Kein Sound mehr

Diskutiere Kein Sound mehr im Notebook Probleme Forum im Bereich Computerprobleme; Hatte vor einen Tag einen "freezer" und hab mein Laptop ausgeschaltet (5sec auf dem Knopf gedrückt). Danach hatte ich keine Audioausgabe. Hab den...

  1. #1 ATPase, 23.08.2011
    Zuletzt bearbeitet: 23.08.2011
    ATPase

    ATPase Neuer Benutzer

    Dabei seit:
    23.08.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Hatte vor einen Tag einen "freezer" und hab mein Laptop ausgeschaltet (5sec auf dem Knopf gedrückt). Danach hatte ich keine Audioausgabe. Hab den Treiber für die soundkarte [1] deinstalliert und es ging ohne installierten Treiber. Nach dem Neustart funktioniert die Tonausgaube aber nicht mehr.
    Habe jetzt von Gerätemanager, [1] mehrmals deinstalliert von der CD aus den Treiber installiert und auch von der homepage denn treiber runtergeladen und installiert aber es hat nichts gebracht. Deinstallieren und Neustart damit Vista einen Treiber installiert hat auch nichts gebracht. Eine Systemwiderherstellung hat nicht geklappt (Unbekannter Fehler bei Systemwiderherstellung).

    System:
    -Hp EliteBook 6930p
    -Vista Business
    -SoundMax Integrated digital HD [1]

    Symptome/Probleme:
    -Lautsprechericon hat einen roten Kreuz. Wenn ich Lautsterkeremixer öffne steht: "Es sind keine Audiogeräte installiert"
    -Wenn ich unter Sound schaue, steht das [1] funktioniert. Wenn ich dort den Tab "Aufnahme" auswähle friert es das Sound Fenster ein.
    -unter dem Geräte-Manager ist [1] zu finden und unter Eigenschaften steht "Das Gerät funktioniert einwandfrei."
    -Bei der Systemsteuerung steht auch das Icon für SoundMax (dort steht: Alle Audiogeräte sind deaktiviert)


    Laptop ist etwa 3 Jahre alt, ich hoffe nicht das es Software bedingt ist.
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.335
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Sei froh, wenn es "nur" ein Softwareproblem ist. Sieht abrer wohl nicht danach aus.
    Du kannst eventuell versuchen, den Soundtreiber noch einmal zu deinstallieren und mit de CCleaner gründlich aufräumen und auch damit die Registry von Treibermüll befreien. Die Treiber-CD ist immer die richtige Wahl!!
    Sonst schätze ich, dass der Soundchip kaputt ist, entweder durch den Freezer, der durch den Tod des Chips augelöst wurde oder durch das gewaltsame Ausschalten.
     
  4. #3 ATPase, 25.08.2011
    Zuletzt bearbeitet: 25.08.2011
    ATPase

    ATPase Neuer Benutzer

    Dabei seit:
    23.08.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Habs gemacht und es hat nichts gebracht. Kann ich irgendwie nachschauen ob der Chip kapput ist? Hab mit Everest und SandraLite gesucht aber das zeigt mir nichts an oder auch gut möglich ich bin zu dumm dafür. Ich wundere mich alt, dass der Ton zurückkahm nach dem ersten deinstallieren von SoundMax.

    Ansonsten danke für die schnelle Antwort
     
  5. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.335
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    War vielleicht ein letzter Zucker?
    Das ist halt leider das Problem mit den Laptops, das kann man nicht einfach eine PCI Soundkarte reinstecken und gut is.
    Es gibt nun 3 Möglichkeiten:
    1. Lass das Garät mal von einem "Profi" untersuchen
    2. Kauf Dir eine Externe Soundkarte für Kopfhörer oder externe Lautsprecher (Speed-Link Vigo USB Audio Card: Amazon.de: Computer & Zubehör)
    3. Kauf Dir ein Headset mit integriertem Soundchip
     
  6. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Kein Sound mehr
Besucher kamen mit folgenden Suchen
  1. soundmax alle audiogeräte deaktiviert

    ,
  2. soundmax alle audiogeräte sind deaktiviert

    ,
  3. hp elitebook kein ton

    ,
  4. hp elitebook 6930p lautsprecher einschalten,
  5. hp elitebook lautsprecher einschalten,
  6. hp elitebook 6930p kein ton ,
  7. elitebook 6930p kein ton aus lautsprecher,
  8. soundmax alle audiogeräte deaktiviert wie aktivieren,
  9. soundmax alle audiogeräte deaktiviert win7,
  10. elitebook kein ton,
  11. elitebook 6930p lautsprecher einschalten,
  12. nach vista business update kein sound,
  13. windows 7 hp elitebook kein sound,
  14. hp elitebook kein sound,
  15. hp 6930p lautsprecher deaktiviert,
  16. ton geht nicht hp elitebook,
  17. elitebook 6930p lautsprecher ,
  18. fehler audiogerät elite book 6930p,
  19. hp elitebook 6930p sound funktioniert nicht,
  20. hp elite book 6930p lautsprecher anschalten,
  21. hp 6930 sound nach neustart nicht an,
  22. wie aktiviert man die lautsprecher beim hp elitebook,
  23. hp 6930p ton nach reboot aus,
  24. ccleaner kein ton mehr,
  25. elitebook lautsprecher ausschalten
Die Seite wird geladen...

Kein Sound mehr - Ähnliche Themen

  1. 5.1 Sound drehen ?!?

    5.1 Sound drehen ?!?: Meine Damen und Herren, anbei Füge ich ein Bild an: Ihr sieht wie mein Zimmer ca. aufgebaut ist. Ich brauche ne Software die mein Sound drehen...
  2. Prodbleme mit Grafik und Sound (nach Update?)

    Prodbleme mit Grafik und Sound (nach Update?): Hallo zusammen. Ich habe leider ein blödes Problem dem ich bisher selbst nciht auf die Schliche kommen konnte. Ich nutze das Programm huey um...
  3. Steam startet nicht mehr

    Steam startet nicht mehr: moin zusammen, da ich ja jetzt die Oculus Rift habe, wollte ich mal einen flugsimulator via steam ausprobieren. das problem bei der sache ist...
  4. Touchscreen funktioniert nicht mehr

    Touchscreen funktioniert nicht mehr: Moin, nach einer Neuinstallation von Windows 10 funktioniert der Touchscreen des Lenovo Yoga 300 IBY nicht mehr. Sämtliche Treiber habe ich...
  5. PC tut nichts mehr

    PC tut nichts mehr: Moin Ich habe ein etwas älteren PC von mein Vater bekommen. Also habe ich ihn testete lief er doch er gab kein Signal an denn Monitor ab also kein...