Kein Signal beim starten

Diskutiere Kein Signal beim starten im Windows XP Probleme Forum im Bereich Windows Probleme; hallo, ich habe folgendes Problem: nachdem ich in Bios einige Dinge umgestellt habe, funktioniert der PC nicht mehr. Ich habe onBoard AC'97 sound...

  1. soo

    soo Guest

    hallo, ich habe folgendes Problem:
    nachdem ich in Bios einige Dinge umgestellt habe, funktioniert der PC nicht mehr. Ich habe onBoard AC'97 sound deaktiviert, sowie noch einge Andere. Leider weiß ich nicht mehr genau welche. Nachdem ich dann den PC neustarten wollte, erschien auf meinem Monitor die Fehlermeldung: "Kein Signal". Der Bildschirm blieb schwarz. Der PC arbeitet auch nicht normal (der hört sich anders an als sonst^^). Außerdem läuchtet das orange Arbeitslämpchen nicht. Ich berets schon einiges versucht um den PC wieder zum laufen zu bringen. Ich habe die Grafikkarte und den Ram, sowie die Batterie des motherboards ein- und aus gebaut. Außerdem habe ich eine andere Grafikkarte ausprobiert. Hat alles nichts gebracht. Was kann ich also tun um den PC wieder zum laufen zu bringen? Gibt es die Möglichkeit wieder auf die ursprüngliche Einstellung wieder zurück zu stellen, selbst wenn ich nichts auf dem Bildschirm sehe?
    Im Vorraus schonmal vielen Dank für die Antworten =)
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 smartdonkey, 14.07.2007
    smartdonkey

    smartdonkey Erfahrener Benutzer

    Dabei seit:
    01.04.2007
    Beiträge:
    1.002
    Zustimmungen:
    0
    Hallo!

    Wenn Du nichts siehst wird die Sache natürlich schwierig...
    Als Du die Batterie ausgebaut hast, war da der Computer vollständig von Strom getrennt und war die Batterie min. 15 Min. draußen?
    Das sollte normal das Bios auf die werksseitigen Einstellungen zurücksetzen.
    Dann überprüf mal ob alle Karten und Stecker auch wirklich festsitzen.

    gruß donkey
     
  4. soo

    soo Guest

    wie soll ich denn die werksseitigen Einstellungen des Bios zurücksetzen wenn ich nichts sehe? ^^
     
  5. soo

    soo Guest

    Hey, nochmals vielen Dank für die Antwort! Das Problem hat sich gelößt, lag doch daran das ich die Batterie 15 Minuten von Motherboard trennen musste...vielen, vielen dank =)
     
  6. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Kein Signal beim starten
Besucher kamen mit folgenden Suchen
  1. xp beim hochfahren Kein Signal

Die Seite wird geladen...

Kein Signal beim starten - Ähnliche Themen

  1. Windows 7: Fehler beim konfigurieren der windows-updates

    Windows 7: Fehler beim konfigurieren der windows-updates: Hallo, gestern nach dem herunterfahren des PCS gab es ca. 190 updates zu installieren (Monatelang hab ich mich nicht darum gekümmert...), bis 164...
  2. PC Absturz beim Spiel League of Legends

    PC Absturz beim Spiel League of Legends: Hallo und frohe Weihnachten erstmal, Ich wende mich an das Forum, weil ich nicht mehr wirklich weiter weiß und eure Hilfe brauche. Aber fangen...
  3. Sporadischer Fehler beim Hochlaufen des PC

    Sporadischer Fehler beim Hochlaufen des PC: Zum Hochfahren des PC drücke ich die Power-Taste. Manchmal fährt der PC ordnungsgemäß hoch und arbeitet, wie er soll. Manchmal passiert nach dem...
  4. Grafikkarte wird beim Hochfahren nicht mehr erkannt

    Grafikkarte wird beim Hochfahren nicht mehr erkannt: Hi, ich hab seit einer Woche meine GeForce gtx 770 durch eine gebrauchte Palit Jetstream GeForce gtx 970 ersetzt. Jetzt habe ich aber folgendes...
  5. Probleme mit Energieoptionen beim PC

    Probleme mit Energieoptionen beim PC: Mein Computer schaltet sich nach dem runterfahren nicht aus. wie kann ich das ändern