Kein Internetzugang trotz vorhandener W-Lan Verbindung

Dieses Thema im Forum "Alles für den Einsteiger" wurde erstellt von weißkeinname, 13.08.2013.

  1. #1 weißkeinname, 13.08.2013
    weißkeinname

    weißkeinname Neuer Benutzer

    Dabei seit:
    13.08.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Ich habe neuerdings ein Problem: Ich komme nicht mehr ins Internet!
    Wenn ich bei Google Chrome (Firefox öffnet sich gar nicht erst) eine Seite aufrufe, dann lädt es und lädt es... aber es erscheint kein Bild, bleibt alles weiß.
    Dabei ist der Laptop (es handelt es sich um ein Netbook von Asus) mit dem Router verbunden, es gibt also keine Verbindungsprobleme.
    Ich habe bereits den Router vom Strom entfernt, und dann wieder angeschlossen, manchmal hilft das, aber diesmal nicht.
    Der PC, an dem der Router angebracht ist, kommt mühelos ins Internet, es handelt sich also offenbar um ein Software-Problem bei meinem Netbook.

    Ich habe bereits gelesen, dass es helfen soll, wenn man den Netzwerkadapter deaktiviert und anschließend reaktiviert. Ich hab das nicht probiert, ich will erstmal selber Meinungen einholen!

    Danke für eure Hilfe.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 13.08.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.893
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Kann helfen, wird es aber leider haeufig nicht. Das softwaremaessige Abschalten und erneute Einschalten der Netzwerkkarte aendert nichts daran, dass Windows den TCP-Stack bereits geschrieben hat und diesen aus den vorhandenen und bereits angelegten Netzwerkprofilen wieder herausliest und weiter verwendet.
    Wodurch man darauf schliessen kann, dass die vorhandenen Daten der Netzwerkkartenkonfiguration korrekt sein koennen - sofern der Router brauchbare Daten uebermittelt hat.
    Es gilt also herauszufinden, ob der Router das Notebook via DHCP mit den notwendigen Daten versorgt. (Sofern die Netzwerkkarte die Adressen vom Router via DHCP/automatisch beziehen anfordert.)
    Dafuer eine Eingabeaufforderung starten (wenn die Verbindung ueber Chrome nicht funktioniert!) und darin
    Code:
    ipconfig /all
    ausfuehren.
    Die Daten zum Bereich "drahtlose Netzwerkverbindung" dann mal hier posten.
    Dazu wirst du in der Ereignisanzeige sicherlich entsprechende Fehlermeldungen bei den Startversuchen protokolliert finden. Die daraus entnehmbaren Informationen koennen bei der Suche nach der Ursache behilflich sein.
    Vermutlich wird das nicht der einzige Fehler sein, den das Geraet protokolliert hat.
     
  4. #3 weißkeinname, 14.08.2013
    weißkeinname

    weißkeinname Neuer Benutzer

    Dabei seit:
    13.08.2013
    Beiträge:
    2
    Zustimmungen:
    0
  5. #4 xandros, 14.08.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.893
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Bild 1 sagt mir: Was dort gezeigt wird ist ein virtueller Adapter, aber keine reale Netzwerkkarte. Solche virtuellen Adapter werden i.d.R. dann verwendet, wenn auf dem Rechner eine Software fuer WLAN-Hotspots verwendet wird....

    Bild 2 zeigt hingegen den realen WLAN-Adapter, der offensichtlich eine Verbindung zu einer AVM Fritz!Box hergestellt hat.

    Die virtuelle Netzwerkverbindung im ersten Bild solltest du in der Netzwerkkartenuebersicht deaktivieren koennen. Sofern der Rechner nicht als Hotspot fuer andere WLAN-Geraete fungiert, wird das nicht benoetigt und kann u.U. zu dem beschriebenen Fehlverhalten wg. falscher Konfiguration fuehren.
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Kein Internetzugang trotz vorhandener W-Lan Verbindung
Besucher kamen mit folgenden Suchen
  1. kein seitenaufbau trotz vorhandener internetverbindung

Die Seite wird geladen...

Kein Internetzugang trotz vorhandener W-Lan Verbindung - Ähnliche Themen

  1. Flug Verbindungen nach Hurghada - Erfahrungen?

    Flug Verbindungen nach Hurghada - Erfahrungen?: Ich sitze gerade an den Planungen für einen Urlaub im Februar und hätte an Hurghada als Destination gedacht. Der Sinn und Zweck dabei ist auch,...
  2. W-Lan Stick funktioniert nach Update nicht mehr

    W-Lan Stick funktioniert nach Update nicht mehr: Hallo! Ich hab jetzt nach langem Warten endlich das Update auf Win10 gemacht, weil ich durch die regelmäßige Meldung ja quasi genötigt wurde......
  3. LAN Problem

    LAN Problem: Hallo, und zwar Fritzbox (Port 1Gbit) unten im Keller, über Switch -> Steckdose -> PC (1) Keine Netzwerkverbindung Fritzbox (Port 100Mbit)...
  4. Erweiterung für vorhandenen PC (Low- bis Mid-Gaming)

    Erweiterung für vorhandenen PC (Low- bis Mid-Gaming): Guten Morgen alle zusammen, wie der Titel schon sagt, würde ich gerne mein aktuelles "Projekt" einen Low- bis Mid-Gaming-Rechner ausbauen bzw erst...
  5. Netzteil ziehen...Notebook stürzt ab trotz funktionierendem Akku

    Netzteil ziehen...Notebook stürzt ab trotz funktionierendem Akku: HP Elitebook 8540w CPU: Intel Core i5-540M, 2x 2.53GHz • RAM: 4GB • Festplatte: 250 HDD• optisches Laufwerk: DVD+/-RW DL • Grafik: NVIDIA Quadro...