Kein Internet mehr nach LSP-Fix (nur IE)

Diskutiere Kein Internet mehr nach LSP-Fix (nur IE) im Netzwerkprobleme & Internetprobleme Forum im Bereich Computerprobleme; hey, Ich habe leider einen folgenschweren Fehler gemacht. Ich hatte laut Hijackthis ein paar Fehler und mir wurde LSP-Fix von cexx.org...

  1. #1 eRRoRxD, 11.12.2012
    eRRoRxD

    eRRoRxD Neuer Benutzer

    Dabei seit:
    11.12.2012
    Beiträge:
    3
    Zustimmungen:
    0
    hey,

    Ich habe leider einen folgenschweren Fehler gemacht. Ich hatte laut Hijackthis ein paar Fehler und mir wurde LSP-Fix von cexx.org empfohlen. Ich habe dann leider vor lauter Müdigkeit(?) verschlafen die Anleitung genauestens durchzulesen und habe einfach alle DLLs in das Remove Fenster geschoben. Jetzt habe ich leider keine bzw. nur teilweise Verbindung zum Internet, das heißt > Internet Explorer einziger Browser der funktioniert, bei G-Chrome, FireFox, Programme, Spiele etc. überall keine Verbindung mehr, bei Steam kann ich mich zwar einloggen aber einzelne Seiten sind nicht verfügbar, ich kann aber Spiele downloaden, updaten und auch mit Freunden chatten.

    Ich habe alles mögliche versucht, Winsock reseten, IPv6 ausschalten, Virenscans, Neuinstallationen, Einstellungen überprüfen etc. Ich komm einfach nicht weiter :(

    Würde mich über Hilfe freuen. mfg
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 stockcarpilot, 11.12.2012
    stockcarpilot

    stockcarpilot
    Moderator

    Dabei seit:
    20.06.2008
    Beiträge:
    4.169
    Zustimmungen:
    10
    Ort:
    NRW
    Wie sieht es denn mit der Systemwiederherstellung aus, bevor die Probleme auftraten?
     
  4. #3 eRRoRxD, 11.12.2012
    eRRoRxD

    eRRoRxD Neuer Benutzer

    Dabei seit:
    11.12.2012
    Beiträge:
    3
    Zustimmungen:
    0
    hi, leider habe ich keine Wiederherstellungspunkte, zumindest denke ich das, kenne mich leider nicht gut aus :/
     
  5. #4 charlie_haas, 12.12.2012
    charlie_haas

    charlie_haas Erfahrener Benutzer

    Dabei seit:
    10.10.2011
    Beiträge:
    238
    Zustimmungen:
    0
    Neuinstallation des IE ?
     
  6. #5 eRRoRxD, 12.12.2012
    eRRoRxD

    eRRoRxD Neuer Benutzer

    Dabei seit:
    11.12.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Internet Explorer funktioniert, eine Neuinstallation würde nichts ändern, ich denke du hast da was falsch verstanden ;) Der IE ist leider der einzige Zugriffspunkt zum Internet neben Steam(teilweise).
     
Thema: Kein Internet mehr nach LSP-Fix (nur IE)
Besucher kamen mit folgenden Suchen
  1. lspfix

    ,
  2. lsp verbindung anzeigen

    ,
  3. kein internet mehr nach lspfix

    ,
  4. internetproblem lsp,
  5. verbindung nur mit internet explorer
Die Seite wird geladen...

Kein Internet mehr nach LSP-Fix (nur IE) - Ähnliche Themen

  1. PC startet nach OC nicht mehr. Hardware defekt?

    PC startet nach OC nicht mehr. Hardware defekt?: Hallo liebes Forum, Kurze Vorgeschichte: Ich habe meinen i5 3570k mit 105.99mhz Baseclock und einem erhöhten multiplier overclockt, da ich mehr...
  2. Computer erkennt Arbeitsspeicher nicht mehr

    Computer erkennt Arbeitsspeicher nicht mehr: Hallooooo liebes Forum, ich muss zugeben, dass ich dieses Forum nur gefunden habe, weil ich gerade verzweifel! Zu mir: Ich habe nicht sonderlich...
  3. Internet nur mit DLAN-Basisstation

    Internet nur mit DLAN-Basisstation: Hallo Leute, ich habe bei einem Freund einen Speedport w724 der Telekom eingerichtet. Dabei wurde am LAN Port 1 ein DLAN- Basisstecker verbunden....
  4. kein Zugang mehr zum Windows-Konto

    kein Zugang mehr zum Windows-Konto: Hallo Leute, ich habe ein Mega-Problem und keine Ahnung wie ich es lösen soll. Ich kann mich seit gestern nicht mehr auf meinem Laptop (Windows...
  5. Windows startet nach CPU wechsel nicht mehr

    Windows startet nach CPU wechsel nicht mehr: Ich habe mir einen neuen Prozessor gekauft (i7 4690k) habe diesen mit einem neuen Kühler eingebaut und den PC danach ganz normal gestartet. Es kam...