Kaltlichtkathoden von Sharkoon - Problem

Dieses Thema im Forum "PC Overclocking - PC Kühlung & Modding" wurde erstellt von screeny30, 23.04.2007.

  1. #1 screeny30, 23.04.2007
    screeny30

    screeny30 Erfahrener Benutzer

    Dabei seit:
    26.12.2006
    Beiträge:
    221
    Zustimmungen:
    0
    Ort:
    Karlsruhe
    Moinsen!

    Da ich mal Licht in meinen Rechner bringen wollte, dachte ich mir, ich bau mir mal Kathoden ein. EIn Kumpel hat mir dann die Firma Sharkoon empfohlen...

    also geschaut -> gekauft -> bekommen

    alles ganz easy - schalter an inverter, kathoden auch an inverter, kabel (netzteilanschluss 4. pol.) angeschlossen
    schalter ein => juhu, es leuchtet
    schalter aus
    schalter ein => nix geht mehr ;(

    super.... zunächst mal:
    das kabel vom PC bis zum inverter (da wo auch der schalter zwischen hängt) hat noch strom....
    nach dem inverter kommt nüscht mehr raus....

    also - da es ein 12V-Inverter war hab ich gedacht (und mich auch informiert), es reicht ja, einfach ein Widerstand dazwischen zu hängen...

    "angeschlossen" => aber immer noch kein Licht....

    kann es sein, dass wenn der Inverter (vlt, kA obs so ist) durchgebrannt ist, dass er die Kathoden auch mit geschrottet hat??
    oder laufen die Kathoden nur nicht mit 12V??
    brauchen die mehr oder weniger???

    ich hoffe, es kann mir jemand helfen

    mfg + danke
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Lurch

    Lurch Erfahrener Benutzer

    Dabei seit:
    24.03.2007
    Beiträge:
    666
    Zustimmungen:
    0
    Also: So wie du es Bestellt hast haben die das getesten und du wirst sicher nicht noch etwas anlöten oder anbringen müssen...

    Steck die Kaltlicht-Kathoden mal an einen anderen 4-Pin Stecker (probiers mit einem der direckt von dem Netzteil kommt) , bei mir wars mal so das nur die hälfte der Kathoden leuchteten bis ich einen anderen Stecker nahm, aber sonst kann ich dir leider nicht weiterhelfen.
     
Thema: Kaltlichtkathoden von Sharkoon - Problem
Besucher kamen mit folgenden Suchen
  1. sharkoon kaltlichtkathode leuchten nur mit der helfte

Die Seite wird geladen...

Kaltlichtkathoden von Sharkoon - Problem - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...