JPG wird nicht angezeigt

Dieses Thema im Forum "Alles für den Einsteiger" wurde erstellt von Schennifer, 18.04.2009.

  1. #1 Schennifer, 18.04.2009
    Schennifer

    Schennifer Neuer Benutzer

    Dabei seit:
    18.04.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Hi,

    Also ich kenn mich ja schon mit Computern aus aber dieses Problem hier bringt mich zur Weissglut !!!

    Profi bin ich keiner ;)

    Also, im IE werden mir verschiedene JPG´s nicht angezeigt. Ich habe Flash Player, Adope, Java und co, alles auf dem neusten Stand. Das komische daran ist das mir das Bild an einem Tag angezeigt wird und am nächsten wieder nicht ! Sehr merkwürdig. Ich sehe dann übrigens immer das kleine Blatt mit dem roten X drin. Wer kann mir denn da mal ein paar "verständliche" Tipps geben. Es nervt nämlich unendlich.

    LG Jennifer
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 lincolnhawk, 19.04.2009
    lincolnhawk

    lincolnhawk Erfahrener Benutzer

    Dabei seit:
    24.03.2009
    Beiträge:
    397
    Zustimmungen:
    0
    Hallo Jennifer,

    kann es sein, das du eine Firewall oder Ähnliches installiert hast?
    Könnte mir gut vorstellen, das es geblockt wird. Einfach mal abschalten und testen.
     
  4. #3 PC-Gerry, 19.04.2009
    PC-Gerry

    PC-Gerry Erfahrener Benutzer

    Dabei seit:
    15.09.2007
    Beiträge:
    3.627
    Zustimmungen:
    0
    Ort:
    Dortmund
    Schonmal FF oder Opera ausprobiert, wenn ja mit welchem Ergebnis?
    Gruß
     
  5. #4 Schennifer, 19.04.2009
    Schennifer

    Schennifer Neuer Benutzer

    Dabei seit:
    18.04.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Hi,

    Firewall abschalten hat es nicht gebracht, die Kreuze sind immernoch da.

    Wegen einem anderen Browser...mh... bin eigentlich nicht so begeistert davon... ich hatte mal FF, aber den fand ich voll unpraktisch... Also ich will auf jeden Fall den IE behalten. Habs aber jetzt auch nicht mit den anderen probiert.

    Hat vielleicht noch jemand ne Idee?? Ich wäre überaus dankbar !!

    LG
     
  6. #5 Leonixx, 19.04.2009
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Hi,

    MS hat verschiedene Lösungsmöglichkeiten für dein Problem. Teste diese erstmal aus. http://support.microsoft.com/kb/283807/de

    Ausserdem solltest du mal probeweise den Popupblocker beim IE deaktivieren. Findest du bei Systemsteuerung, Internetoptionen, Sicherheit, Stufe Anpassen, Popupblocker verwenden, hier deaktivieren. Vielleicht löst das dein Problem. Verwendest du IE7 oder auch schon IE8?

    Gruss
     
  7. #6 PC-Gerry, 22.04.2009
    PC-Gerry

    PC-Gerry Erfahrener Benutzer

    Dabei seit:
    15.09.2007
    Beiträge:
    3.627
    Zustimmungen:
    0
    Ort:
    Dortmund
    [quote='Schennifer',index.php?page=Thread&postID=731124#post731124]Hi,

    Firewall abschalten hat es nicht gebracht, die Kreuze sind immernoch da.

    Wegen einem anderen Browser...mh... bin eigentlich nicht so begeistert davon... ich hatte mal FF, aber den fand ich voll unpraktisch... Also ich will auf jeden Fall den IE behalten. Habs aber jetzt auch nicht mit den anderen probiert.

    Hat vielleicht noch jemand ne Idee?? Ich wäre überaus dankbar !!

    LG[/quote]
    Hättest du andere Browser ausprobiert und uns das Ergebnis gesagt, haette man ausschließen koennen, ob es am IE liegt. ;]
    Ich wollte nicht, dass du umsteigst, Gruss.
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  9. disler

    disler Erfahrener Benutzer

    Dabei seit:
    05.07.2007
    Beiträge:
    1.654
    Zustimmungen:
    0
    Ort:
    Schweiz
    Probier es mal, wie PC-Gerry schon gesagt hat, mit dem FF, Safari, Opera oder irgend einem Browser mal aus. Damit können wir das Problem noch mehr einschränken, und so den Fehler evt. schneller und präziser Festlegen.

    Hast du das Problem nur von dir zuhause aus? Wie heissen die Links dieser Seite? (würde das sonst auch mal beobachten)
    Ich nehme nicht an, dass es an Webserver liegt, der die Dateien nicht finden kann. Ich gehe mehr davon aus, dass du die Bilder von dieser Seite nicht akzeptierst. Benützen noch andere deinen PC?
    IE-Blocker, auf welcher Stufe ist der?

    IE-Version? 6.0, 7.0, 8.0? Menüleiste => Hilfe => Info
     
  10. #8 xandros, 23.04.2009
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.890
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    klingt schon fast danach, dass in der Registry die MIME-Typen nicht oder nicht korrekt definiert sind....
    Wäre interessant zu erfahren, was darin unter den Zweigen HKey_Classes_Root\.jpg, HKey_Classes_Root\.jpeg, HKey_Classes_Root\.gif, HKey_Classes_Root\.bmp jeweils an Werten für den Schlüssel "Content Type" eingetragen ist.
    (unter XP erreicht man die Registry über Start - Ausführen - regedit. Aber Vorsicht bei Änderungen! Das kann unter Umständen das komplette Betriebssystem lahmlegen!)

    Auf dem oberen Bild: den markierten Bereich HKEY_CLASSES_ROOT über das Plus öffnen und darunter die Einträge suchen.
    Auf dem unteren Bild: Den Ordner mit der entsprechenden Bildendung anklicken (nicht öffnen) und auf der rechten Seite den Content Type ablesen....
     

    Anhänge:

Thema: JPG wird nicht angezeigt
Besucher kamen mit folgenden Suchen
  1. jpg wird nicht angezeigt

    ,
  2. jpg werden nicht angezeigt

    ,
  3. jpg werden nicht mehr angezeigt

    ,
  4. jpg nicht angezeigt,
  5. jpgs werden nicht angezeigt,
  6. jpg nicht anzeigen,
  7. jpeg wird nicht angezeigt,
  8. warum werden jpg nicht angezeigt,
  9. windows xp jpg wird nicht angezeigt,
  10. manche jpg werden nicht angezeigt,
  11. jpg wird nicht geöffnet regedit,
  12. internet explorer jpg nicht angezeigt,
  13. kann jpg nicht anzeigen,
  14. jpg wird nicht mehr,
  15. jpeg nicht angezeigt,
  16. jpeg werden nicht angezeigt,
  17. jpg werden nicht auf lg angezeigt,
  18. bilder jpg werden nicht angezeigt,
  19. jpg wird in email nicht angezeigt,
  20. jpg bild wird nicht angezeigt,
  21. jpg wird nicht angezeigt zu groß,
  22. jpg logo wird nicht angezeigt,
  23. jpg nicht sichtbar,
  24. dvd player jpg wird nicht angezeigt,
  25. jpg tv nicht angezeigt
Die Seite wird geladen...

JPG wird nicht angezeigt - Ähnliche Themen

  1. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  2. Bilder werden in Windows verpixelt angezeigt

    Bilder werden in Windows verpixelt angezeigt: Hallo! Ich habe seit einiger Zeit einen Lenovo E555 mit Windows 7 64 Bit und bin auch ganz zufrieden. Systemdaten: Operating System: Windows 7...
  3. USB Laufwerk wird nicht angezeigt

    USB Laufwerk wird nicht angezeigt: hallo, mein USB stick wird im winexplorer nicht angezigt. In der Datenträgerverwaltung sieht man das Laufwerk nur nicht im Explorer. Schon...
  4. jpg Bilddatei von Handschrift in editierbaren Text konvertieren ?

    jpg Bilddatei von Handschrift in editierbaren Text konvertieren ?: Hallo Community, ich habe sehr viele handschrifliche Aufzeichnungen, die ich liebend gern in den Rechner übertragen möchte, ohne sie komplett...
  5. Webseiten werden nur verkleinert angezeigt

    Webseiten werden nur verkleinert angezeigt: Ich starte den PC, der Desktop wird richtig und vollständig angezeigt. Wenn ich dann eine Webseite aufrufe, erschein diese immer nur verkleinert....