Irgentwas mit der Grafik

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Mietz, 12.09.2013.

  1. Mietz

    Mietz Neuer Benutzer

    Dabei seit:
    12.09.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Hessen
    Hallo zusammen

    Ich weiß so langsam nicht mehr weiter und es fehlt wirklich nicht mehr viel, das ich den PC endgültig aus dem Fenster werfe.

    Der PC ist kein Jahr alt. Permanent zickt er wegen was neuem und nun geht gar nichts mehr.

    Ich habe 2 Grafikkarten da, weil ich von Anfang wusste, dass die Onboard nicht besonders gut ist. Allerdings nimmt er keine von beiden an und wenn er es tut habe ich nach dem Neustart nach der Treiberinstallation kein Bild. Beide wurden in einem anderen PC verbaut, beide funktionieren einwandfrei...
    Habe mich dann nicht weiter drum gekümmert und ihn so gelassen wie er ist, was ziemlich nervig beim spielen war.

    Jedenfalls, gestern wollte er einen Neustart wegen Updates. Hat er auch bekommen. Doch beim hochfahren, kein bild und 1x langes piepen und 8x kurzes. Dass das mir sagen soll das irgendwas mit der Graka nicht stimmt weiß ich schon aber hab keine Ahnung, was ich jetzt dagegen tuen soll weil er nimmt ja keine anderen Grafikkarten an :mad:

    Naja, Charakterpc :D

    Hoffe jemand hat ne Lösung für mein kleines Problem.



    Prozessor: AMD Athlon II X2 270 2 x 3.4 GHz

    Arbeitsspeicher: 4096 MB DDR3 PC-1333 MEMSeven

    Mainboard: Biostar N68S3B (1 x PCIe x16, 1 x PCI, 2 x SATA 3GB/s, 1 x IDE (für 2 Geräte), 2 x PS/2 keyboard/mouse port(s), 1xD-Sub, LAN, 4xUSB 2.0, 3xAudio jack(s))

    Grafik: NVIDIA GeForce 7025 GPU, On Board Grafik Max. Memory Share bis 512MB

    Festplatte: weiß ich nicht xD

    Optisches Laufwerk: Compact Disk oder so

    Netzwerk: 10/100 MBit/s Ethernet LAN, DSL fähig

    Sound: 5.1 integrierter OnBoard Controller, HD Audio

    Gehäuse: shinobee Allround Case inkl. 400W ATX-Netzteil mit leisem Lüfter



    Anstonsten wünsche ich noch einen schönen Abend :p
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Master_3, 13.09.2013
    Master_3

    Master_3 Error*x04: Text too long!

    Dabei seit:
    08.02.2008
    Beiträge:
    752
    Zustimmungen:
    0
    Also erstmal:

    1. Welche 2 Grafikkarten hast du noch zusätzlich zu der Nvidia 7025 Onboard Grafik?
    Bitte Hersteller und Modell!

    2. Welches Betriebssystem verwendest du?

    3. Kommt noch der Bios-Screen?

    4. Als du die Anderen Grafikkarten eingebaut hattest, haste evtl mal im Bios/Handbuch nachgeguckt ob du evtl die interne Abwählen/Abschalten musst?
     
  4. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Guten Morgen und herzlich willkommen bei uns im Modernboard :)

    Zunächst die Fragen:
    -ist es ein Fertig-PC oder ein Eigenbau mit gekauften Komponenten?
    -welche Grakas hast Du als Steckkarten zur Verfügung?

    Ich empfehle Dir folgende Vorgehensweise:
    -Entferne gegebenenfalls die PCIe-Karte
    -Deinstalliere den Grafiktreiber über den Gerätemanager.
    -Nachschauen ob noch andere Grafiktreiber installiert sind (Systemsteuerung>Programme und Funktionen (wenn Du da unsicher bist, mache einen Screenshot und stelle ihn hier rein)
    -Rechner herunterfahren und neu starten und mit "F2" oder "Del" das BIOS aufrufen.
    -Im BIOS deaktivierst Du die Onboard-Grafik und bestätigst die Änderung mit F10. Nicht vergessen! Der Rechner will neu starten. Wenn der Bildschirm dunkel wird, den Netzstecker ziehen (nicht neu starten lassen!!)
    -Eine der Grafikkarten einsetzen. Darauf achten, dass sie Strom bekommen, wenn ein extra Stecker dran ist!
    -Überprüfen, ob der 12V Stecker (4 polig an einem meist schwarz-gelben Kabel) steckt. Der ist unter anderem für die PCIe-Steckplätze zuständig.
    Wo sich der Port auf deinem Board befindet, siehe Foto, klicken um es zu vergrößern.
    -Rechner neu starten.

    [​IMG]
     
  5. #4 Mietz, 13.09.2013
    Zuletzt bearbeitet: 13.09.2013
    Mietz

    Mietz Neuer Benutzer

    Dabei seit:
    12.09.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Hessen
    Also das wäre einmal eine Nvidia Geforce 7200 GT und eine Geforce 9500 GS.

    Betriebssystem verwende ich Windows 7 Ultimate x64

    Im Bios ist das schon umgestellt trotzdem hat sich nichts verändert.

    Nein, kein Fertig-PC. Mir wurde gesagt das ist Schrott xD Das ist ein ziemlich günstiger Aufrüst-PC. Bis auf Gehäuse, Board und Netzteil hatte der nichts.

    Achso, und nein, kein Bios. Auf dem Bildschirm steht nur check youre signalkabel, oder so ähnlich xD
     
  6. #5 xandros, 13.09.2013
    Zuletzt bearbeitet: 14.09.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.885
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Das sind jeweils die darauf verbauten Grafikchips. Kartenhersteller und Modellbezeichnung sind wichtiger, da teilweise die Kartenhersteller eigene Treiber bereitstellen, die vom NVidia-Referenztreiber abweichen. Abgesehen davon kann man anhand des verbauten Chips keine konkreten Informationen zu den beiden (inzwischen doch schon aelteren) Karten erhalten.
    Bei der Onboard-Loesung ist dein Treiberlieferant Biostar - ausgenommen Biostar verweist ausdruecklich auf die Treiber von NVidia.
    Allein die falsche Treiberwahl kann hier bereits fuer Fehler im Betrieb sorgen.

    Auf dem Netzteil ist ein Typenschild, auf dem Hersteller und Modellbezeichnung zu finden sein sollte. Moeglicherweise handelt es sich hierbei bereits um den Ausloeser des Problemes. Wenn in diesem guenstigen Aufruest-Set ein Billigstnetzteil enthalten war, welches man besser nicht verbaut, wuerde das bei instabilem Verhalten die Reaktionen des Rechners schon erklaeren.



    W7 Ultimate... vermutlich waere die Home Premium absolut ausreichend gewesen. Oder benoetigst du die ganzen Domain-Funktionen der Ultimate?
     
  7. #6 Master_3, 13.09.2013
    Master_3

    Master_3 Error*x04: Text too long!

    Dabei seit:
    08.02.2008
    Beiträge:
    752
    Zustimmungen:
    0
    Wenn absolut garnichtsmehr geht bleibt eigentlich nur noch der Cmos-Reset....
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Irgentwas mit der Grafik

Die Seite wird geladen...

Irgentwas mit der Grafik - Ähnliche Themen

  1. Website(n) lädt Grafiken nicht

    Website(n) lädt Grafiken nicht: Hallo zusammen, ich habe seit neuestem ein merkwürdiges Internetproblem, welches die letzten Tage immer häufiger bei Facebook auftritt (siehe...
  2. Grafik hat sich verschlechtert

    Grafik hat sich verschlechtert: Hallo liebe Nutzer, ich habe seit gestern folgendes Problem; Die Grafik hat sich von heute auf morgen geändert, ohne das etwas...
  3. Kaufberatung: Pc für Grafik und Musikproduktion ?

    Kaufberatung: Pc für Grafik und Musikproduktion ?: Ich brauch, nach dem ganzen Haareraufen mit meinen Laptops, endlich wieder ein FestPc! Jetzt bin ich total raus was es so zur Zeit gibt, mein...
  4. Grafik fängt zum ruckeln an

    Grafik fängt zum ruckeln an: PC daten: --- Gehäuse: CORSAIR Graphite 600T (1~ jahr alt) Netzteil: 600 Watt, CORSAIR CX600 V2, 80Plus-Bronze (1~ jahr alt) Mainboard:...
  5. Grafik-Probleme und bluescreen

    Grafik-Probleme und bluescreen: Hallo, Ich bin neu hier im Forum und benötige unbedingt Hilfe bei einem Problem mit meinem Computer. Von jetzt auf gleich hatte ich beim...