Internetverbindungsproblem

Dieses Thema im Forum "Viren, Würmer, Spyware" wurde erstellt von gutenm, 30.08.2007.

  1. gutenm

    gutenm Neuer Benutzer

    Dabei seit:
    30.08.2007
    Beiträge:
    12
    Zustimmungen:
    0
    hallo, zusammen
    Vor einige Tage habe ich gefunden,dass der Computer manchmal keine Internetverbindung hat.Die Hardwares ist alles in Ordung. Dann später wird die Internetverbindung funktioniert. ich weiß nicht ,was ist denn los?
    ich habe schon die Betriebsystem erneut installiert, aber heute ist das Problem noch einmal da, Haben sie etwas empflohen?

    danke für ihre Hilfe
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 ReinMan, 30.08.2007
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Gehst du über Lan oder W-lan ins Netzwerk ?? schonmal den Treiber deiner Netzwerkkarte deinstalliert und neuinstalliert ??
     
  4. gutenm

    gutenm Neuer Benutzer

    Dabei seit:
    30.08.2007
    Beiträge:
    12
    Zustimmungen:
    0
    ich habe auch den Treiber deiner Netzwerkkarte deinstalliert und neuinstalliert ,ich vermute, dass etwas Virenprobleme da sind, aber nicht so sicher
     
  5. #4 ReinMan, 30.08.2007
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Wenn du so denkst dann geh der Sache auf den Grund mit deinem Antivirenprogramm scannst du erstmal komplett dein Rechner ab lädst dir Spybot search and Destroy und Adware runter lässt die beiden auch mal schön suchen. Danach lädst du dir noch Hijackthis runter und postest das Logfile hier ins Forum . Gehst auf do a system scan and save a Logfile das postest du uns hier rein.
     
  6. gutenm

    gutenm Neuer Benutzer

    Dabei seit:
    30.08.2007
    Beiträge:
    12
    Zustimmungen:
    0
    Hilfe>
    Logfile of HijackThis v1.99.1
    Scan saved at 22:18:01, on 30.08.2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe
    C:\WINDOWS\ATK0100\HControl.exe
    C:\WINDOWS\SOUNDMAN.EXE
    C:\Programme\ASUS\ASUS Live Update\ALU.exe
    C:\Programme\Wireless Console 2\wcourier.exe
    C:\Programme\Synaptics\SynTP\SynTPEnh.exe
    C:\Programme\ASUS\Power4 Gear\BatteryLife.exe
    C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe
    C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Programme\Windows Live\Messenger\MsnMsgr.Exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\Programme\Asus\Asus ChkMail\ChkMail.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\ATK0100\ATKOSD.exe
    C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe
    D:\soft\gigaget\Gigaget.exe
    C:\Programme\Internet Explorer\iexplore.exe
    D:\soft\Spybot - Search & Destroy\SpybotSD.exe
    C:\Dokumente und Einstellungen\Bin\Desktop\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.asus.com
    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.asus.com/
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - c:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: flashget urlcatch - {2F364306-AA45-47B5-9F9D-39A8B94E7EF7} - D:\soft\flashget\jccatch.dll
    O2 - BHO: RealPlayer Download and Record Plugin for Internet Explorer - {3049C3E9-B461-4BC5-8870-4C09146192CA} - C:\Programme\Real\RealPlayer\rpbrowserrecordplugin.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - D:\soft\Spybot - Search & Destroy\SDHelper.dll
    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
    O4 - HKLM\..\Run: [HControl] C:\WINDOWS\ATK0100\HControl.exe
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
    O4 - HKLM\..\Run: [ASUS Live Update] C:\Programme\ASUS\ASUS Live Update\ALU.exe
    O4 - HKLM\..\Run: [Wireless Console 2] C:\Programme\Wireless Console 2\wcourier.exe
    O4 - HKLM\..\Run: [SynTPEnh] C:\Programme\Synaptics\SynTP\SynTPEnh.exe
    O4 - HKLM\..\Run: [Power_Gear] C:\Programme\ASUS\Power4 Gear\BatteryLife.exe 1
    O4 - HKLM\..\Run: [AVP] "C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe"
    O4 - HKLM\..\Run: [TkBellExe] "C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe" -osboot
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [MsnMsgr] "C:\Programme\Windows Live\Messenger\MsnMsgr.Exe" /background
    O4 - HKCU\..\Run: [SpybotSD TeaTimer] D:\soft\Spybot - Search & Destroy\TeaTimer.exe
    O4 - Global Startup: ASUS ChkMail.lnk = C:\Programme\Asus\Asus ChkMail\ChkMail.exe
    O8 - Extra context menu item: &Download All with FlashGet - D:\soft\flashget\jc_all.htm
    O8 - Extra context menu item: &Download with FlashGet - D:\soft\flashget\jc_link.htm
    O8 - Extra context menu item: Add to Anti-Banner - C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\ie_banner_deny.htm
    O8 - Extra context menu item: Add to QQ Customized Panel - D:\soft\qq\AddPanel.htm
    O8 - Extra context menu item: Add to QQ Emotions - D:\soft\qq\AddEmotion.htm
    O8 - Extra context menu item: Nach Microsoft E&xel exportieren - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
    O8 - Extra context menu item: Send picture by MMS - D:\soft\qq\SendMMS.htm
    O8 - Extra context menu item: Upload to QQ Network Hard Disk - D:\soft\qq\AddToNetDisk.htm
    O9 - Extra button: Web Anti-Virus statistics - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\SCIEPlgn.dll
    O9 - Extra button: An OneNote senden - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
    O9 - Extra 'Tools' menuitem: An OneNote s&enden - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O14 - IERESET.INF: START_PAGE_URL=http://www.asus.com
    O16 - DPF: {67DABFBF-D0AB-41FA-9C46-CC0F21721616} (DivXBrowserPlugin Object) - http://download.divx.com/player/DivXBrowserPlugin.cab
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://www.update.microsoft.com/mic...ls/en/x86/client/muweb_site.cab?1188162923062
    O16 - DPF: {A22B8FD2-4CAA-4EFB-82F7-680CD656D9B0} (NowStarter Control) - http://www.gogobox.com.tw/neo.fld/GNowStarter.cab
    O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\WINDOW~4\MESSEN~1\MSGRAP~1.DLL
    O18 - Protocol: ms-help - {314111C7-A502-11D2-BBCA-00C04F8EC294} - C:\Programme\Gemeinsame Dateien\Microsoft Shared\Help\hxds.dll
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\WINDOW~4\MESSEN~1\MSGRAP~1.DLL
    O18 - Filter hijack: text/xml - {807563E5-5146-11D5-A672-00B0D022E945} - C:\PROGRA~1\GEMEIN~1\MICROS~1\OFFICE12\MSOXMLMF.DLL
    O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~1.0\adialhk.dll
    O20 - Winlogon Notify: klogon - C:\WINDOWS\system32\klogon.dll
    O23 - Service: Kaspersky Internet Security 7.0 (AVP) - Unknown owner - C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe" -r (file missing)
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: Windows Live Setup Service (WLSetupSvc) - Unknown owner - C:\Programme\Windows Live\installer\WLSetupSvc.exe
     
  7. #6 ReinMan, 31.08.2007
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    7.0\avp.exe" -r (file missing) (dort steht ein File fehlt aber wie ich sehe hast du KIS 7 immernoch drauf..deswegen bin ich mir nicht so sicher)

    Diagnostic\xpnetdiag.exe (file missing)

    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

    die anderen fixxt du bitte. markiere sie und geh auf "fixxed checked"
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  9. gutenm

    gutenm Neuer Benutzer

    Dabei seit:
    30.08.2007
    Beiträge:
    12
    Zustimmungen:
    0
    danke sch;n
     
  10. #8 ReinMan, 31.08.2007
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Und gehts besser ?? oder besteht das Problem weiterhin.
     
Thema:

Internetverbindungsproblem

Die Seite wird geladen...

Internetverbindungsproblem - Ähnliche Themen

  1. FF/IE Internetverbindungsproblem?

    FF/IE Internetverbindungsproblem?: Erst mal Hallo alle :) Ich habe folgendes Problem und ich weiss nicht womit es zusammenspielt weil vieles darin involviert ist. Ich habe...