Internetverbindung aktiv aber keine Verbindung zu Server...

Diskutiere Internetverbindung aktiv aber keine Verbindung zu Server... im Netzwerkprobleme & Internetprobleme Forum im Bereich Computerprobleme; Hallo Leute! Ich hätte da mal ein ernsthaftes Problem. Und zwar bin ich jetzt über den Server meiner Hochschule mit dem Internet verbunden, und...

  1. #1 Lactic_Doug, 20.10.2008
    Lactic_Doug

    Lactic_Doug Neuer Benutzer

    Dabei seit:
    20.10.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Leute!
    Ich hätte da mal ein ernsthaftes Problem.
    Und zwar bin ich jetzt über den Server meiner Hochschule mit dem Internet verbunden, und letzte woche direkt nach dem einrichten hat auch alles super geklappt. Doch diese Woche nachdem ich den Laptop einmal weg vom Netzwerk hatte habe ich das Problem das ich zwar ins Internet komme und alle Seiten mit Firefox öffnen kann, doch wenn ich etwas updaten will wie meinen Antivirus (avast home) dann melden diese Programme das sie sich nicht mit dem Server verbinden können. Das gleiche passiert zum Beispiel auch im Thunderbird. Ich habe bereits alle Einstellungen nochmal überprüft und alles stimmt noch. Nun bin ich mit meinem Latein am Ende...
    Könnt ihr mir bitte helfen?
    MfG Lactic_Doug
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 junimond, 20.10.2008
    junimond

    junimond Erfahrener Benutzer

    Dabei seit:
    15.03.2007
    Beiträge:
    1.058
    Zustimmungen:
    0
    Moin,

    das einzigste was ich mir vorstellen kann ist das dieses Netzwerk (Hochschule) so geschützt ist ( Firewall) das du vielleicht nichts downloaden kannst?
    Daran mal gedacht?
    Und was meinst du mit Thunderbird?
    Keine Mails abrufen?
    Weil das sollte gehen, ausser vielleicht Anhänge, die könnten auch gesperrt werden?!
     
  4. #3 Lactic_Doug, 20.10.2008
    Lactic_Doug

    Lactic_Doug Neuer Benutzer

    Dabei seit:
    20.10.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Erstmal danke für die Antwort. Ich hab aber den Fehler gefunden (teilweise)
    Also im Antivirus war es so das ich da noch den Proxy eintragen musste, das hatte ich bisher nur im Firefox gemacht.
    Warum der Thunderbird meine Mails nicht abgerufen hat weiß ich zwar immernoch nicht aber jetz geht er wieder.
    Also Danke nochmal für die Mühen und auf bald.
    MfG Lactic_Doug
     
  5. #4 Lactic_Doug, 21.10.2008
    Lactic_Doug

    Lactic_Doug Neuer Benutzer

    Dabei seit:
    20.10.2008
    Beiträge:
    3
    Zustimmungen:
    0
    ok also im thunderbird hab ich jetzt auch den proxy eingetragen, da wusste ich noch nicht das man das auch machen muss, aber jetzt geht alles einwandtfrei, zumindest solange der server funktioniert was auch nicht immer der fall ist wie ich feststellte aber das ist ein anderes thema xD
    jedenfalls danke für die bemühungen
    der thread darf gerne geschlossen werden :)
     
  6. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Internetverbindung aktiv aber keine Verbindung zu Server...
Besucher kamen mit folgenden Suchen
  1. blackberry keine verbindung zum server

    ,
  2. internet keine verbindung zum server

    ,
  3. internetverbindung aktiv aber keine verbindung

    ,
  4. internet aber keine verbindung zum server,
  5. internetverbindung aber kein downloads,
  6. internet zwar aktiv ab nicht online,
  7. internet aktiv aber download geht nicht,
  8. internetverbindung aktiv kein internet,
  9. Internetverbindung aktiv aber kein download
Die Seite wird geladen...

Internetverbindung aktiv aber keine Verbindung zu Server... - Ähnliche Themen

  1. Filezilla stellt keine Verbindung her

    Filezilla stellt keine Verbindung her: Hallo, ich habe schon einige Male erfolgreich Filezilla verwendet, jetzt soll ich Daten von einem neuen Server holen, aber es wird keine...
  2. NAS Server mit cron und raid 1

    NAS Server mit cron und raid 1: Hallo, ich bin auf der Suche nach einem NAS Gerät mit automatischer Löschfunktion, zum Beispiel Ordner nach x Tagen automatisch leeren bzw....
  3. Server & Ports Hilfe

    Server & Ports Hilfe: Hey Leute ich suche nach jemanden der sich in der Welt der Programmierung gut auskennt. Ich hätte gern jemanden mit dem ich ein wenig Fachwissen...
  4. Dies ist keine sichere Verbindung?

    Dies ist keine sichere Verbindung?: Hallo, Wie im Titel schon steht, bekomme ich bei manchen Seiten immer diese Meldung, und komme dann nicht weiter auf die Seite wo ich eigentlich...
  5. Server 2012 R2

    Server 2012 R2: Moin, habe ein Problem mit einem unsrerer Server. Der ist ausschließlich nur für die Türschließanlage da. Dennoch ist das Problem, das der Server...