Internetsicherheitseinstellungsprobleme?

Dieses Thema im Forum "Netzwerkprobleme & Internetprobleme" wurde erstellt von Affenkind, 09.02.2011.

  1. #1 Affenkind, 09.02.2011
    Zuletzt bearbeitet: 09.02.2011
    Affenkind

    Affenkind Neuer Benutzer

    Dabei seit:
    09.02.2011
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    ich habe ein Problem auf einer Internetseite. Ich spiele Fantasybaseball auf der Seite The Official Site of Major League Baseball | MLB.com: Homepage.

    Hier kann man mit einer e-mailadresse 5 Mannschaften anmelden. Die Anmeldung der Mannschaften hat geklappt. Ich habe mit zwei verschiedenen e-mail Adressen jeweils 5 Teams angemeldet. Wenn ich mich jetzt mit einer der Adressen anmelde um die Teams zu bearbeiten, hat der Rechner Probleme die einzelnen Teams anzuzeigen. Wenn ich die eine e-mail Adresse abmelde und mich mit der anderen Adresse anmelde, zeigt der Rechner teilweise immer noch Daten aus der ersten, eigentlich schon abgemeldeten Adresse an.

    Ich habe das ganze nun auf einem anderen Rechner probiert und es gab keinerlei Probleme. Es muss also in irgendeiner Form an meinem Rechner oder irgendwelchen Einstellungen liegen.

    Anzumerken wäre noch, das ich hier über Arcor und den Internetexplorer ins Netz gehe.

    Weiss jemand Rat?

    Vielen Dank!

    Gruss
    Affenkind
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Lotus

    Lotus Erfahrener Benutzer

    Dabei seit:
    17.02.2007
    Beiträge:
    2.428
    Zustimmungen:
    0
    Ja, erstmal Firefox benutzen. Falls doch nicht, dann erstmal auf die neuste Version des Browser updaten und einmal den Cache, Cookies, lokale Dateien etc leeren bzw. entfernen. Browser dann neu starten und schaun ob das Problem immernoch existiert.
     
Thema:

Internetsicherheitseinstellungsprobleme?