Internet sehr langsam

Diskutiere Internet sehr langsam im Netzwerkprobleme & Internetprobleme Forum im Bereich Computerprobleme; Seit einigen Wochen ist mein Internet sehr langsam. Normale HTML-Webseiten brauchen manchmal ewig zum Laden. Ich hab schon Router und Modem...

  1. #1 Schickl, 21.04.2009
    Schickl

    Schickl Lernt Programmieren:D

    Dabei seit:
    25.02.2009
    Beiträge:
    787
    Zustimmungen:
    0
    Ort:
    Österreich:D
    Seit einigen Wochen ist mein Internet sehr langsam.
    Normale HTML-Webseiten brauchen manchmal ewig zum Laden.
    Ich hab schon Router und Modem mehrmals vom Strom getrennt und den Router resetet-Hat aber nichts gebracht.
    An dem PC selber kann es nicht liegen da ich bei meinem anderen PC das selbe Problem hab.
    Ich wohne in Österreich-genauer in Niederösterreich- und habe DSL 2000 bin bei Telekom Austria.
    Mein Modem: Speedtouch 510(ca.5 Jahre alt^^)
    Mein Router: Netgear WGR614 54Mbps Wirelless Router

    Hoffe ihr könnt mir helfen.

    Mfg Schickl:D
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 TIPower, 21.04.2009
    TIPower

    TIPower Erfahrener Benutzer

    Dabei seit:
    26.03.2008
    Beiträge:
    2.201
    Zustimmungen:
    0
    Momentan ist mein Internet auch sehr langsam.Manchmal bleibt der bei modernboard einfach hängen und sagt das der es nicht herstellen konnte habe ne DSL 6000
     
  4. #3 xandros, 21.04.2009
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.948
    Zustimmungen:
    94
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Dämpfung kontrollieren (sollte in den meisten modernen Routern angegeben werden),
    Paketlaufzeit an den DNS-Server testen - hier kommt es zeitweise zu Überlastungen bei grossen Providern mit deren eigenen Servern.
     
  5. #4 Schickl, 22.04.2009
    Schickl

    Schickl Lernt Programmieren:D

    Dabei seit:
    25.02.2009
    Beiträge:
    787
    Zustimmungen:
    0
    Ort:
    Österreich:D
    1. Was meinst du mit Dämpfung?^^
    und
    2. Der Router ist mehr als 5 Jahre alt:D

    Mfg Schickl:D
     
  6. #5 Schickl, 24.04.2009
    Schickl

    Schickl Lernt Programmieren:D

    Dabei seit:
    25.02.2009
    Beiträge:
    787
    Zustimmungen:
    0
    Ort:
    Österreich:D
    Ich glaub ich ich hab das Prob gelöst.
    Ich hab den Router noch mal resetet und schwups alles ging viel schneller
    Trotzdem Thx for Help
    Mfg Schickl:D
     
  7. #6 Schickl, 18.05.2009
    Schickl

    Schickl Lernt Programmieren:D

    Dabei seit:
    25.02.2009
    Beiträge:
    787
    Zustimmungen:
    0
    Ort:
    Österreich:D
    Also ich hab wieder das Problem das normale Webseiten ewig zum laden brauchen und ich nicht weiß warum.
    Der Unterschied zum letzten mal ist aber das es diesmal nur bei meinem neueren PC so ist.
    Bei meinem alten PC(den ich mit einem schlechten W-LAN betreibe) funktioniert alles bestens also nehme ich an das ich irgendetwas falsch eingestellt habe.
    Das Problem ist nur ich weiß nicht was^^.
    Den TIPP DER WOCHE hab hab ich schon probiert und es hat auch etwas geholfen nur nich sehr viel.
    Ich benutze Firefox 3.0.10 und hab Bullguard als Antivirus.
    Hoffe ihr könnt mir helfen...

    Mfg Schickl:D
     
  8. #7 Schickl, 25.05.2009
    Schickl

    Schickl Lernt Programmieren:D

    Dabei seit:
    25.02.2009
    Beiträge:
    787
    Zustimmungen:
    0
    Ort:
    Österreich:D
    Kann mir niemand helfen?

    Mfg Schickl:D
     
  9. #8 violentviper, 25.05.2009
    violentviper

    violentviper Erfahrener Benutzer

    Dabei seit:
    01.04.2008
    Beiträge:
    372
    Zustimmungen:
    0
    Hallo,
    Ist vll. ein total falscher MTU Wert im Router eingestellt ´? Normal sollte bei dir dort 1492 drin stehen . Ansonsten kannst du noch auf http://www.speedmeter.de/ und deine Datenübertragung messen.
     
  10. #9 Schickl, 26.05.2009
    Schickl

    Schickl Lernt Programmieren:D

    Dabei seit:
    25.02.2009
    Beiträge:
    787
    Zustimmungen:
    0
    Ort:
    Österreich:D
    Die Downloadrate ist in Ordnung aber die Websiten ladet er mit ein kb.

    Mfg Schickl:D
     
  11. #10 xandros, 26.05.2009
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.948
    Zustimmungen:
    94
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Welchen DNS-Server verwendet der Rechner? Wird der vom Router zugewiesen mit der IP zugewiesen?
    (ipconfig /all in einer Eingabeaufforderung verwenden oder den Status der Netzwerkverbindung ansehen. Darüber erfährst du die IP des DNS-Servers, den dein Rechner verwenden soll.)
     
  12. #11 Schickl, 26.05.2009
    Schickl

    Schickl Lernt Programmieren:D

    Dabei seit:
    25.02.2009
    Beiträge:
    787
    Zustimmungen:
    0
    Ort:
    Österreich:D
    Der DNS-Server wird vom Router zugewiesen und beim anderen PC funktioniert das Internet ja einwandfrei mit dem selben Router
    Was mir jetzt auch aufgefallen ist das der PC auch sehr lange braucht wenn er eine Verbindung zum Router herstellt(also zum Menü des Routers)

    Mfg Schickl:D
     
  13. #12 Schickl, 06.06.2009
    Schickl

    Schickl Lernt Programmieren:D

    Dabei seit:
    25.02.2009
    Beiträge:
    787
    Zustimmungen:
    0
    Ort:
    Österreich:D
    Bitte helft mir das Internet wird immer langsamer:(

    Mfg Schickl:D
     
  14. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  15. #13 ErROr9312, 07.06.2009
    ErROr9312

    ErROr9312 Hausmeister

    Dabei seit:
    02.05.2008
    Beiträge:
    2.451
    Zustimmungen:
    0
    bei mir war das auch so einmal, das war echt nervend. ich hab dann neue dns server adressen in den router und und pc eingegeben. dann ging alles ab wie ein schnitzel^^
     
  16. #14 Schickl, 07.06.2009
    Schickl

    Schickl Lernt Programmieren:D

    Dabei seit:
    25.02.2009
    Beiträge:
    787
    Zustimmungen:
    0
    Ort:
    Österreich:D
    Problem weitestgehend gelöst:
    Ich benutze den Proxyserver meines Anbieters:D

    Mfg Schickl:D
    EDIT:Aber wenn ich den Router konfigurieren will ladet er immer noch sehr langsam. :down: :motz: :cursing: :?:
    Noch was:
    Welche Vor- bzw. Nachteile hat es wenn ich den Proxyserver benutze?
     
Thema: Internet sehr langsam
Besucher kamen mit folgenden Suchen
  1. internet ewig langsam

Die Seite wird geladen...

Internet sehr langsam - Ähnliche Themen

  1. langsames Internet, woran liegt's - Wlan-Stick, Rechner oder Signal?

    langsames Internet, woran liegt's - Wlan-Stick, Rechner oder Signal?: Hallo zusammen, ich rege mich in letzter Zeit enorm über meine Internetverbindung an meinem stationären PC auf. Allerdings kann ich nicht ganz...
  2. Kein Zugriff aufs Internet trotz angezeigten Verbindung

    Kein Zugriff aufs Internet trotz angezeigten Verbindung: Hallo , Erstmal tut es mir leid falls das Thema falsch eingeordnet ist ,aber ich habe meinen Account gerade erst erstellt und kenn mich hier noch...
  3. seriös Geld im Internet verdienen

    seriös Geld im Internet verdienen: Hallo, ich bin Student und auf der Suche nach einer neuen Einnahmequelle. Am liebsten würde ich natürlich so wenig Arbeit wie möglich haben...
  4. Office/Internet PC bis ca. 400€ ok?

    Office/Internet PC bis ca. 400€ ok?: Hey Ihr lieben Modernboardler, ist die Zusammenstellung in Ordnung? Win7 ist vorhanden. Bestellt wird bei mindfactory: 250GB Samsung 750 Evo...
  5. Seit Update laden Ordnerinhalte sehr langsam

    Seit Update laden Ordnerinhalte sehr langsam: Hi Ich habe heute das große Update auf die neue windows-10 Version ausgeführt und seitdem dauert es sehr lange, sogar mehrere Minuten, bis die...