Internet langsam - liegt's an der Hardware?

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von passive, 30.09.2012.

  1. #1 passive, 30.09.2012
    passive

    passive Neuer Benutzer

    Dabei seit:
    30.09.2012
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo!

    Ich habe seit wenigen Tagen einen neuen PC. Läuft soweit alles gut, nur mein Internet ist extrem langsam. Zuerst dachte ich, dass es am WLan liegt doch auch als ich ein LAN-Kabel angeschlossen habe, gab es keine Besserung. Hierbei will ich nur sagen, dass beides, sowohl WLan und auch LAN-Kabel bei meinem alten PC einwandfrei funktioniert haben. Das LAN-Kabel ist auch nicht defekt. Daher gehe ich mittlerweile von einem Hardware-Problem aus, aber kenne mich damit nicht aus, daher frage ich hier nach. Ich habe von AsRock ein Programm auf dem PC, dass XFast LAN heisst, was schnelleres Internet garantieren sollte. Liegt es vielleicht daran? Dass der Router dadurch "überfordert" wird? Bin mittlerweile wirklich alles durchgegangen und hoffe, dass mir jemand helfen kann. Ach ja, die Treiber sind alle auf dem aktuellsten Stand.

    Falls es hilft, hier mein System:

    Mainboard: AsRock B75 Pro3-M
    GraKa: HD7870 GHz Edition OC
    Prozessor: i5-3450 3.1 GHz

    Danke schonmal
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 30.09.2012
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.881
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Das Internet ist nicht langsam - und es ist nicht dein Internet, sondern hoechsten dein Zugang!
    Dafuer ist es eigentlich nicht direkt gedacht, sondern fuer die Optimierung der Netzwerkkarteneinstellungen. (Parameter wie MTU etc., wo sich der Endverbraucher besser nicht ohne entsprechende Hintergrundinformationen selbst dran versucht.)

    Der Router wird dadurch nicht ueberfordert.

    Welche Treiber? Woher hast du die aktuellen Treiber?
    Welche Grafikkarte ist tatsaechlich verbaut? (Die Angabe nennt lediglich den darauf verbauten Grafikchip!)
    Welchen Router und welchen Provider verwendest du?
     
Thema: Internet langsam - liegt's an der Hardware?
Besucher kamen mit folgenden Suchen
  1. asrock intenret langsam

    ,
  2. neues mainboard internet langsam

    ,
  3. xfast lan langsam

    ,
  4. mainboard defekt internet langsam,
  5. asrock internet langsam,
  6. Internet zu langsam liegts am pc ?,
  7. mein pc macht die seiten sehr langsam auf hardware defekt,
  8. asrock xfast lan schlechtes internet,
  9. xfast lan langsamer,
  10. x fast lan verlangsamt den pc,
  11. asrock b75 pro3 windows 8 internet langsam,
  12. asrock xfast lan internet langsam,
  13. xfast lan verlangsamt lan,
  14. internet motherboard langsam,
  15. urch xfast lan,
  16. Internet langsam Hardware,
  17. durch xfast lan,
  18. xfast lan bremst internet,
  19. asrock motherboard internet langsam,
  20. xfast lan verlangsamt,
  21. xfast lan pc langsam,
  22. mainboard defekt da internet sehr langsam,
  23. hardwarefehler internet langsam,
  24. asrock xfast lan,
  25. xfast lan macht langsam
Die Seite wird geladen...

Internet langsam - liegt's an der Hardware? - Ähnliche Themen

  1. Passendes Regal, Sideboard für PC, Hardware & Co.

    Passendes Regal, Sideboard für PC, Hardware & Co.: Liebe Profis und erfahrende Amateure. ich habe einmal eine ganz doofe Frage. Wie habt Ihr Euren Rechner aufgestellt, bzw. wie bewahrt ihr Eurer...
  2. seriös Geld im Internet verdienen

    seriös Geld im Internet verdienen: Hallo, ich bin Student und auf der Suche nach einer neuen Einnahmequelle. Am liebsten würde ich natürlich so wenig Arbeit wie möglich haben...
  3. Office/Internet PC bis ca. 400€ ok?

    Office/Internet PC bis ca. 400€ ok?: Hey Ihr lieben Modernboardler, ist die Zusammenstellung in Ordnung? Win7 ist vorhanden. Bestellt wird bei mindfactory: 250GB Samsung 750 Evo...
  4. Seit Update laden Ordnerinhalte sehr langsam

    Seit Update laden Ordnerinhalte sehr langsam: Hi Ich habe heute das große Update auf die neue windows-10 Version ausgeführt und seitdem dauert es sehr lange, sogar mehrere Minuten, bis die...
  5. Internet/Netzwerkverbindung bricht zeitweise ab

    Internet/Netzwerkverbindung bricht zeitweise ab: Servus, seit ein paar Tagen treten bei unseren Rechnern sporadisch kurze Verbindungsabbrüche auf, sprich das Internet fällt aus. Dies tritt in...