Internet Explorer-Fehler bei Mouseoverfeld

Diskutiere Internet Explorer-Fehler bei Mouseoverfeld im Webmaster Hilfe / Programmierer Forum Forum im Bereich Computerprobleme; Hallo Für meine Linklisten habe ich per CSS ein Mouseoverfeld erstellt, in die ich meine Links einfügen möchte. In Mozilla Firefox funktioniert...

  1. #1 OrlandoRafaelo, 11.06.2009
    OrlandoRafaelo

    OrlandoRafaelo Neuer Benutzer

    Dabei seit:
    03.06.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo

    Für meine Linklisten habe ich per CSS ein Mouseoverfeld erstellt, in die ich meine Links einfügen möchte.
    In Mozilla Firefox funktioniert alles prächtig, aber der Internetexplorer zeigt eigentlich alles, was man falsch anzeigen kann, falsch an! Wo sind meine Fehler im HTML/CSS Code?

    Diese Links werdet ihr brauchen

    Link zur Seite: Philosophie-Paradigma-Prototypen Kunst-Kreativität-Kritik-Kosmische-Kultur
    CSS-Links
    1. Box http://www.roland-rafael-repczuk.de/css/box.css
    2. Menu http://www.roland-rafael-repczuk.de/css/menu3_onlinegalerien.css




    Teil meines HTML Codes

    HTML:
     [*][url="#nogo"]Kunstportale[/url]
    
    <ul>
    [*]
    <table style="text-align: left; width: 868px; height: 20px;"
    border="0" cellpadding="2" cellspacing="2">
    <tbody>
    <tr>
    <td style="width: 146px;">
    <div class="box_onlinegalerien">[url="http://www.edition-westkueste.de/profile/view/id/71"]Westk&uuml;ste[/url]</div>
    
    
    <div class="box_onlinegalerien">[url="http://www.craftercircle.com/OrlandoRafaelo"]Craftercircle[/url]</div>
    
    
    <div class="box_onlinegalerien">[url="http://www.artscuttlebutt.com/OrlandoRafaelo"]Art Scuttle[/url]</div>
    </td>
    <td style="width: 150px;">
    <div class="box_onlinegalerien">[url="http://kulturportal.de/-/kulturschaffende/detail/34262"]kulturportal[/url]</div>
    
    
    <div class="box_onlinegalerien">[url="http://www.artistportfolio.net/index.php?secret=141&amp;artist_id=13659"]artistportfolio[/url]</div>
    
    
    <div class="box_onlinegalerien"><a
    href="http://www.paintingsilove.com/artist/demetriosvlachos"
    target="_blank">Demetrios
    Vlachos</a></div>
    </td>
    <td style="width: 146px;">
    <div class="box_onlinegalerien">[url="Muster"]kein Eintrag[/url]</div>
    
    
    <div class="box_onlinegalerien">[url="Muster"]kein Eintrag[/url]</div>
    
    
    <div class="box_onlinegalerien">[url="Muster"]kein Eintrag[/url]</div>
    </td>
    <td style="width: 148px;">
    <div class="box_onlinegalerien">[url="Muster"]kein Eintrag[/url]</div>
    
    
    <div class="box_onlinegalerien">[url="Muster"]kein Eintrag[/url]</div>
    
    
    <div class="box_onlinegalerien">[url="Muster"]kein Eintrag[/url]</div>
    </td>
    <td style="width: 148px;">
    <div class="box_onlinegalerien">[url="Muster"]kein Eintrag[/url]</div>
    
    
    <div class="box_onlinegalerien">[url="Muster"]kein Eintrag[/url]</div>
    
    
    <div class="box_onlinegalerien">[url="Muster"]kein Eintrag[/url]</div>
    </td>
    <td style="width: 144px;">
    <div class="box_onlinegalerien">[url="Muster"]kein Eintrag[/url]</div>
    
    
    <div class="box_onlinegalerien">[url="Muster"]kein Eintrag[/url]</div>
    
    
    <div class="box_onlinegalerien">[url="Muster"]kein Eintrag[/url]</div>
    </td>
    </tr>
    </tbody>
    </table>
    
    [/list]
     
    
    
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Schickl, 13.06.2009
    Schickl

    Schickl Lernt Programmieren:D

    Dabei seit:
    25.02.2009
    Beiträge:
    787
    Zustimmungen:
    0
    Ort:
    Österreich:D
    Bei
    Solltest du schon mal den verweis auf das bild aaaa unter ' setzten
    Und das überall.

    Und die klasse "box_onlinegalerien" solltest du vll so definieren:
    BTW: Kann sein dass das nicht stimmt da ich erst seit ein paar Tagen das einigermaßen kann:)

    Mfg Schickl:D
     
Thema:

Internet Explorer-Fehler bei Mouseoverfeld

Die Seite wird geladen...

Internet Explorer-Fehler bei Mouseoverfeld - Ähnliche Themen

  1. Fehler bei der Wiederherstellung?

    Fehler bei der Wiederherstellung?: Hallöle! Ich habe gestern mein Notebook auf Werkswerkeinstellungen (hießen doch so oder?) zurückgesetzt. Nachdem ich mich dann angemeldet habe...
  2. Internet Probleme mit meinem neuen Rechner(WLan-Stick)

    Internet Probleme mit meinem neuen Rechner(WLan-Stick): Guten Tag liebes Forum, ich habe ein Problem welches mir vor Stress langsam die Haare rausfallen lässt. Mein Internet funktioniert im Haus...
  3. langsames Internet, woran liegt's - Wlan-Stick, Rechner oder Signal?

    langsames Internet, woran liegt's - Wlan-Stick, Rechner oder Signal?: Hallo zusammen, ich rege mich in letzter Zeit enorm über meine Internetverbindung an meinem stationären PC auf. Allerdings kann ich nicht ganz...
  4. Kein Zugriff aufs Internet trotz angezeigten Verbindung

    Kein Zugriff aufs Internet trotz angezeigten Verbindung: Hallo , Erstmal tut es mir leid falls das Thema falsch eingeordnet ist ,aber ich habe meinen Account gerade erst erstellt und kenn mich hier noch...
  5. Explorer Absturtz bei Netzwerk Zugriff

    Explorer Absturtz bei Netzwerk Zugriff: Hey Leute, Wenn ich mit meinem Rechner (Adminkonto) versuche auf meinen Zweitrechner (über Computer -> Netzwerk oder Eingabe der IP in...