Installations probleme

Dieses Thema im Forum "Windows XP Probleme" wurde erstellt von Honkiboy, 18.08.2006.

  1. #1 Honkiboy, 18.08.2006
    Honkiboy

    Honkiboy Guest

    Hallo,

    Immer wenn ich xp home edtion neu draufmachen will und von der cd boote lädt er einige dateien, dann kommt aber irgendann der Fehler "PC aus sicherheitsgründen heruntergefahren ..."

    was kann ich tun? ich muss xp neu installieren, da ich neue hardware geholt habe board, grafik, speicher, prozzesor etc.

    lg
    ale
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Morpheus1805, 18.08.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Von wo stammt die Home Edition?

    Wenn sie bei einem OEM Rechner z.B. Medion, Fujitsu Siemens etc. dabei war, dann hast du schlechte Karten fürchte ich!

    Diese Versionen sind auf die dazugehörige Hardware abgestimmt und sind meißt nicht in Verbindung mit anderer Hardware zu gebrauchen!

    Das sollten wir als erstes klären!

    Gruß Morpheus
     
  4. #3 honkiboy, 18.08.2006
    honkiboy

    honkiboy Guest

    nein die cd habe ich gekauft also nicht in einem komplettpaket :(

    habe grade festgestellt, das meine platte im bios gar nicht als ide master erkannt wird, da steht nur "auto"

    wenn ich aber den pc weiter hochfahre macht er so nen ide scan un da erkennt er dann die platte als drive 0 un das laufwerk als drive 3
     
  5. #4 Morpheus1805, 18.08.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Dann ist doch alles in Ordnung!

    Der Wert im Bios ist auf Autoerkennung gestellt!

    Mache mal ein CMOS Reset und versuche anschließend erneut zu installieren!

    Wechsel mal den Ramslot!

    Für ein CMOS Reset gibt es 2 Möglichkeiten:

    1. Das Reset per Batterie:

    Fahre deinen Rechner herunter und schalte das Netzteil bzw. ziehe den Stecker des Netzteils. Nun nimmst du die auf dem Mainboard befindliche Falchbatterie für 5Min heraus und setzt sie anschließend wieder rein!
    Rechner mit Strom versorgen und hochfahren.
    Die Flachbatterie ist in etwas so groß wie ein 1€ Stück.
    Achte beim rein- und rausnehmen darauf, dass du die Kontakte nicht verbiegst, da ansonsten deine Setup-Einstellungen nicht mehr gespeichert werden können.

    2. Das Reset per Jumper:

    Ich beorzuge das Reset per Jumper! Ein Jumper ist eine kleine Kontaktbrücke. Schaue dazu bitte in deine Handbuch! Du musst den ClearCMOS Jumper einfach von Pin 1und2 auf Pin 2und3 umstecken, ca 10Sek. warten und wieder umstecken, dann Rechner starten!

    Beides hat den selben Effekt!

    Wenn du nun dein Rechner hochfährst, dann wird vom POST des Bios eine Fehlermeldung ausgegeben die in etwa so aussieht:

    CMOS Checksumerror
    Defaults loaded

    Press F1 to enter Setup
    Press F2 to continue

    Kann ein wenig variieren, ist biosabhängig.

    Alle Setupeinstellungen werden verworfen und die auf die Standardwerte zurückgesetzt! Du musst nun auch die Systemzeit und das Datum wieder korrigieren.

    Gruß Morpheus
     
  6. #5 honkiboy, 18.08.2006
    honkiboy

    honkiboy Guest

    Was bringt denn dieser CMOS Reset? hab jetz au ma ne andre festplatte genommen, aber daran liegts au net..

    wenn ich das win xp setup starte lädt er ewigkeiten irgendwelche dateien und treiber und wenn er "ntsf unterstützung" lädt kommt der Fehler "pc heruntergefahren aus sicherheitsgründen blabla..."

    das kann doch net sein, die hardware is alles komplett neu :(
     
  7. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. #6 honkiboy, 18.08.2006
    honkiboy

    honkiboy Guest

    hallo,

    hab ne x1800xt die aht noch so nen extra stromstecker wo muss der denn rein? vom netzteil gehn so kabel ab, habs da eben reingesteckt?!
     
  9. #7 honkiboy, 18.08.2006
    honkiboy

    honkiboy Guest

    unterstützt mein mainboard überhaupt meinen prozzi? hab nen core 2 duo und das baord is nen p5ld2
     
Thema:

Installations probleme

Die Seite wird geladen...

Installations probleme - Ähnliche Themen

  1. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  2. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...
  3. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  4. Windows 7 Installation

    Windows 7 Installation: Hallo ich habe nicht viel Ahnung von PCs aber ich weiss wohl wie ich einen PC neu einrichte. Mein Sohn hat mit seinem PC irgendwas gemacht jetzt...
  5. Probleme mit IncrediMail

    Probleme mit IncrediMail: Hallo, ich habe das E-Mailprogramm von "Incredimail" und bin zufrieden damit. Nun kam eine E-Mail die mir nicht gefiel. Also habe ich diese nicht...