Installation klappt nicht...

Dieses Thema im Forum "Windows 98 Hilfe" wurde erstellt von SusiB, 22.07.2007.

  1. SusiB

    SusiB Guest

    Hallo,

    mein Freund hat mir einen alten Computer geschenkt. Ich habe meine Windows ME CD eingelegt und die Installation durchgeführt, alles funktionierte, bis ich die CD aus dem Laufwerk nehmen und neu starten sollte. Beim Starten zeigt mir der Computer nur an „GRUB loading, please wait...“ (oder so ähnlich) und dann passiert nichts mehr, egal ob ich eine Taste drücke oder wie lange ich warte. X(

    Ich habe es dann ein zweites Mal versucht, aber es war wieder das gleiche Spiel. Was mache ich falsch? Wie bekomme ich das Bild mit den Programmen zum anklicken hin? Ich hoffe, daß mir jemand helfen kann... mein Freund kommt erst Freitag wieder und wenn ich ihn frage, darf ich mir wahrscheinlich wieder das ganze Wochenende dumme Komentare anhören.

    Danke im Voraus,
    Susanne
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Ostseesand, 23.07.2007
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    auf dem pc war sicher mal linux installiert.
    der verwendet den grub bootloader, wo man auswählen kann windows oder linux.

    diesen bootloader musst du löschen.
    sprich den MBR neu schreiben.

    entweder mit einer me startdiskette booten, dann fdisk /mbr eingeben,

    oder von der xp cd booten und dann mit R in die reparaturkonsole gehen.
    dort gibst du dann
    fixboot
    fixmbr
    ein und bestätigst jeweils mit enter.

    dann wird auch dein neu installiertes windows wieder starten.
     
Thema:

Installation klappt nicht...

Die Seite wird geladen...

Installation klappt nicht... - Ähnliche Themen

  1. Windows 7 Installation

    Windows 7 Installation: Hallo ich habe nicht viel Ahnung von PCs aber ich weiss wohl wie ich einen PC neu einrichte. Mein Sohn hat mit seinem PC irgendwas gemacht jetzt...
  2. Plötzlicher Speicherplatzverlust nach Kaspersky Installation/Deinstallation

    Plötzlicher Speicherplatzverlust nach Kaspersky Installation/Deinstallation: Guten Abend, ich habe folgendes Problem: Nach Ablauf meines NIS-Abos wollte ich mal der Konkurrenz von Kaspersky eine Chance geben und hatte mir...
  3. Windows 7 Installation, Treiber fehlt

    Windows 7 Installation, Treiber fehlt: Hallo Leute, so eben habe ich den Computer für meine Schwester zusammengebaut. Nun möchte ich Windows 7 auf einer 1TB HDD installieren, das...
  4. Mainboard von Ebay gekauft - Windows Installation hängt

    Mainboard von Ebay gekauft - Windows Installation hängt: Hallo zusammen, Hab mir eine gebrauchtes Gigabyte GA-K8NSC Socket 939 von Ebay ersteigert da das MB von einer alten Mühle (Asus A8V Deluxe) den...
  5. Nach Installation von Aufrüstset: Computer piepst 5 Mal und fährt nicht hoch

    Nach Installation von Aufrüstset: Computer piepst 5 Mal und fährt nicht hoch: Hallo, letzte Woche hatte ich ein Problem mit dem Computer, ich ging stark davon aus, dass es der Arbeitsspeicher war. Der Computer ist schon...