Inet über Wlan Problem mit Vista

Dieses Thema im Forum "Netzwerkprobleme & Internetprobleme" wurde erstellt von HomeDunk, 13.01.2008.

  1. #1 HomeDunk, 13.01.2008
    HomeDunk

    HomeDunk Benutzer

    Dabei seit:
    08.07.2007
    Beiträge:
    62
    Zustimmungen:
    0
    Hallo,

    ich nutze seit Monaten zwei Notebooks mit denen ich über ein vorhandenes WLan auf das Internet zugreife. Auf einem läuft WinXP, auf dem anderen Vista.

    Der WLan-Router ist wie folgt konfiguriert: WPA-PSK, Mac-Filter aktiv, Rest wie DHCP automatisch.

    Bis vor ca. zwei oder drei Wochen gab es keine Probleme, dann - von jetzt auf nachher - kam ich mit dem Vista-Notebook nicht mehr ins Internet. Durch ipconfig konnte ich feststellen das die IP (inkl. Gateway etc.) nicht mehr zugeteilt wird bzw. aus einem völlig falschen Bereich ist. Im "Netzwerk- und Freigabecenter" wird angezeigt das die Verbindung zum WLan steht, von dort ins Internet aber keine Verbindung zur Verfügung ist (was aber der Fall ist).

    Das ist für mich unverständlich, dort wird behauptet die Verbindung zum WLan steht, aber ich kann keinen Ping auf den Router machen und bekomme völlig andere IPs zugeteilt.

    Ich konnte das Problem temporär durch eine manuelle Eintragung der IP (IPv4) aus meinem Adressbereich lösen. Dies ist aber als dauerhafte Lösung für mich nicht tragbar, da ich täglich das Notebook auch im WLan im Büro nutze und nicht jedesmal IP-Adressen vergeben kann/will.

    Wer kann hier einen Tipp geben, hatte das gleiche Problem, etc. Kann es mit einem Update von Vista zu tun haben?
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Inet über Wlan Problem mit Vista

Die Seite wird geladen...

Inet über Wlan Problem mit Vista - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Windows 10 - WLAN

    Windows 10 - WLAN: Hallo liebe Forengemeinde, bin auf ein Problem gestoßen und zwar wie kann ich denn unter Windows 10 ein bereits eingerichtetes WLan Profil...
  3. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  4. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  5. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...