IE extrem lahm

Dieses Thema im Forum "Netzwerkprobleme & Internetprobleme" wurde erstellt von ahnungslos, 15.06.2008.

  1. #1 ahnungslos, 15.06.2008
    ahnungslos

    ahnungslos Neuer Benutzer

    Dabei seit:
    14.06.2008
    Beiträge:
    5
    Zustimmungen:
    0
    ?( Ich habe einen ausrangierten PC abgestaubt und Windows xp installiert. Offline funktioniert alles bestens, aber IE6 ist mit Vorsicht zu geniessen. Nach empfohlenen Updates geht oft gar nichts mehr- Meldung: Server nicht gefunden
    Insgesamt ist das Internet sehr lahm, liegt das an der Leitung? War aber schon mal schneller. Oder an schlechten Einstellungen? ?(
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Wraithin, 16.06.2008
    Wraithin

    Wraithin Benutzer

    Dabei seit:
    03.06.2008
    Beiträge:
    47
    Zustimmungen:
    0
    Dir ist hoffentlich klar, dass der IE 6 veraltet ist und somit gewisse Sicherheitlücken beinhaltet. Ich hoffe mal, dass du mindestens das Service Pack 2 für Windows XP installiert hast, bevor du ins dich ins Internet eingewählt hast. Ohne Servicepack fängt man sich oft schon nach wenigen Minuten Viren ein. Eine Antiviren-Software ist selbstverständlich in diesem Fall auch nicht verkehrt.
     
  4. b3ast

    b3ast Erfahrener Benutzer

    Dabei seit:
    25.06.2007
    Beiträge:
    698
    Zustimmungen:
    0
    was ist das denn für ein alter rechner? vielleicht ist er auch einfach zu leistungsschwach. wenn du nicht im internet bist, lässt es sich damit gut arbeiten? ein paar mehr daten wären nützlich.
     
  5. #4 ahnungslos, 16.06.2008
    ahnungslos

    ahnungslos Neuer Benutzer

    Dabei seit:
    14.06.2008
    Beiträge:
    5
    Zustimmungen:
    0
    SP2 ist installiert und Antivirensoftware auch. IE 7 habe ich versucht zu installieren, aber damit konnte ich Internet nicht mehr öffnen.(Server nicht gefunden)
     
  6. #5 ahnungslos, 16.06.2008
    ahnungslos

    ahnungslos Neuer Benutzer

    Dabei seit:
    14.06.2008
    Beiträge:
    5
    Zustimmungen:
    0
    alter Rechner stimmt sicher, aber bevor ich die Festplatte gelöscht hatte und Windows XP neu installiert habe, ging es schneller. Zumal ich MSN Startseite nach einer halben Ewigkeit zwar geöffnet kriege, aber Bilder nicht angezeigt werden. T-Online Startseite dagegen funktioniert mit Geduld schon eher. Offline geht schnell und problemlos.
    Jetzt noch ein paar Daten: Pentium 4, CPU 2.4GHz, 248MB RAM, was auch immer das bedeutet :O
     
  7. #6 xandros, 16.06.2008
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.891
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    http://www.heise.de/imonitor/
    vielleicht ist eine Netzstörung gemeldet....
    Wenn nichts eingetragen ist, heisst das jedoch nicht automatisch, dass alles in Ordnung sein muss, sondern dass ein eventueller Fehler noch nicht gemeldet wurde....

    Ob es vielleicht an den DNS-Servern deines Providers liegen kann, kannst du selbst herausfinden, indem du in deiner Netzwerkverbindung statisch mal die DNS-Serveradressen von frei zugänglichen Servern vorgibst. Werden deine Anfragen dann schneller ausgeführt, weisst du, wo der Fehler liegt.
     
  8. #7 ahnungslos, 18.06.2008
    ahnungslos

    ahnungslos Neuer Benutzer

    Dabei seit:
    14.06.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Wie erkenne ich die Netzstörung und erklär den 2. Teil nochmal auf Deutsch
     
  9. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. #8 xandros, 18.06.2008
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.891
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Dann mache ich den zweiten Teil mal so einfach, dass es theoretisch jeder nachvollziehen kann..... (Wenn es immer noch zu kompliziert sein sollte, SRY!)

    Zuerst ein kleiner Test, um es zu veranschaulichen. Dabei sollte sich dann auch herausstellen, ob die Vermutung passt, oder ob das Problem woanders liegt!

    Probiere einmal, wie lange es dauert um die Startseite von Google zu öffnen. Verwende dazu die normale Adresse www.google.de.
    Anschliessend versuchst du das Gleiche nochmal, allerdings Browsercache vorher leeren und anstelle des Domainnamens die IP-Adresse angeben (z.B. http://209.85.129.104/)

    Nun zur Erklärung.
    Wenn du eine Adresse wie google.de einträgst, dann schaut dein Rechner zuerst in einer lokalen Tabelle nach, ob dort die zugehörige IP vorhanden ist. Wird dort nichts gefunden, dann stellt dein Rechner die Anfrage an einen DNS-Server. Dieser antwortet auf die Anfrage mit der zugehörigen IP. Damit stellt dein Rechner nun seine eigentliche Seitenanfrage an den Rechner, der mit der IP identifiziert wird und holt sich so die Webseite, die du betrachten willst. (Stark vereinfacht, aber das Prinzip sollte so klar werden!) Ein DNS-Server ist also dafür da, die Domain in der Adressangabe in eine gültige IP umzuwandeln (aufzulösen).
    Hat der von dir bevorzugte DNS-Server Probleme (Ausfall/Überlastung), dann dauern die Seitenaufrufe entsprechend lang oder gehen teilweise gar nicht.
     
  11. #9 ahnungslos, 23.06.2008
    ahnungslos

    ahnungslos Neuer Benutzer

    Dabei seit:
    14.06.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Ich habe das Problem deutlich verkleinern können, d.h. ein 14jähriger Stöpsel, hat mir Moilla Firefox installiert und jatzt bin ich sicher 5mal so schnell, die verbleibene Trägheit ist wohl mit der fehlenden Leistungsfähigkeit zu erklären. Auf jeden Fall Danke für`s hirnen.
     
Thema:

IE extrem lahm

Die Seite wird geladen...

IE extrem lahm - Ähnliche Themen

  1. Alles öffnet extrem langsam oder gar nicht

    Alles öffnet extrem langsam oder gar nicht: Hallo allerseits, ich bin neu hier und hoffe ihr könnt mir helfen. Habt Nachsicht mit mir, das Notebook und ich leben in einer Kooperative, soll...
  2. Extrem hohe RAM-Auslastung

    Extrem hohe RAM-Auslastung: Hey, ich habe mal wieder ein Problem. Wie schon zu lesen habe ich eine sehr hohe, eigentlich nicht logische RAM-Auslastung. Ich habe schon dazu...
  3. IE nervt

    IE nervt: [ATTACH] Moin! Wenn ich eine Seite im IntenetExplorer schließen will. nervt er mit dieser Frage (Bild). Wie kann ich das abstellen? mikety
  4. IE klickt

    IE klickt: Moin! Ich habe W7 neu aufgespielt und nun klickt es immer, wenn ich im Intenet Explorer über die Webseiten fahre. Das macht mich nervös und ich...
  5. Fenster im IE

    Fenster im IE: Moin! Wenn ich im IE die Startseite aufrufe und dann auf eine andere Seite gehe schließt der IE immer alle Seiten, wenn ich die zuletzt...