Ich brauche dringend einen Treiber!!

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von gamer97, 13.06.2011.

  1. #1 gamer97, 13.06.2011
    Zuletzt bearbeitet: 16.06.2011
    gamer97

    gamer97 Profi-Noob ;)

    Dabei seit:
    17.04.2011
    Beiträge:
    1.237
    Zustimmungen:
    1
    Ort:
    Sachsen-Anhalt
    USB funtioniert nicht richtig

    ich weiß nicht mehr weiter ich finde einfach nicht den chipsatztreiber für mein board
    ich konnte noch nie usb 2.0 nutzen also vorne am pc (nicht onboard) obwohl mein board es unterstützt aber auf der asrock seite findet man einfach nichts und auf der cd ist auch nichts drauf
    mein board: asrock alive nf6g-vsta
    betriebssystem win 7 professional 32 bit
    Ps. mein vater hat das gleiche board und bei ihm gehts kann ich da irgendwie die treiber runterkopieren oder geht das alles nicht

    hoffe ihr könnt mir helfen
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 13.06.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.890
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Das passiert, wenn man Hardware mit einem Betriebssystem verwendet, fuer welches es vom Hersteller nicht vorgesehen und supported wird....

    Wichtig waere die Angabe des Chipsatzes bei deinem Mainboard.
    Laut AsRock wurden darauf zwei verschiedene verwendet.
    - NForce 430/Geforce 6100
    - NForce 430/Geforce 6150SE
    Diese alten Treiber wurden jedoch nicht fuer Windows7 angepasst. Daher musst du wohl mit einem 32bit-Treiber fuer Windows Vista vorlieb nehmen und - wenn der Treiber nicht funktioniert - entweder auf Vista oder XP zurueckgehen oder die Hardware erneuern.
     
  4. #3 gamer97, 13.06.2011
    gamer97

    gamer97 Profi-Noob ;)

    Dabei seit:
    17.04.2011
    Beiträge:
    1.237
    Zustimmungen:
    1
    Ort:
    Sachsen-Anhalt
  5. emmes

    emmes Erfahrener Benutzer

    Dabei seit:
    21.04.2010
    Beiträge:
    1.107
    Zustimmungen:
    1
  6. Laton

    Laton Erfahrener Benutzer

    Dabei seit:
    22.12.2010
    Beiträge:
    2.913
    Zustimmungen:
    0
    Die angeschlossenen Geräte laufen direkt am Motherboard aber mit USB 2!?
     
  7. #6 xandros, 13.06.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.890
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Wenn es bislang gar nicht ging, stellt sich dei Frage, ob die Frontpanels auch richtig angeschlossen sind und die Ports im BIOS aktiviert wurden.

    Mir sieht das weniger nach einen Treiberproblem, sondern mehr nach einem generellen Hardwareproblem aus. Sofern die Onboard-Anschluesse funktionieren, funktionieren auch die Anschluesse fuer das Frontpanel.

    Sicher, aber dabei ist kein Treiber, der die entsprechende Hardware betrifft.
    Der Chipsatztreiber wird wohl von Vista selbst mitgebracht oder man probiert den entsprechenden Treiber von NVidia... nur da gibt es eben zwei verschiedene Treiberpacks, abhaengig davon, welche Grafikkarte nun genau Onboard ist....
     
  8. Laton

    Laton Erfahrener Benutzer

    Dabei seit:
    22.12.2010
    Beiträge:
    2.913
    Zustimmungen:
    0
    ;) Petze! ;)

    Schließe mich an, wenn meine Frage mit "ja" beantwortet worden ist.
     
  9. #8 gamer97, 14.06.2011
    Zuletzt bearbeitet: 14.06.2011
    gamer97

    gamer97 Profi-Noob ;)

    Dabei seit:
    17.04.2011
    Beiträge:
    1.237
    Zustimmungen:
    1
    Ort:
    Sachsen-Anhalt
    die onboard anschlüsse funktionieren einwandfrei nur 2 usb anschlüsse vorn (von 3) gehen nicht richtig 1 normaler und einer im kartenleser der pc wurde von pcspezialist zusammengebaut und ein pc spezialist (nicht der laden) hat mir geraten die chipsatztreiber zu installieren
    wo auf der nvidia seite findet man chipsatztreiber?
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. Laton

    Laton Erfahrener Benutzer

    Dabei seit:
    22.12.2010
    Beiträge:
    2.913
    Zustimmungen:
    0
    Wenn USB auf dem Board funktioniert, hat das wohl nichts mit Treibern zu tun. Xandros hat es bereits geschrieben. USB- Optionen im Bios überprüfen. Anschlüsse auf dem Board überprüfen (wäre meine erste Wahl), sonst sind es die Strippen oder Anschlüsse am Gehäuse, die Probleme machen. Der Kartenleser könnte evtl. einen Treiber benötigen.
     
  12. #10 gamer97, 14.06.2011
    gamer97

    gamer97 Profi-Noob ;)

    Dabei seit:
    17.04.2011
    Beiträge:
    1.237
    Zustimmungen:
    1
    Ort:
    Sachsen-Anhalt
    was meinst du mit überprüfen
    im bios steht usb 2.0 enabled
    was sind das dann für "falsche kabel"
     
Thema: Ich brauche dringend einen Treiber!!
Besucher kamen mit folgenden Suchen
  1. alivenf6g-vsta usb treiber

    ,
  2. alivenf6g-vsta win7 treiber

    ,
  3. alivenf6g-vsta windows 7 treiber

    ,
  4. alivenf6g-vsta treiber windows 7,
  5. alivenf6g-vsta windows 7 ,
  6. alivenf6g-vsta treiber win7,
  7. alivenf6g-vsta usb treiber download,
  8. asrock alivenf6g-vsta treiber windows 7,
  9. alivenf6g-vsta usb driver,
  10. asrock alivenf6g-vsta xp soundtreiber problem,
  11. alivenf6g-vsta treiber für windows 7,
  12. alivenf6g-vsta treiber installieren,
  13. asrock alivenf6g-vsta usb 2.0,
  14. alivenf6g-vsta windows 7 drivers,
  15. asrock alivenf6g-dvi treiber windows 7,
  16. asrock alivenf6g-vsta windows 7 treiber,
  17. asrock alivenf6g-vsta cardreader anschließen,
  18. asrock alivenf6g-vsta win7 treiber,
  19. asrock alivenf6g-vsta usb treiber,
  20. Asrock alive nf6g-vsta netzwerktreiber 32bit,
  21. asrock alivenf6g-vsta chipsatztreiber,
  22. asrock nf6g vsta usb treiber,
  23. graka treiber für asrock nf6g,
  24. nforce 430 driver windows 7,
  25. alivenf6g-vsta win 8.1 treiber
Die Seite wird geladen...

Ich brauche dringend einen Treiber!! - Ähnliche Themen

  1. Leidige, aber leider dringende Netzteilfrage (ich stress nicht lang rum ;) )

    Leidige, aber leider dringende Netzteilfrage (ich stress nicht lang rum ;) ): Hallo Gemeinde, ob ihrs mir glaubt oder nicht, ich hab seit 2 tagen die forensuche bemüht und nichts gefunden was mich eine entscheidung treffen...
  2. Siemens Scaleo L GrKa Treiber

    Siemens Scaleo L GrKa Treiber: Guten Tag, ich suche für den Scaleo L PC den GrKa Treiber für Windows XP die Hardware ID ist: PCI\VEN_8086&DEV_2562&Subsys_10031734&REV_02 Ich...
  3. Hilfe | Ich brauche einen neuen Kühler

    Hilfe | Ich brauche einen neuen Kühler: Moin Moin, Ich brauche umbedingt einen neuen Prozessorkühler. Mein Pc macht schon ne Menge Lärm. Jeder Komponent meines Pcs kommt mit neuen...
  4. Windows 7 Installation, Treiber fehlt

    Windows 7 Installation, Treiber fehlt: Hallo Leute, so eben habe ich den Computer für meine Schwester zusammengebaut. Nun möchte ich Windows 7 auf einer 1TB HDD installieren, das...
  5. Nach Defragmentierung alle Treiber gelöscht

    Nach Defragmentierung alle Treiber gelöscht: Hallo zusammen, ein Freund hat mit dem CCleaner seine Festplatte defragmentiert und die Registry gereinigt. Nachdem beides abgeschlossen war und...