Hochfahren stoppt bei "isapnp.sys"

Dieses Thema im Forum "Windows XP Probleme" wurde erstellt von Pulsar1000, 31.07.2010.

  1. #1 Pulsar1000, 31.07.2010
    Pulsar1000

    Pulsar1000 Neuer Benutzer

    Dabei seit:
    04.03.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo lieber Helfer,

    XP stoppt zumindest sichtbar im abgesicherten Modus bei
    multi<0>disk<0>rdisk<0>partition<1>\WINDOWS\System32\DRIVERS\isapnp.sys
    Davor lädt es noch 13 andere Dinge. (dlls,etc.)

    Das Problem besteht seitdem ich am Schalter Neustarten musste, nachdem es einen "Freeze" gab, und der PC hakte als wohl zu viele rechenintensive Programme analog arbeiteten.

    Folgendes habe ich zur Behebung schon erfolglos versucht:
    chkdsk = alles OK
    chkdsk /r = ausgeführt, 1 sache wurde erfolgreich behoben
    fixboot = ausgeführt
    fixmbr = ausgeführt

    Ich habe seit 2 Wochen via WUBI ein Linux Ubuntu auf der Platte, aber es ist auf einer seperaten Partition. Jedenfalls machte ubuntu dem Windows bisher keine Probleme, nur eine leichte Verzögerung gab es immer bei Windows beim hochfahren nachdem man die Systeminstallation ausgewählt hat, sonst lief es. Das Problem besteht erst seit dem Neustart.

    Was kann ich noch ausprobieren?
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 31.07.2010
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.891
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Da hat es dir wohl diese Systemdatei beim Abschalten zerlegt.
    Von der CD starten und die Datei auf der Reparaturkonsole ersetzen. Möglicherweise sind auch noch weitere Dateien betroffen, die danach noch geladen werden müssen....
     
  4. #3 Pulsar1000, 01.08.2010
    Pulsar1000

    Pulsar1000 Neuer Benutzer

    Dabei seit:
    04.03.2010
    Beiträge:
    27
    Zustimmungen:
    0
    PROBLEM GELÖST. :D
    ANLEITUNG ZU DIESEM FALL:


    Anwendung auf eigene Gefahr.
    XP CD einlegen, Reparieren wählen, in der Befehlszeile c:\windows dann eingeben:

    Code:
    chdir \system32\drivers
    Dort mit dem Befehl
    Code:
    dir
    nach einer Datei mit der Endung ".sys" suchen, welche die Größe 0 kb hat. Leertaste drücken zum runterscrollen.
    Wenn entdeckt, diesen Dateinamen merken.
    In der Befehlzeile eingeben:
    Code:
    del c:\windows\system32\drivers\[I]dateiname[/I].sys
    Das wars.
    PC sollte nun ganz einfach hochfahren. Diese 0 kb Datei wurde von einem Virus/Malware gesetzt. Es fanden sich auch noch Einträge zu diesem Dateinamen (ohne .sys.) in der Registry. Also diese auch gleich löschen nach dem erfolgreichen Hochfahren, unter Start/Ausführen den Befehl
    Code:
    regedit
    eingeben, dann links oben mit "suchen" die entsprechenden Einträge finden. Wenn gefunden, muß man zuerst den Schreibschutz dieser Einträge entfernen, und dann einfach löschen. Ich fand 3 solche Einträge, aber die ersten beiden waren nach dem Löschen immer gleich wieder da. Als ich den 3. in der Reihenfolge dann zuerst löschte, waren auch die anderen beiden weg.
    Linux, ich komme.

    P.S.
    Falls jemand mit diesem Lösungsweg zum Ziel kam, würde ich mich über einen Kommentar hier freuen. Interessiert mich, wie viele Leute noch mit dem Sch.... zu kämpfen hatten.
     
  5. #4 Uhu1957, 19.11.2010
    Uhu1957

    Uhu1957 Neuer Benutzer

    Dabei seit:
    19.11.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Hat geholfen !

    Hallo Pulsar1000,

    mit deinem Tipp konnte ich einen Kumpel wieder glücklich machen. Der war schon drauf und dran, sich ein neues Notebook zu kaufen, den Handel hätt's gefreut :p
    Bei ihm gab es eine "istrkkb.sys" mit Göße 0. - Gelöscht und alles war wieder gut!

    Und ich bin sein Guru ;) !

    Danke in seinem Namen !
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Hochfahren stoppt bei "isapnp.sys"
Besucher kamen mit folgenden Suchen
  1. system32driversisapnp.sys

    ,
  2. xp neu installiert isapnp

    ,
  3. windows xp abgesicherter modus isapnp.sys

    ,
  4. system drivers isapnp.sys,
  5. system32 drivers isapnp sys
Die Seite wird geladen...

Hochfahren stoppt bei "isapnp.sys" - Ähnliche Themen

  1. Excel und Word öffnet sich beim Hochfahren immer automatisch

    Excel und Word öffnet sich beim Hochfahren immer automatisch: Hallo, ich bekomme noch eine Krise. Irgendwann habe ich mal eingestellt, dass sich Excel und Word beim Hochfahren des Computers selbständig öffnen...
  2. Neuer PC braucht lange zum Hochfahren?

    Neuer PC braucht lange zum Hochfahren?: Hallo ! Vorweg: habe gestern meinen neuen PC zusammengebaut, Windows installiert, alle Treiber drauf und das Problem bleibt immer noch bestehen....
  3. Mein Pc stürzt beim Hochfahren immer ab.

    Mein Pc stürzt beim Hochfahren immer ab.: Hallo, ich hab folgendes Problem, undzwar stürzt mein Pc beim Hochfahren immer ab und fährt sich aber selber wieder hoch. Dann erscheint ein...
  4. PC fährt nicht ganz hoch stoppt nach dem Laden vom Windows

    PC fährt nicht ganz hoch stoppt nach dem Laden vom Windows: Also mein Computer von HP mit Windows Vista fährt nicht mehr vernünftig hoch Als erstes erscheint das hP Logo dann steht da Microsoft Office und...
  5. Langes Hochfahren nach XP-Neuinstallation...

    Langes Hochfahren nach XP-Neuinstallation...: Hallo Leute, ich bin etwas ratlos... Habe einen alten Bürorechner von mir nach längerem "Stillstand" platt gemacht... Er lief tadellos vorher,...