HD3850 Pci-e Treiber Probleme, schwarzer Bildschirm

Diskutiere HD3850 Pci-e Treiber Probleme, schwarzer Bildschirm im Software Probleme Forum im Bereich Computerprobleme; Moin, habe mir ne neue Festplatte geholt, System neuinstalliert....alles läuft... Installier ich jedoch den GrafikkartenTreiber von ATI für die...

  1. Padle

    Padle Erfahrener Benutzer

    Dabei seit:
    16.10.2007
    Beiträge:
    118
    Zustimmungen:
    0
    Moin,
    habe mir ne neue Festplatte geholt, System neuinstalliert....alles läuft...
    Installier ich jedoch den GrafikkartenTreiber von ATI für die HD3850, bekomme ich nachm Neustart nur noch schwarzen Bildschirm... (läuft aber alles normal -> bekomme startmelodie, fährt auch wieder normal runter, wenn ich aufm "'An-Aus Knopf" drück.... also alles läuft, nur es wird nichts angezeigt ....
    Habe Festplatte ausgebaut, ATI Daten gelöscht, Neustart, ich sehe wieder was.. (wenn auch nur in schlechter Auflödung..halt ohne Treiber)...
    Was soll ich machen??? Ich hatte es schonmal am laufen, bekomme es jetzt aber nicht mehr hin!! HILFE!!
    Mfg, Pad
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.339
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Hi Pad,

    dann hast Du was falsch gemacht. Grundsäzlich die Frage zum Anfang:

    Hast Du vor dem Garka-Treiber die Mainboardtreiber installiert. Wird gerne vergessen!

    Dann bitte mein Tutorial (Punkt "B" ATI) genau durchlesen und nachmachen. Dann hast Du auch ein Bild :) Und bitte erst einmal unbedingt den Treiber von Deiner CD nehmen. Der ist in jedem Fall der Richtige. Die Treiber aus dem Netz sind bei ATI mehr als unsicher.

    Bis zu meinem Namen runterscrollen:

    Tutorial-Link

    Der rund um Windows Tips und Tricks Thread
     
  4. Padle

    Padle Erfahrener Benutzer

    Dabei seit:
    16.10.2007
    Beiträge:
    118
    Zustimmungen:
    0
    Danke für die Antowort,
    ja, habe zuerst die Mainboard Treiber installiert.. ~.~
    und zuerst habe ich die Treiber von der CD genommen -> schwarzer Bildschirm , neuerer Treiber ausm Netz -> schwarzer Bildschirm ...
    wer mit deine Anleitung gleich mal durchlesen und dann mal gucken, was kommt ^^
    Mfg,Pad
     
  5. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.339
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Startet der Rechner denn im abgesicherte Modus. Da werden keinen Grafiktreiber mitgeladen.
    Hast Du auch das NET.Framework (mindsten 2.0) drauf und das ATI-Control-Center?
    Beides ist für die Funktion der ATIs nötig (weshalb ich die auch nciht mag, sorry :) )
    Und vor allem: vor der Treiberinstallation Firewall und Antivirenscanner aus!!
     
  6. Padle

    Padle Erfahrener Benutzer

    Dabei seit:
    16.10.2007
    Beiträge:
    118
    Zustimmungen:
    0
    Sorry, dass ich mich erst jetzt melde, bin vorher jedoch nicht dazu gekommen, deiner 'Erklärung' zu folgen..
    ..hsb jetzt mit den Omega Treibern versucht und siehe da, es hat geklppt :)
    Danke!
    Mfg, Pad
     
Thema: HD3850 Pci-e Treiber Probleme, schwarzer Bildschirm
Besucher kamen mit folgenden Suchen
  1. hd 3850 pcie treiber

    ,
  2. sapphire hd 3850 pci-e treiber

    ,
  3. treiber sapphire hd 3850 pci-e

Die Seite wird geladen...

HD3850 Pci-e Treiber Probleme, schwarzer Bildschirm - Ähnliche Themen

  1. Google Konto E-Mail

    Google Konto E-Mail: Hallihallo! Ich habe folgendes schwere Problem: auf meinem Android Gerät sind all meine Termine und extrem viele Kontakte entfernt. Wie es dazu...
  2. Habt ihr von der E-Privacy-Verordnung gehört?

    Habt ihr von der E-Privacy-Verordnung gehört?: Hey Leute, hat jemand von euch von der E-Privacy-Verordnung gehört? Habe letztens einen Artikel darüber gelesen und weiß nicht so recht was ich...
  3. Realtektreiber von Nvidia treiber blockiert

    Realtektreiber von Nvidia treiber blockiert: Ich habe folgendes Problem: Gestern habe ich meine Treiber ganz normal über Driverbooster aktualisiert. Heute konnte ich mein Realtek Manager...
  4. USB-3 Treiber für Win 7 64bit

    USB-3 Treiber für Win 7 64bit: Ich habe ein MSI 760GM p23 Board. Unter Chipsatz steht bei Everest Northbridge AMD RS 780/ RS880. Ich will da keine falschen Treiber...
  5. Probleme HTML: background-color für "body" funktioniert nicht

    Probleme HTML: background-color für "body" funktioniert nicht: Hallo, ich schreibe gerade eine Website mit css, und ich möchte den Hintergrund der Seite ändern, jedoch geht das nicht. Könnt Ihr mal den Code...