Hardwareprobleme: bsod, nicht mehr erkannte HDD, etc

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von bf_gamer, 09.05.2013.

  1. #1 bf_gamer, 09.05.2013
    bf_gamer

    bf_gamer Neuer Benutzer

    Dabei seit:
    09.05.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Forum!

    Ich habe mir im Jänner dieses Jahres einen Rechner zusammengestellt, der eigentlich als Spielerechner gedacht war. Leider komme ich zur Zeit nicht viel zum Spielen, da er einige Probleme macht:

    Problem 1: BSOD mit der Meldung "Page Fault in Non Paged Area" trat bisher einmal aus.
    Problem 2: (und das ist wirklich merkwürdig) Ich spiele so vor mich hin- plötzlich friert Windows ein (mit Maus und Tastatur). Aber Headset und Teamspeak (also auch Internet) läuft weiter. hä?
    Problem 3: Das hat mich nun dazu bewegt, dass ich mich hier melde: Als ich gestern 10 Minuten nicht am Rechner war, wurde plötzlich "C:" nicht mehr gefunden (habe nur eine einzige Partition, eben "C:").

    Bisherige Lösungsversuche:
    Problem 1: Ich dachte gleich an einen RAM Fehler und hab memtest86 einige Stunden laufen lassen. Auch nach mehreren Durchläufen wurde nichts gefunden.
    Problem 2: Ich hab keine Ahnung wie ich dem Problem nachgehen soll...
    Problem 3: Ich wollte badblocks im non-intrusive-mode laufen lassen. Als ich von einer Linux live-distri gebootet habe und mir die devices anzeigen ließ, fand er nur den Stick. Anschließend hab ich den PC mal aufgemacht und geschaut, ob die HDD überhaupt angesteckt ist. (Ja: war angesteckt). Ich hab dann einfach den SATA Stecker am Motherboard von Steckplatz 1 auf 2 umgesteckt, plötzlich fuhr sie wieder hoch. Keine Ahnung was da war. In diesem Augenblick läuft jedenfalls gerade badblocks über die Festplatte um mögliche, fehlerhafte Sektoren zu erkennen.

    Leider bin ich mit meinem Latein am Ende und mir fallen keine weiteren Lösungsversuche ein (bzw. Versuche um festzustellen, wo der Fehler liegt- das würde ja auch schon sehr helfen :( ).

    Hier meine Systemzusammenstellung:
    HW:
    - Western Digital 500gb HDD
    - AMD Radeon 7xxx Grafikkarte
    - AMD Six Core
    - 2x8gb Corsair DDR3 - RAM
    - Fatality motherboard

    SW:
    - Windows 7 64bit
    - Bereits auf aktuellste Treiber gecheckt
    - GData AV installiert / Windows 7 Firewall aktiviert

    Sollte ich bei den Informationen irgendwas vergessen haben, bitte einfach posten :)

    Grüße
    bf-gamer
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 10.05.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.890
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Ja, hast du. Die Angaben sind zu oberflaechlich....

    AMD Radeon 7xxx ist nicht die Grafikkarte, sondern der darauf verbaute Chip der 7000er Serie. Die Karte hat einen Hersteller und eine Verkaufsbezeichnung. Mit den Daten laesst sich auch feststellen, ob fuer diese Karte der AMD-Referenztreiber oder ein angepasster Treiber des Kartenherstellers zu verwenden ist.
    AMD Six Core gibt es in der Phenom- , Opteron- und auch in der FX-Serie. Alle verwenden unterschiedliche Sockel und unterschiedliche Chipsaetze. Ich tippe mal auf einen Phenom II X6 1090 oder sowas...
    2x8gb Corsair DDR3 sagt, dass du zwei Module mit jeweils 8GB verwendest. Welcher Typ ist dabei leider nicht gesagt und Corsair baut als DDR3 etwas mehr als nur ein Modultyp.
    Fatality motherboard verraet mit gerade mal den Hersteller AsRock. Nur gibt es davon inzwischen auch mehrere Versionen. Etwas genauer sollten die Angaben schon sein.

    Und das Netzteil ist gar nicht angegeben.

    Meist fehlerhafter oder falscher RAM. Hierbei kann es sich allerdings auch um den VRAM handeln. Memtest hilft dir bei VRAM-Fehlern nicht weiter.
    Ereignisanzeige in der Systemsteuerung durchsehen. Darin werden saemtliche Fehler protokolliert, die zur Laufzeit auftreten. Diese Fehler muessen behoben werden, damit der Rechner und das Betriebssystem sauber funktionieren. Kann mit Problem 1 in Zusammenhang stehen.
    Treiberfehler oder defekte/nicht korrekt sitzende Kabel.
    Der Treiberfehler koennte in Zusammenhang mit Problem 1 stehen.

    Woher stammen die Treiber?
    Von Windows (bzw. Microsoft), von den Chipherstellern (Referenztreiber) oder von den Komponentenherstellern (die tatsaechlich benoetigten Treiber)?
     
  4. #3 bf_gamer, 10.05.2013
    bf_gamer

    bf_gamer Neuer Benutzer

    Dabei seit:
    09.05.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Danke erstmal für deine Antwort und deine Hinweise :)

    Ich dachte ich hätte es so genau wie möglich beschrieben...aber da hat wohl noch einiges gefehlt^^
    Nun etwas genauer:
    Club 3D Radeon HD 7850 royalKing (CGAX-7852O)

    Genauer gesagt, folgender:
    AMD FX-6100 "zambezi" mit AM3+ Sockel (FD6100WMGUSBX)

    Corsair Vengeance DIMM Kit 2x8GB PC3-12800U CL10-10-10-27 mit 1,5Volt (DDR3-1600) (CMZ16GX3M2A1600C10)

    Und ich dachte, es gibt nur eins...wieder was gelernt!
    ASRock Fatal1ty 990FX Professional (dual PC3-14900U DDR3) (90-MXGIN0-A0UAYZ)

    Corsair Enthusiast Series Modular TX550M 550W ATX 2.3 (CP-9020001)

    Zum Glück hab ich alle Beschreibungen aufbewahrt, die ich damals bei Zusammenstellen gesammelt hab :)

    Die Kabel hab ich zumindest alle schon kontrolliert. War auch einer meiner ersten Gedanken, als die Festplatte nicht mehr gefunden wurde!

    Die Treiber kommen aus all diesen Quellen. Ich habe zuerst das Windows Update für die Treibersuche verwendet- die haben bisher immer ganz gut funktioniert. Bei der Grafikkarte allerdings, hab ich zB das AMD Vision Center verwendet, das bei der Treiber CD der Grafikkarte dabei war. Dort gibt es einen Downloadlink für eine Treiber-Such-Software. Deshalb dachte ich bisher mal nicht an fehlende Treiber der Grafikkarte.
    Aber ich hab auch dem Windows Update vertraut (bisher ;) ).

    Jetzt gerade kann ich leider keine Treiber checken oder die Systemlogs ansehn, da gerade badblocks im nicht-zerstörenden-Schreib-Lese-Test läuft und noch einen Tag braucht (bisher 50% bei 24h Laufzeit).

    Falls dir bei der Hardware ein Fehler auffällt: Gerne. Softwareseitige Dinge kann ich erst morgen posten :)

    Beste Grüße!
    bf_gamer
     
  5. #4 bf_gamer, 11.05.2013
    bf_gamer

    bf_gamer Neuer Benutzer

    Dabei seit:
    09.05.2013
    Beiträge:
    5
    Zustimmungen:
    0
    So, ein Update zu meinen Nachforschungen:
    Ich habe nun badblocks ausgeführt (36h Laufzeit):


    ubuntu@ubuntu:~$ sudo badblocks -vsn /dev/sdd
    Suche nach defekten Blöcken im zerstörungsfreien Lesen+Schreiben-Modus
    Von Block 0 bis 488386583
    Suche nach defekten Blöcken (zerstörungsfreier Lesen+Schreiben-Modus)
    Teste mit zufälligen Mustern: erledigt en
    Durchgang beendet, 0 defekte Blöcke gefunden.
    ubuntu@ubuntu:~$


    Ubuntu zeigte keine der Windows Probleme, wie oben beschrieben. Nur ein kleines Problem: Ich habe mit "sudo poweroff" ganz normal das kill Signal gesandt- aber er scheint nicht runder zu fahren. Er hängt bei dem Screen "Going down for halt now". Jetzt warte ich halt nocht 10-20 Minuten bevor ich den Powerschalter halte...

    Aber back to topic:
    Somit kann ich die Festplatte auch ausschließen. Langsam fällt mir nicht mehr ein :(

    Beste Grüße
    bf_gamer
     
  6. #5 Leonixx, 11.05.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Nur mal als Hinweis. Erstmal prüfen mit dem Herstellertool (habe jetzt nicht alles nochmal nachgelesen in deinem Thread). Auf jeden Fall mit BootCD, wenn möglich.

    Ich hatte ein ähnliches Problem mit einer Festplatte von Samsung, die erst zwei Jahre alt war. Da wurden mit dem Herstellertool nicht wiederherstellbare Sektoren gefunden und konnten nicht repariert werden. Mit Ubuntu war augenscheinlich erstmal nichts zu finden.

    Trotzdem hat der gesamte Rechner nicht mehr wirklich gut funktioniert. Nach dem Austausch der Festplatte hat sich das aber postwendend geändert. Von dem her würde ich an deiner Stelle die Festplatte nicht ausschließen, auch wenn dein Test was anderes ergeben hat.
     
  7. #6 bf_gamer, 11.05.2013
    bf_gamer

    bf_gamer Neuer Benutzer

    Dabei seit:
    09.05.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Ziemlich nett die Hilfe hier :)

    Ich werd mal mit einem Tool von WD drüberschaun. Ich dachte immer, dass badblocks das non-plus-ultra ist. Deswegen hab ich garnicht an ein Herstellertool gedacht.
    Sobald ich mehr weiß, meld ich mich!

    Aber anhand meiner zusammengestellten Hardware dürfte es doch keine Probleme geben, oder? Also wie xandros schrieb, dass vielleicht der RAM nicht zum Sockel passt, oder etwas derartiges!?
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  9. #7 Leonixx, 11.05.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Xandros meinte nicht das der RAM nicht zum Sockel passt, sondern ob dieser mit dem Mainboard auch wirklich kompatibel ist. Das ist ein kleiner Unterschied. Hersteller testen im allgemeinen verschiedene RAM-Riegel mit dem Mainboard und erstellen daraus eine QVL. Hier sind alle Speicher gelistet, die garantiert mit dem Mainboard funktionieren. Das ist der Hintergrund.
     
  10. #8 bf_gamer, 20.05.2013
    bf_gamer

    bf_gamer Neuer Benutzer

    Dabei seit:
    09.05.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Update:

    So, nachdem ja damals badblocks nichts gefunden hatte, habe ich nun auch mit einem Tool von Western Digital geprüft:
    Alles Tests: PASS
    (Zumindest alle Tests, die ausgeführt werden können, ohne, dass die Platte mit Nullen gewiped wird^^).

    Mittlerweile hab ich mir auch die Windows Eventlogs angesehen:
    Die "Hardware-Ereignisse" sind leer.

    Die System-Ereignisse haben dafür deutlich mehr Einträge...99% "Informationen", aber dazwischen ein, zwei Warnungen, bzw. Fehler:

    Kurz nach dem Boot gibt es folgende Warnung:
    Warnung:
    Broadcom NetLink (TM) Gigabit Ethernet: The network link is down. Check to make sure the network cable is properly connected.

    Anschließend jeweils einmal folgende Warnung bzw. folgenden Fehler:
    Warnung:
    Fehler beim Laden des Treibers \Driver\WUDFRd für das Gerät WpdBusEnumRoot\UMB\2&37c186b&0&STORAGE#VOLUME#_??_USBSTOR#DISK&VEN_GENERIC&PROD_STORAGE_DEVICE&REV_9451#6&2BDFE19B&0#.
    Fehler:
    Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen:
    AsrHidFilter

    Danach ist wieder alles ruhig.

    Einen Fehler konnte ich schon beseitigen. Bei der Meldung mit dem Boot- bzw. Systemtreiber meldete er auch einen Fehler des cdrom-treibers...obwohl ich kein Laufwerk eingebaut habe. Ich habe das Laden dieses Treibers dann in der Registry abgeschalten!
     
Thema: Hardwareprobleme: bsod, nicht mehr erkannte HDD, etc
Besucher kamen mit folgenden Suchen
  1. SATA-Stecker von Netzteil reparieren

    ,
  2. gsata zu sata umgesteckt bluescreen

Die Seite wird geladen...

Hardwareprobleme: bsod, nicht mehr erkannte HDD, etc - Ähnliche Themen

  1. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...
  2. USB 3.0 wird nur bei 2.0 erkannt

    USB 3.0 wird nur bei 2.0 erkannt: Hey Leute, habe einen SanDisk Ultra Fit USB 3.0 32GB Stick. Dieser funktioniert tadellos an USB 2.0 Schnittstellen, jedoch nicht an 3.0. Ich...
  3. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  4. W-Lan Stick funktioniert nach Update nicht mehr

    W-Lan Stick funktioniert nach Update nicht mehr: Hallo! Ich hab jetzt nach langem Warten endlich das Update auf Win10 gemacht, weil ich durch die regelmäßige Meldung ja quasi genötigt wurde......
  5. GPS nicht erkannt - Pokemon GO?

    GPS nicht erkannt - Pokemon GO?: Ich krieg ständig eine Fehlermeldung zu meinem GPS beim Spielen, aber es ist eigentlich alles an. Internet, GPS,... ich weiß nicht woran das...