Hardware defekt? Vielleicht Festplatte?

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von amz1337, 13.03.2014.

  1. #1 amz1337, 13.03.2014
    amz1337

    amz1337 Neuer Benutzer

    Dabei seit:
    10.03.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo liebe Community,

    vorerst: das hier ist mein erster Post und ich versuche euch alle Informationen zu geben die ich habe, ich würde mich über Hilfe freuen! Wenn ich etwas vergessen habe, bitte macht mich drauf aufmerksam!
    Zu meiner Person erst: 18 Jahre, nicht besonders Pc bewandert, aber lernfähig und ein bisschen Grundwissen.

    Mein Problem:
    Seit einigen Tagen schon, läuft mein Computer unerträglich langsam. Und damit meine ich wirklich unbenutzbar langsam.
    Hier ein paar Symptome:
    -Taskleiste lässt sich kaum öffnen
    -Programme, Ordner etc schonmal gar nicht (wenn überhaupt, erst nach Minuten langen warten und nach dem ersten Klick "Keine Rückmeldung".
    -Taskleiste wir meistens auch direkt "komplett weiß" und unbenutzbar beim klicken.
    -Taskmanager lässt mit viel Glück nach Minuten öffnen, reagiert dann aber auch kaum bis garnicht
    -Pc Hoch/Runterfahren dauert ~ 10 Minuten
    -Außerdem kommt es mir so vor das der PC umso öfter ich versuche, irgendetwas zureparieren, immer langsamer wird... mittlerweile klappt eigentlich garnichts mehr
    -Im abgesichten Modus treten exakt die selben Probleme auf, nur läuft alles minimal schneller/ dennoch unbenutzbar

    Mein System:

    Macht mich drauf aufmerksam, wenn ich etwas vergessen habe, danke:
    - Betriebssystem: Windows 7 Home Premium
    -Mainboard: M4A89GTD / Pro USB 3.0
    -CPU: AMD Phenom II X4, bin mir nicht sicher welche 900er Serie, aber 3,7GHz
    -2x2GB Ram DDR 3, 1333mhz
    -Grafikkarte: Nvidia GeForce GTX 460
    -Festplatte: Sataplatte, 500GB (keime besondere Marke, ist das wichtig?)
    N-etzteil weiß ich gerade auch nicht, könnte ich aber auch nach gucken, dürfte aber nach ausführlicher Beratung beim kauf des PCs, gut geeignet sein für das System
    -Kühlungssystem: genau so wie beim Netzteil

    Weitere Informationen:
    -Windows wurde schon mehrmals neu aufgesetzt, andere Programme bis auf Windows sind auch nicht drauf, außer Maus und Tastatur treiber und Netgear.
    -Der PC zeigt zwischen dem Starten des BIOS ganz schnell eine Fehlermeldung: Detecting drives: no drives found
    Meine Recherche zu dieser Fehlermeldung sagt mir aber nur, dass mein PC nach einer IDE Platte sucht, welche ich aber nicht habe? Kann es vielleicht sein das meine Sataplatte kaputt ist und er die nicht ganz verarbeiten kann und deswegen diese Fehlermeldung zeigt?
    Diese Meldung fällt mir ubrigens auch erst auf seit der PC kaputt ist.
    - Als ich einmal das Glück hatte den Taskmanager öffnen zu können, wurde mir meine CPU Auslastung bei 0-1% angezeigt und der Ram war auch kaum belastet.

    Meine Thesen:
    - Ich schließe Treiberprobleme aus, da auch im abgesicherten Modus das System, extrem unter Wert, langsam läuft und nichtbbenutzbar ist.
    - Kann ich den CPU und Ram ausschließen? Der Taskmanager zeigt jedenfalls an das beide kaum belastet sind
    -Virus kann ich auch ausschließen, da das System mehrmals neu aufgesetzt wurde
    - Kann ich die Grafikkarte ausschließen? Meinen eigenen Erfahrungen nach hätte ich bei GraKa Defekten einen Bluescreen, oder der PC startet bis zum Windows überhaupt nicht. Grafisch sieht aus alles einwandfrei aus.
    - Kann ich mein Mainboard ausschließen? Mein logischer Menschenverstand sagt mir, das bei einem Mainboard defekt auch der CPU und somit der ganze PC nicht klappen würde?
    -Ich denke es könnte an meine Festplatte liegen, dafür spricht: Die Fehlermeldung "Detecting drives: Done No drives found", außerdem kommt es mir so vor als wenn das Syatem, um so öfter ich es versuche zu reparieren immer langsamer wird und mein Gefühl sagt mir das die Featplatte vielleocht immer mehr ihren Geist aufgibt.

    Das war es eigentlich! Wenn mir noch etwas einfällt, werde ich den Beitrag editieren. Ich würde mich über jede Hilfe freuen und wenn ihr meine Thesen korrigiert oder relativiert, wenn mein Gedankengang falsch iat!

    PS: Log Scans wie HiJackThis etc. etc. Aind mittlerweile unmöglich durchzuführen.
    Zur Ultimate Boot CD habe ich im Moment kein Zugang, aber ich kümmer mich drum!

    Sorry für jeden Rechtschreib- und Zeichensetzungafehler, ist über das handy nicht ganz so einfach :p
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 13.03.2014
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.885
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    OK... dann mache ich das mal:
    Das ist der Grafikchip auf deiner Karte. Da es mit diesem Chip mehrere Karten von verschiedenen Herstellern gibt, gibt es eine recht grosse Anzahl an Moeglichkeiten. Einige davon benoetigen unter Umstaenden dann auch den vom Kartenhersteller speziell fuer die Karte angepassten Treiber und funktionieren nicht mit dem Referenztreiber von NVidia. Hier kann also bereits ein falscher/fehlerhafter Treiber mit fuer das Verhalten verantwortlich sein. (Aber sicher nicht allein!)
    "Detecting devices" gilt nicht nur fuer IDE-Laufwerke, sondern fuer alle angeschlossenen Geraete, die in irgendeiner Form mit dem BIOS kommunizieren muessen. Das betrifft dann natuerlich auch die SATA-Laufwerke. Die Vermutung kann also durchaus auch an dem Verhalten beteiligt sein.
    Rein theoretisch gesprochen: Wenn die HDD bereits ziemlich am Ende ist und fuer die Initialisierung schon ewig braucht, dann reagiert sie moeglicherweise im normalen Windows-Betrieb auch nicht mehr schnell genug. Das bedeutet dann auch, dass Windows seine Auslagerungsdatei nicht korrekt bzw. nur langsam ansprechen kann und in Folge auch die Zugriffszeiten saemtliche weiteren Arbeitsschritte ordentlich ausbremsen.
    (Die Moeglichkeit ist nicht undenkbar.)
    -> die CPU!
    Ein Mainboarddefekt muss nicht zwangslaeufig auch Prozessor oder den ganzen Rechner lahmlegen. Es koennen auch einzelne Bauteile betroffen sein, die dann aber den restlichen Rechner nicht weiter beeintraechtigen. Z.B. wenn die Onboard-Netzwerkkarte wegen einem Schaden ausfaellt oder die Soundkarte nicht mehr mag.

    Wuerde ich aus dem Bauch heraus nach der Beschreibung auch vermuten.
    Schau nach, welche Festplatte (Hersteller und Modellbezeichnung!!) es genau ist - steht auf dem Laufwerk drauf oder ist im Geraetemanager nachlesbar.
    Dann von dem Hersteller die entsprechenden Diagnosetools besorgen und das Laufwerk damit untersuchen lassen.
    (Samsung + Seagate verwenden die Seatools, WD hat die Data Lifeguard Diagnostics. Andere Hersteller muss man separat nachsehen.)
     
  4. #3 amz1337, 13.03.2014
    Zuletzt bearbeitet: 13.03.2014
    amz1337

    amz1337 Neuer Benutzer

    Dabei seit:
    10.03.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo und danke erstmal für die schnelle Antwort:
    Okay das mit der Grafikkarte versteh ich, aber ich denke mal (wie du es schon erwähnt hast), kann das nicht die hauptursache des problems sein.
    Ich werde dann jetzt mal nachgucken von welchem Hersteller meine Platte ist und melde mich dann nochmal!

    Edit:
    So habe nun nachgeschaut, meine Festplatte ist die: WDC WD5000AAKS-60Z1A0 von Western Digital! Das Lifeguard Tool habe ich auch gefunden, aber das herunterladen und Trst durchführen, halte ich im momentanen Zustand fast für unmöglich! Werde es jetzt trotzdem versuchen, meld mich dann in 3 Jahren noch mal ;-)
    Nee Spaß bei Seite, wenn das nicht klappen sollte, was wäre meine Alternative?
     
  5. #4 stockcarpilot, 13.03.2014
    stockcarpilot

    stockcarpilot
    Moderator

    Dabei seit:
    20.06.2008
    Beiträge:
    4.123
    Zustimmungen:
    6
    Ort:
    NRW
    Probiere mal das Programm Sea Tools aus. Ich nutze es auch. Es ist zwar für Seagate Festplatten gedacht, funktioniert aber mit Abstrichen auch mit anderen Platten.

    Ich nehme die Option "einfacher Langzeittest"

    SeaTools for Windows - Download - CHIP
     
  6. #5 amz1337, 14.03.2014
    amz1337

    amz1337 Neuer Benutzer

    Dabei seit:
    10.03.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Habe noch eine kleine Frage, hab gedacht Es lohnt sich nicht dafür ein neues Thema zu eröffnen:

    Angenommen mein Problem liegt an der Festplatte und Ich würde mir eine neue holen.
    Meine alte war vom Bautyp 3.5 Zoll? Was wäre wenn ich mir eine 2.5 Zoll Platte hole ?
    Was könnte im schlimmsten Fall sein, dass ich mir ein neues Gestell holen müsste? Oder passt die 2.5 in die 3.5 ein, solange ich den PC jetzt nicht ständig heben und bewegen muss. ..
     
  7. #6 stockcarpilot, 14.03.2014
    stockcarpilot

    stockcarpilot
    Moderator

    Dabei seit:
    20.06.2008
    Beiträge:
    4.123
    Zustimmungen:
    6
    Ort:
    NRW
    Ich habe einen ähnlichen PC wie du. Habe mir jetzt eine 2,5" SSD eingebaut, zusätzlich zur 3,5" Festplatte:

    Samsung SSD 840 EVO Basic 250GB SATA 6Gb/s

    Diese passt mit diesem Adapter in einen 3,5" Laufwerkschacht:

    LogiLink Einbaurahmen für eine 2,5" Festplatten (HDD / SSD) in ein 3,5" Schacht, Metall

    Wenn dein Problem an der Festplatte liegt, holst du dir eine neue 3,5":

    Seagate Barracuda 7200 1000GB, SATA 6Gb/s

    Oder eine 2,5" SSD mit Adapter. Theoretisch kannst du auch zur Not eine Notebook Festplatte mit Adapter einbauen, ob es allerdings sinnvoll ist weiß ich nicht.
     
  8. #7 amz1337, 14.03.2014
    amz1337

    amz1337 Neuer Benutzer

    Dabei seit:
    10.03.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Danke für die Antwort, werde ich mir überlegen!

    Update:

    Habe es nach Ewigkeiten geschafft das Western Digital Lifeguard Tool zu downloaden und zumindest schonmal den Quicktest durchzuführen.
    Dieser Meldet:
    Test-Error Code: 06-Quick test on drive 1 did not complete! Status code: 07 (failed read test element),
    Failure Checkpoint: 97 (Unknown test) SMART self-test did not complete on drive 1!

    Den extended Test muss ich denke ich mal über die Nacht oder noch länger laufen lassen, der hat mir eine berechnete Zeit von 22 Stunden angezeigt.

    Kann ich aus den Testergebnissen schließen, das die Platte einen Defekt hat?
    Ich denke ich werde sie austauschen.
     
  9. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. #8 Leonixx, 15.03.2014
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Hier wird nur beschrieben das verschiedene Prüfungen nicht durchgeführt werden konnten. Ob das nun direkt mit der Festplatte zu tun hat, ist noch nicht klar.
    Aufgrund der Startfehlermeldung sieht es wirklich nach defekten Sektoren der Festplatte aus, wenn komplette Neuinstallationen keine Besserung gebracht haben. Wie alt ist die Platte denn?

    Je nach dem was man investieren möchte, ist eine SSD mit 120GB wie aus der Samsung EVO-Serie sinnvoll. Kostet zwischen 70 und 80 Euro. Bringt im Startprozess und beim Starten von Anwendungen wirklich einiges an Performance.
     
  11. #9 amz1337, 16.03.2014
    amz1337

    amz1337 Neuer Benutzer

    Dabei seit:
    10.03.2014
    Beiträge:
    5
    Zustimmungen:
    0
    An dieser Stelle kurz:
    Habe meine Festplatte gewechselt und alle Treiber neuinstalliert und jetzt läuft alles wieder wie geschmiert.
    Ich denke die alte Festplatte hatte kaputte Sektoren und war durch Neuaufsetzen des Systems ohne Treiber, doppelt langsam und ist auch immer weiter kaputt gegangen.
    SSD hat gut geholfen :)

    Edit: Kann geclosed werden. Danke an alle die geantwortet haben!
     
Thema:

Hardware defekt? Vielleicht Festplatte?

Die Seite wird geladen...

Hardware defekt? Vielleicht Festplatte? - Ähnliche Themen

  1. Passendes Regal, Sideboard für PC, Hardware & Co.

    Passendes Regal, Sideboard für PC, Hardware & Co.: Liebe Profis und erfahrende Amateure. ich habe einmal eine ganz doofe Frage. Wie habt Ihr Euren Rechner aufgestellt, bzw. wie bewahrt ihr Eurer...
  2. Taskleiste defekt???

    Taskleiste defekt???: Ich habe mir für günstiges Geld einen Rückläufer - PC mit Windowa 10 gekauft (Neupreis 900 Euronen). Habe ihn erst ein paar Tage und nun blinken...
  3. Was mit defekten Laptop machen?

    Was mit defekten Laptop machen?: Hallo Leute, Ich bräuchte mal ein paar Gedankenanstöße für die Optimale Ausnutzung eines Problems :) Bei meinem Toshiba Laptop (P300D) ist die...
  4. Acer Aspire Festplatte Tot

    Acer Aspire Festplatte Tot: Hallo, Kaum zu glauben, mein alter Acer Aspire 1810TZ scheint nicht mehr gut zu funktionieren ;-) Ich schätze die Festplatte ist tot und würde...
  5. IDE Festplatte

    IDE Festplatte: Moin! Ein Feund von mir hat eine alte IDE Festplatte in ein externes Gehäuse gesteckt. Im Gerätemanager unter W10 wird sie erkannt, nicht aber im...