habe probleme mit windows xp und sp2

Diskutiere habe probleme mit windows xp und sp2 im Windows XP Probleme Forum im Bereich Windows Probleme; ich habe ein (großes) problem mit windows xp und sp2. habe seit kurzem die 16 mbit/s leitung, doch die downloadrate ist sehr niedrig. ich habe...

  1. #1 Tenomic, 31.07.2006
    Tenomic

    Tenomic Neuer Benutzer

    Dabei seit:
    31.07.2006
    Beiträge:
    1
    Zustimmungen:
    0
    ich habe ein (großes) problem mit windows xp und sp2.

    habe seit kurzem die 16 mbit/s leitung, doch die downloadrate ist sehr niedrig.
    ich habe gehört, dass xp mit sp2 den downlod ausbremst ? ?(
    ist das wirklich so?
    wie kann ich das ändern?
    die leitung bis zum modem ist ok.

    welche firewall und welcher virenscanner ist ok und verbraucht wenig ressourcen?

    es wäre super, wenn ihr mir helfen könnt. =)
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Obi-Wan, 31.07.2006
    Obi-Wan

    Obi-Wan Erfahrener Benutzer

    Dabei seit:
    23.03.2006
    Beiträge:
    2.844
    Zustimmungen:
    0
    tach,

    hast du den Service pack 2 danach oder bevor du andere Programme installiert hast installiert??
     
Thema:

habe probleme mit windows xp und sp2

Die Seite wird geladen...

habe probleme mit windows xp und sp2 - Ähnliche Themen

  1. Windows bootet nicht von USB in UEFI BIOS

    Windows bootet nicht von USB in UEFI BIOS: Ich versuche seit gestern Abend Windows über einen bootfähigen USB Stick auf meine ssd zu installieren, allerdings werden in meinem Boot Menü zwei...
  2. Windows 7: Fehler beim konfigurieren der windows-updates

    Windows 7: Fehler beim konfigurieren der windows-updates: Hallo, gestern nach dem herunterfahren des PCS gab es ca. 190 updates zu installieren (Monatelang hab ich mich nicht darum gekümmert...), bis 164...
  3. Windows 10 - Verursacht Lagg´s ?

    Windows 10 - Verursacht Lagg´s ?: Vorab - Meine Systeminformation : CPU (DDR3) Intel Core i7-4790K CPU @ 4.00GHz by GenuineIntel 4000Mhz L2 Cache 1024KB 64bit In SOCKET 0 Socket @...
  4. Probleme HTML: background-color für "body" funktioniert nicht

    Probleme HTML: background-color für "body" funktioniert nicht: Hallo, ich schreibe gerade eine Website mit css, und ich möchte den Hintergrund der Seite ändern, jedoch geht das nicht. Könnt Ihr mal den Code...
  5. Amazone Prime Probleme

    Amazone Prime Probleme: Hallo leute, mal ne Frage. Hat jemand Erfahrung mit Amazone Prime App Streaming auf Smart TV. Habe ne VDSL 50000 Leitung und egal ob mit LAN...