Guild-Wars-2.net

Dieses Thema im Forum "Willkommen und Werbung" wurde erstellt von Lizco, 15.07.2011.

  1. Lizco

    Lizco Neuer Benutzer

    Dabei seit:
    11.07.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Hiho zusammen,

    in diesem Thread möchte ich euch gerne die Fanseite Guild-Wars-2.net vorstellen.

    Wie der Name der Url schon sagt, dreht es sich um die 584igste Pokemon-Edition "Braun"... nein - Natürlich ist Thema voll und ganz das kommende Online-MMO Guild Wars 2.

    Erstmalig wird es auf der Gamescom für viele spielbar werden und natürlich warten viele schon gespannt auf die Beta... oder doch lieber gleich den offiziellen Guild Wars 2 Release.

    Das besondere an diesem MMO - bis auf die Anschaffungskosten von schätzungsweise 40-50 Euro, beinhaltet es keine monatlichen Gebühren.
    Die Grafik sieht klasse aus und wie das Spiel wird... na lassen wir uns überraschen!

    In diesem Sinne - noch ein schönes Wochenende :) (es wurde auch mal Zeit...)
     
Thema:

Guild-Wars-2.net

Die Seite wird geladen...

Guild-Wars-2.net - Ähnliche Themen

  1. HTTPS und HTTP/2 Nutzung

    HTTPS und HTTP/2 Nutzung: Hallo zusammen, Modernboard nutzt nun als eines der wenigen / ersten Foren in Deutschland HTTPS und HTTP/2. Das heißt nichts anderes, als dass...
  2. Rollercoaster Tycoon 2 und Windows 10.

    Rollercoaster Tycoon 2 und Windows 10.: Guten abend, ich habe schon alles hier durchwühlt nur leider ist mein Problem ein anderes als in den anderen Themen aufgeführt. Ich habe heute...
  3. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...
  4. Regelmäßige 2-3 Sekunden Standbilder

    Regelmäßige 2-3 Sekunden Standbilder: Also erstmal das Problem: Seit ungefähr 3-4 Monaten habe ich sehr regelmäßig freezes, besonders bei Spielen wie Diablo 3, Dark Souls 2 und CS:GO....
  5. Star Wars Battlefront

    Star Wars Battlefront: Hallo, Sobald ich Star Wars Battlefront starte kommt dieser fehler, [IMG] Habe alle Updates ETC. gemacht Hoffe auf schnelle rückmeldung mfg