GTA IV Sound Problem

Dieses Thema im Forum "Spiele Probleme" wurde erstellt von Street_Fighter, 02.07.2009.

  1. #1 Street_Fighter, 02.07.2009
    Street_Fighter

    Street_Fighter Modernboard-Veteran

    Dabei seit:
    19.04.2009
    Beiträge:
    2.278
    Zustimmungen:
    0
    Hi,

    Ich habe bei GTA IV ein Problem mit dem Sound. Und zwar wird die Musik beim Ladevorgang (ganz am Anfang des Spiels) und auch sonst im Spiele, bei Radiosendern etwa, die Musik kurzzeitig zu schnell abgespielt und dann wieder zu langsam. Es kommt auch gelegentlich so ein *kratzen* vor.

    Stört vor allem beim Radio hören.

    Motorensounds und Geschrei und ähnliches wird weitgehend ohne Fehler wiedergegeben.


    Was kann ich dagegen tun?

    mfg :winke:
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 PSP-Hacker, 02.07.2009
    PSP-Hacker

    PSP-Hacker Erfahrener Benutzer

    Dabei seit:
    02.03.2009
    Beiträge:
    394
    Zustimmungen:
    0
    morgen,
    welcher patch ist den Installiert?
    Bei mir hatte ich auch solche probleme nur da hatte ich noch keinen patch installiert. Ich hab den 3 patch drauf und da läuft es ohne probleme.

    Gruß PSP-Hacker
     
  4. #3 Street_Fighter, 02.07.2009
    Street_Fighter

    Street_Fighter Modernboard-Veteran

    Dabei seit:
    19.04.2009
    Beiträge:
    2.278
    Zustimmungen:
    0
    Hab den neuesten Patch drauf, also den vierten.

    Ich hatte das Problem aber auch mit dem dritten Patch schon.

    mfg :winke:
     
  5. #4 BlackTiger_4, 02.07.2009
    BlackTiger_4

    BlackTiger_4 Erfahrener Benutzer

    Dabei seit:
    07.03.2009
    Beiträge:
    1.827
    Zustimmungen:
    0
    Ort:
    Österreich, Tirol
    Ich würde da einfach mal die User-tracks rausnehmen, nochmal danach suchen (im Spiel, damit es aktualisiert wird!) und dann nochmal die gewünschten Songs rein. Dann natürlich wieder aktualisieren. So wars jedenfalls bei mir. Beim Laden kann ich dir leider auch nicht helfen.

    mfg
     
  6. #5 Street_Fighter, 02.07.2009
    Street_Fighter

    Street_Fighter Modernboard-Veteran

    Dabei seit:
    19.04.2009
    Beiträge:
    2.278
    Zustimmungen:
    0
    Aber es kann nicht an den UserTracks liegen, da es bei jedem anderen Radiosender auch so ist. Und beim Ladevorgang ist es ganz genau so, also kann das nur am Spiel selbst liegen.


    mfg :winke:
     
  7. #6 Street_Fighter, 04.07.2009
    Street_Fighter

    Street_Fighter Modernboard-Veteran

    Dabei seit:
    19.04.2009
    Beiträge:
    2.278
    Zustimmungen:
    0
    Also das Problem scheint sich von selbst behoben zu haben :thumbup:

    Danke für euer Hilfen

    mfg :winke:
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: GTA IV Sound Problem
Besucher kamen mit folgenden Suchen
  1. gta iv sound problem handy

Die Seite wird geladen...

GTA IV Sound Problem - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. GTA V startet nicht ?!

    GTA V startet nicht ?!: hallo zusammen, ich habe die steam version von GTA V, aber sie lässt sich nicht starten. nach einigen google suchaktionen, habe ich rausgefunden...
  4. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  5. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...