Graka problem xpertvision x800pro

Dieses Thema im Forum "Grafikkarten Probleme" wurde erstellt von schorre, 02.08.2008.

  1. #1 schorre, 02.08.2008
    schorre

    schorre Guest

    Hallo liebes Board,

    ich habe heute vista auf meinen rechner wegen netzwerkprobleme ein bisschen umgebaut und eine neue graka eingesetzt (Xpertvision Radeon x800 Pro). Der Pc fährt hoch alles normal doch im Geräte-Manager steht das bekannte gelbe Ausrufungszeichen. Ich habe es schon mit sämtlichen Treibern versucht (CD hat nicht funktioniert (glaube wegen vista,da die graka schon etwas älter ist)). Bei ein oder zwei treibern steht erfolgreich installiert... doch nach dem Neustart is wieder dasselbe problem, wenn ich hochfahr kommt auch direkt wenn ich auf den desktop geschickt werde ein fenster von ATI: "sie haben kein treiber für ihre ATi karte installiert, bitte installieren sie einen Treiber" (oder so ähnlich). Dieses verdammte gelbe dreieck will einfach nicht verschwinden ich bitte um Hilfe!!

    So hier noch ein paar Hintergrundinformationen:
    - Die Graka saß vorher bei meinem Bruder im PC. Er hat denselben PC außer RAM und Festplatte. Er lief mit XP und alles hat geklappt.

    - Ich benutze Windows Vista 64-bit

    mfg

    schorre
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Graka problem xpertvision x800pro
Besucher kamen mit folgenden Suchen
  1. xpertvision radeon x800 pro xpertvision radeon x800 pro

Die Seite wird geladen...

Graka problem xpertvision x800pro - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  3. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  4. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  5. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...