GraKa gibt kein Signal, PC streikt

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Olle, 09.08.2008.

  1. Olle

    Olle Neuer Benutzer

    Dabei seit:
    23.09.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Hi. Ich bin heute von der Freundin meines Schwagers um Hilfe gebeten worden, weil ihr PC den Dienst verweigert.

    Problembeschreibung:

    Sobald der Netzschalter des Netzteiles eingeschaltet wird, laufen CPU-Lüfter, sowie Gehäuselüfter an, obwohl der PC aus ist.
    Wenn ich dann auf den Power-on-Schalter drücke, leuchtet die Power-LED, aber sonst ist keine Aktion zu bemerken. Weder die HDD-LED leuchtet, noch bekommt der Monitor ein Signal. Er ist weiterhin im Sleep-Mode.

    Bis heute morgen hat der PC wohl funktioniert, dann ist er von selbst ausgegangen, um fortan den Schlaf der Gerechten zu schlafen.

    Was kann da los sein?

    Ach ja, auch gibt das Mainboard nach dem Druck auf die Power-Taste keinen Ton von sich, so dass ich auch anhand einer Tonfolge keine Diagnose stellen kann.

    MB: ATX Board ASROCK K7VT2
    GraKa: Geforce 4MX 440 SE
    512 MB DDR PC 333 RAM
    Soundkarte: CMI 8738
    Den Rest der Konfiguration kenne ich nicht.

    Güße Olle
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 ReinMan, 09.08.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Versuch mal ohne angeschlossene Geräte zu schließen und mal ohne RAM. Sollte das Mainboard nicht piepen wird es defekt sein. Wird es piepen wissen wir dass das Mainboard noch funktioniert und eine andere Hardware der Übeltäter ist.

    Auch nochmal alle Verbindungen/Kabel überprüft ob alles richtig steckt ?
     
  4. Olle

    Olle Neuer Benutzer

    Dabei seit:
    23.09.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Hi

    ich habe gerade mal den Rechner ohne RAM und ohne jegliche Anschlüsse (natürlich mit Strom,)) eingeschaltet. KEIN PIEPSEN! Ist denn nun das MB definitiv defekt?
     
  5. #4 ReinMan, 10.08.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Ohne wichtige Komponenten müsste das Board auf jeden Fall "Warntöne" von sich geben. So wie es aussieht ist dein Board kaputt. Da muss wohl ein neues ran. Tut mir leid.
     
  6. #5 ArtDent, 10.08.2008
    ArtDent

    ArtDent AMD 6000+>6144MB>Win7-64

    Dabei seit:
    29.05.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Glück gehabt!

    Hi.

    Ein Bekannter riet uns, doch einfach mal das Netzteil auszutauschen.
    Da ich noch ein altes zu Hause rumfliegen hatte, habe ich es mal getauscht.
    Ab da lief alles wieder normal. Der PC bootete. - Übrigens, der Systemlautsprecher (ist einer drin, habe ich geguckt!) gab auch jetzt keinen Ton von sich. Ist wahrscheinlich defekt.

    Gott sei Dank. Die gute Frau war schon in Panik, ob ihrer Programme und so.

    Sanfte Güße, AD
     
  7. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. #6 User0815, 10.08.2008
    User0815

    User0815 Guest

    Versuch mal ohne angeschlossene Geräte zu schließen und mal ohne RAM. Sollte das Mainboard nicht piepen wird es defekt sein. Wird es piepen wissen wir dass das Mainboard noch funktioniert und eine andere Hardware der Übeltäter ist.

    Auch nochmal alle Verbindungen/Kabel überprüft ob alles richtig steckt ?
     
  9. Olle

    Olle Neuer Benutzer

    Dabei seit:
    23.09.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Hi.

    Ich habe den Tip mit dem Netzteil mal ausprobiert und siehe da, es klappt.
    Ich verstehe zwar nicht, was da wie abgelaufen ist, aber der Rechner rechnet wieder. Das ist doch die Hauptsache. Was da in dem Haufen zusammengebackenem Sand vor sich geht, werde ich eh nie begreifen.

    Grße und Dank für Eure Hilfe,

    Olle
     
Thema: GraKa gibt kein Signal, PC streikt
Besucher kamen mit folgenden Suchen
  1. pc kein signal schlafen

    ,
  2. graka gibt kein signal

    ,
  3. kein signal computer im schlaf

Die Seite wird geladen...

GraKa gibt kein Signal, PC streikt - Ähnliche Themen

  1. PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?

    PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?: Hallo zusammen, Ich möchte nach dem Sinn oder der Notwendigkeit einer PC-Pflegesoftware. fragen. Lange Zeit hatte ich die Software von AVG in...
  2. Universal PC mit Gaming Ambitionen

    Universal PC mit Gaming Ambitionen: Hi Leute, ich bräuchte, da ich einiges aus der Materie raus bin, Hilfe bei einer aktuellen PC Zusammenstellung. Wünsche: Ein schlichter Intel PC...
  3. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  4. Passendes Regal, Sideboard für PC, Hardware & Co.

    Passendes Regal, Sideboard für PC, Hardware & Co.: Liebe Profis und erfahrende Amateure. ich habe einmal eine ganz doofe Frage. Wie habt Ihr Euren Rechner aufgestellt, bzw. wie bewahrt ihr Eurer...
  5. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...