GraKa defekt oder nur blöd? :D

Dieses Thema im Forum "Grafikkarten Probleme" wurde erstellt von xcibermania, 29.09.2007.

  1. #1 xcibermania, 29.09.2007
    xcibermania

    xcibermania Guest

    Hallo zusammen,

    also mein Problem liegt darin, dass immer wenn ich den Treiber fuer meine Ati Radeon x1300 Pro installiere mein Bildschirm meistens nach dem Hochfahren schwarz wird. Nach dem Hochfahren erschien auch 1x die Fehlermeldung das wohl etwas mit dem Treiber nicht stimmen würde. Selbst mit der normalen Treiber CD die sich bei der Graka befand funktioniert es nicht.
    Ist nun die Graka defekt, liegt das Problem doch wo anders oder stell ich mich so blöd an? =D die Graka ist etwas über 1 Jahr alt.

    wäre echt nett wenn ihr eine Antwort auf mein Problem haettet

    mfG cibermania :rolleyes:
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

GraKa defekt oder nur blöd? :D

Die Seite wird geladen...

GraKa defekt oder nur blöd? :D - Ähnliche Themen

  1. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  2. Taskleiste defekt???

    Taskleiste defekt???: Ich habe mir für günstiges Geld einen Rückläufer - PC mit Windowa 10 gekauft (Neupreis 900 Euronen). Habe ihn erst ein paar Tage und nun blinken...
  3. Was mit defekten Laptop machen?

    Was mit defekten Laptop machen?: Hallo Leute, Ich bräuchte mal ein paar Gedankenanstöße für die Optimale Ausnutzung eines Problems :) Bei meinem Toshiba Laptop (P300D) ist die...
  4. CPU Überlastet / Defekt?

    CPU Überlastet / Defekt?: Hey Leute, CSS ist ein game, welches vor allem CPU lastig ist. Deswegen habe ich auf eine CPU gewechselt, die das Spiel ohne Probleme packen...
  5. Klemmleiste Tastaturkabel defekt

    Klemmleiste Tastaturkabel defekt: Hallo,ich habe ein Medion Akoya E1230 Netbook(MD98722/MSN 30013870).Das Tastaturkabel (Folienkabel) wird in eine Klemmleiste am Mainboard...