Grafikkarten-Problem?

Dieses Thema im Forum "Grafikkarten Probleme" wurde erstellt von amoergosum, 15.02.2009.

  1. #1 amoergosum, 15.02.2009
    amoergosum

    amoergosum Neuer Benutzer

    Dabei seit:
    15.02.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    ich hoffe, dass mir hier jemand helfen kann. Seit gestern treten auf meinem Bildschirm grüne/rosane/lilane/türkise/blaue Streifen auf, die es fast unmöglich machen zu arbeiten.

    Hier sind die Daten meines PCs:

    http://www.knietzsch.com/computer/pc_md8008.htm

    So sieht das Problem an meinem Bildschirm aus:

    [​IMG]


    [​IMG]




    Ist meine Grafikkarte defekt? Gibt es irgendeinen Trick, das Problem zu beheben?

    Ich bin für jeden Rat dankbar.

    viele Grüße,

    amoergosum
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 PolishStyler, 15.02.2009
    PolishStyler

    PolishStyler Drift-King

    Dabei seit:
    21.07.2007
    Beiträge:
    3.091
    Zustimmungen:
    0
    Ort:
    Köln
    Hi

    hast du den neusten graka treiber drauf

    oder schonmal probiert die graka rauszustecken und wieder reinzustecken wenn der pc aus ist?
     
  4. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Moin!
    Damn, das sieht gar nicht gut aus! Sofort Kiste ausmachen und schauen, ob die Graka richtig sitzt und ggf. auch die Stromversorgung prüfen. Hast du diese zufällig gestern übertaktet :D
    Treten die Anzeigefehler auch schon während des bootens auf oder nur unter Windows? Hast du den PC transportiert oder irgendwie bewegt? Vorgeschichte?
    Sollte die Karte richtig im Slot sitzen und du bekommst schon Probleme während des bootens, dann ist deine Karte (welche überhaupt??) seit gestern leider im Hardwarehimmel.
    Ansonsten mal in den abgesicherten Modus gehen (F8 mehrmals während des bootens drücken, "abgesicherter Modus" auswählen und schauen, wie sie unter dem standard VGA-Treiber arbeitet. Deinstalliere den Treiber der Graka, reinige anschließend dein System und aktualisiere nach einem Neustart den Treiber für die Graka.
    Good luck!
    Jo
     
  5. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.266
    Zustimmungen:
    9
    Wenn die ATI-Karte richtig steckt und die Fehler treten trotzdem auf, ist der Grafik-RAM hinüber. Diese Karte hatte ich auch mal, war ein Fall für die Tonne.
     
  6. #5 amoergosum, 16.02.2009
    amoergosum

    amoergosum Neuer Benutzer

    Dabei seit:
    15.02.2009
    Beiträge:
    3
    Zustimmungen:
    0
  7. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.266
    Zustimmungen:
    9
    Ja, die kannst du verwenden. Es geht jede AGP-Karte, davon gibts ja nicht mehr allzuviele.
     
  9. #7 amoergosum, 19.02.2009
    amoergosum

    amoergosum Neuer Benutzer

    Dabei seit:
    15.02.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Ich habe mir mittlerweile eine Radeon Sapphire X1650 Pro Grafikkarte gekauft...es läuft wieder alles rund.
     
Thema: Grafikkarten-Problem?
Besucher kamen mit folgenden Suchen
  1. grafikkarten problem

Die Seite wird geladen...

Grafikkarten-Problem? - Ähnliche Themen

  1. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  2. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  3. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  4. Passt diese Grafikkarte auf dieses Board?

    Passt diese Grafikkarte auf dieses Board?: Hallo, und zwar habe ich in meinen Computer das Mainboard: Gigabyte Ga-78LMT-USB3 Würde diese Grafikkarte (MSI Geforce GTX 750TI Low Profile) mit...
  5. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....