Grafikkarte nicht erkannt weil HDD kaputt?!?

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Paintloud, 21.11.2013.

  1. #1 Paintloud, 21.11.2013
    Zuletzt bearbeitet: 21.11.2013
    Paintloud

    Paintloud Erfahrener Benutzer

    Dabei seit:
    06.04.2011
    Beiträge:
    187
    Zustimmungen:
    0
    Ort:
    Schweiz
    Tach zusamm

    Hab mir ne GTX 780 ti sc gegönnt und diese auch gleich eingebaut. Dann habe ich festgestellt, dass 2 Sektoren meiner Festplatte defekt sind. Werde diese sobald wie möglich austauschen. Nun denn, ich will die Grafikkarte in Betrieb nehmen und die Treiber installieren. Geht nicht wegen eines "E/A Gerätefehlers". Die Graka wird im Gerätemanager nicht erkannt, nur die onboard-karte. Im Bios wird jedoch eine nvidiakarte aufgelistet, onboard ist ne intel hd 3000. Ich kann nicht einmal die momentanen Grafiktreiber deinstallieren, auch ein E/A Gerätefehler.
    Nun, kann das wirklich an der Festplatte liegen dass die Karte nicht erkannt wird?...

    Infos von crystaldiskinfo sind im Anhang, falls es weiterhilft...

    Danke für eure Hilfe
    Paintloud
     

    Anhänge:

    • pc.jpg
      pc.jpg
      Dateigröße:
      94,6 KB
      Aufrufe:
      17
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. jhkil9

    jhkil9 Erfahrener Benutzer

    Dabei seit:
    28.11.2012
    Beiträge:
    328
    Zustimmungen:
    5
    Hattest du einer andere Grafikkarte vorher drin? Wenn ja, bau sie mal wieder. Kannst du dann die Treiber deinstallieren? Vielleicht liegen die Treiber auch in Bereich der defekten Sektoren, dann hast du keine Chance. Wie voll ist deine Platte?
     
  4. #3 Paintloud, 22.11.2013
    Zuletzt von einem Moderator bearbeitet: 22.11.2013
    Paintloud

    Paintloud Erfahrener Benutzer

    Dabei seit:
    06.04.2011
    Beiträge:
    187
    Zustimmungen:
    0
    Ort:
    Schweiz
    Ja, war vorher ne GTX 590 Charged drin. Aber ist defekt, was auch der Grund für die neue Karte war. Also ist nichts mit nochmals die alte rein tun...

    Die Platte ist praktisch gefüllt, vielleicht noch ca 50GB frei von 2TB...
    Ich weiss, dass das der Platte nicht gut tut, aber naja war jetzt halt so.
     
  5. #4 xandros, 22.11.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.886
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Also eine Karte von EVGA. (OT: Dann stimmt ja auch deine Signatur nicht mehr wenn die PoV kaputt ist....)
    Die sitzt sogar in deinem Prozessor. Das Mainboard liefert nur die notwendige Schnittstelle.
    Das liegt nicht unbedingt an der Festplatte, kann aber damit zusammenhaengen. Wenn du die Originaltreiber der neuen Grafikkarte installieren willst und diese von der beigefuegten DVD verwendest, dann hat die HDD dabei erst einmal nichts mit zu tun sondern das DVD-Laufwerk. Auch darauf kann ein E/A-Fehler entstehen, wenn das Laufwerk oder die DVD verschmutzt ist oder das Laufwerk selbst nicht korrekt justiert sein sollte. (Letzteres wuerde dann bedeuten, dass kaum eine DVD von dem Laufwerk gelesen werden kann.)

    Auch ein Fehler am Datenkabel (interner Bruch?) kann zu Fehluebertragungen fuehren, was der PC dann mit Lesefehlern bzw. E/A-Fehlern quittieren kann.
    Da der Fehler aber ebenfalls beim Entfernen der installierten Treiber auftritt, ist die Vermutung zur Festplatte naheliegend. Aber auch hier kann neben einen tatsaechlichen Laufwerksproblem bereits das Datenkabel oder gar der Hostadapter fehlerhaft sein.

    Um das Laufwerk selbst zu testen solltest du anstelle von CrystalDiskInfo auf Western Digitals Data-Lifeguard-Diagnostic zurueckgreifen. Das Tool des Laufwerkherstellers kann zuverlaessigere Aussagen zu der HDD treffen als Tools von Drittherstellern - auch wenn die Ergebnisgenauigkeit schon recht gut ist....

    Parallel auch mal in die Ereignisanzeige schauen, welche Informationen dort noch zu den Fehlern protokolliert wurden. Eventuell hilft davon etwas weiter.
     
  6. #5 Paintloud, 23.11.2013
    Paintloud

    Paintloud Erfahrener Benutzer

    Dabei seit:
    06.04.2011
    Beiträge:
    187
    Zustimmungen:
    0
    Ort:
    Schweiz
    Hat sich erledigt. Heute ne neue Festplatte bei Media Markt gekauft, Windows installiert, Grafiktreiber rauf und - Da findet er auch schon die Grafikkarte.

    Lag wohl effektiv daran, dass die Grafiktreiber zufälligerweise in einem der beiden defekten Sektoren der alten, defekten Festplatte lagen.

    Trotzdem Danke für euer Engagement.
     
  7. #6 Paintloud, 23.11.2013
    Zuletzt bearbeitet: 23.11.2013
    Paintloud

    Paintloud Erfahrener Benutzer

    Dabei seit:
    06.04.2011
    Beiträge:
    187
    Zustimmungen:
    0
    Ort:
    Schweiz
    Hab mich zu früh gefreut...Ich habe also die aktuellen Grafiktreiber installiert und das System dann neugestartet nach der Installation. Als ich dann das Passwort eingegeben habe und auf den Desktop gekommen bin, fing das ganze Bild auf dem Monitor nach ca. 2 Sekunden an fürchterlich zu flackern. So ein typisches "Grafikkarte-ist-im-Eimer-Flackern" in starken, bunten Farben. Wie man sich wohl ein Bildschirm auf LSD vorstellen würde. Beim Aufstarten jedoch hatte es das nicht. Auch im abgesicherten Modus kein Problem. Wird beim aufstarten und abgesicherten Modus aber überhaupt auf die Graka zugegriffen?
    Kann doch nicht sein dass die Graka schon wieder kaputt ist???!
    Ist es möglich dass das Netzteil irgendwie zu viel Strom heimlich abgibt und mir nach und nach die Komponenten zerstört?? Bin langsam am verzweifeln, so viel Pech kann man doch nicht haben...
    Netzteil ist übrigens ein TX850 von Corsair...
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Grafikkarte nicht erkannt weil HDD kaputt?!?

Die Seite wird geladen...

Grafikkarte nicht erkannt weil HDD kaputt?!? - Ähnliche Themen

  1. Spezielle Grafikkarte für Visualisierung?

    Spezielle Grafikkarte für Visualisierung?: Ich wollte mich erkundigen, ob ich für eine Visualisierung eine spezielle "Grafikergrafikkarte" notwendig ist? Eigentlich kenne ich nur die...
  2. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  3. USB 3.0 wird nur bei 2.0 erkannt

    USB 3.0 wird nur bei 2.0 erkannt: Hey Leute, habe einen SanDisk Ultra Fit USB 3.0 32GB Stick. Dieser funktioniert tadellos an USB 2.0 Schnittstellen, jedoch nicht an 3.0. Ich...
  4. Passt diese Grafikkarte auf dieses Board?

    Passt diese Grafikkarte auf dieses Board?: Hallo, und zwar habe ich in meinen Computer das Mainboard: Gigabyte Ga-78LMT-USB3 Würde diese Grafikkarte (MSI Geforce GTX 750TI Low Profile) mit...
  5. Zwei Monitore mit einer Grafikkarte

    Zwei Monitore mit einer Grafikkarte: Guten Tag, Ich möchte gerne zwei Monitore ( Asus pb287q 4K ) an meine Graka 970 gtx msi frozr twin 4GB anschließen. Das Problem ist das nur ein...