Grafikkarte n Probleme

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von B@sty, 02.07.2008.

  1. B@sty

    B@sty Neuer Benutzer

    Dabei seit:
    02.07.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo zusammen,
    habe mir heute eine NVidia GeForce 8600 GT Grafikkarte gekauft. Nun habe ich ein Problem diese einzubauen / zu installieren. Wenn ich diese GK einbaue und meinen PC starte, bekomme ich einen schwarzen Bildschrim. Meinen Monitor habe ich an der OnBoard Karte gesteckt, weil die neue ja noch nicht installiert ist. Habe wie gsagt nur die On Board Karte und keine andere. Braucht die neue GK etwa eine extra Stromversorgung? Die Bedienungsanleitung ist leider in allen anderen Sprachen nur nicht in Deutsch.
    Hier noch meine PC Daten:
    Pentuim 4 / Motherboard: Gigabyte GA 8I945 GMF / Windows XP

    Wenn diese eine extra Stromversorgung braucht, wo ist dann der Stecker dazu?

    Hoffe im baldige Hilfe

    Danke
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 FixedHDD, 02.07.2008
    FixedHDD

    FixedHDD Hat alle lieb :D

    Dabei seit:
    17.07.2007
    Beiträge:
    5.852
    Zustimmungen:
    0
    da wette ich drauf das die eine ext. stromversorgung brauch!
    mach doch mal ein foto und ich kanns dir genau sagen ;)
    das kabel zur stromversorgung sollte eigentlich mit bei sein.

    weiterhin: du kannst ruhig deinen monitor an die neu eingebaute grafikarte schließen obwohl du den treiber noch net installiert hasch. die auflösung ist dann zwar auf 800*600 aber zum treiber installieren reicht es ja.......

    Gruß justus
     
  4. B@sty

    B@sty Neuer Benutzer

    Dabei seit:
    02.07.2008
    Beiträge:
    5
    Zustimmungen:
    0
    ... es war aber kein extra Kabel dabei !!!
    wie kann ich hier fotos einfügern?
    Habe dir per Mail 2 Pics zugesendet!
     
  5. #4 FixedHDD, 02.07.2008
    FixedHDD

    FixedHDD Hat alle lieb :D

    Dabei seit:
    17.07.2007
    Beiträge:
    5.852
    Zustimmungen:
    0
    lad die bilder doch einfach bei www.abload.de hoch und kopiere den die
    direktlink der da steht hier ins forum.
    mach noch bilder von hinten, also die seite gegenüber von der seite mit den anschlüssen. da sitzen meistens die stromanschlüsse.

    Gruß Justus
     
  6. B@sty

    B@sty Neuer Benutzer

    Dabei seit:
    02.07.2008
    Beiträge:
    5
    Zustimmungen:
    0
  7. #6 Marvin 1, 03.07.2008
    Marvin 1

    Marvin 1 Erfahrener Benutzer

    Dabei seit:
    09.12.2006
    Beiträge:
    950
    Zustimmungen:
    0
    Du hast vorher die integrierte Onboard Grafik verwendet?

    Hast du auch die Onboard Grafik im Bios deaktiviert, sitzt die Karte richtig, dreht der Lüfter??

    Soweit ich weiß braucht die 8600GT keinen Stromanschluss.

    Was meinst du mit, ich habe den monitor an die Onboard Karte gesteckt?
     
  8. B@sty

    B@sty Neuer Benutzer

    Dabei seit:
    02.07.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Marvin1,
    also die Onboard Grafikkarte habe ich nicht vorher in BIOS deaktiviert. Habe schon geschaut aber habe es nicht gefunden. Vielleciht kannst du mir dabei helfen, oder Mal sagen wie der Punkt in BIOS heissen mag. Habe schon überall nachgeschaut. Welche Info benötigst du dafür?
    Also die 8600 GT hat keinen Lüfter. Zumindest nicht sichtbar !
    Damit meine ich das ich erst den Stecker vom Monitor ( nach Einbau der 8600 GT) in den Stecker gelassen habe, wie es vorher war. Habe dann aber kein Bildschrim bekommen und habe es dann umgestckt in die 8600 GT , aber da war mein Bildschirm auch schwarz.
    Als ich die 8600 GT ausgebaut habe, war mein Bildschrim beim hochlaufen vom XP total verschoben...
     
  9. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. #8 Marvin 1, 03.07.2008
    Marvin 1

    Marvin 1 Erfahrener Benutzer

    Dabei seit:
    09.12.2006
    Beiträge:
    950
    Zustimmungen:
    0
    Möchte dich nicht auf eine falsche Spur schicken, aber schau mal unter Integrated Peripherals.
    Dort muss die Onboard Lösung abgeschaltet und auf PCI-E gestellt werden

    Habe so etwas auch noch nie gemacht, kann also auch für nichts garantieren.
    Vielleicht können dir andere Mitglieder noch Tipps diesbezüglich geben.

    Von welcher Marke ist dein Mainboard?

    Habe gerade gelesen, dass man dort im Bios viel zrstören kann, wenn man keine Ahnung davon hat. Solltest du es nicht genau wissen, fahr zu einem Fachhandel.
     
  11. B@sty

    B@sty Neuer Benutzer

    Dabei seit:
    02.07.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Motherboard: Gigabyte GA-8I945GMF
     
Thema:

Grafikkarte n Probleme

Die Seite wird geladen...

Grafikkarte n Probleme - Ähnliche Themen

  1. Spezielle Grafikkarte für Visualisierung?

    Spezielle Grafikkarte für Visualisierung?: Ich wollte mich erkundigen, ob ich für eine Visualisierung eine spezielle "Grafikergrafikkarte" notwendig ist? Eigentlich kenne ich nur die...
  2. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  3. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  4. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...
  5. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...