GPU Überhitzung grund für Dvi-DPowersaving mode?

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Ottmar, 25.06.2013.

  1. Ottmar

    Ottmar Neuer Benutzer

    Dabei seit:
    25.06.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Modernboard-member,

    normalerweise schaffe ich alle meine Computerprobleme (via Google) selbst zu lösen. Dieses mal komm ich aber einfach nicht weiter und hoffe wirklich hier Hilfe zu finden :)

    Das Problem allgemein:

    Mein Computer geht nach einiger Zeit in den Dvi-D Powersaving mode wenn ich ein Spiel spiele. Es passiert eigentlich bei den meisten meiner Spiele und immer nach unterschiedlichen Zeiten. Manchmal erst nach 1-2Stunden, kann aber schon nach dem ersten Powersaving mode schon nach 20 min wieder passieren. Dabei wird der Bildschirm schwarz (mit der NAchricht: "Dvi-D Powersaving mode"), der Ton (kurz ein komisches Geräusch) ist weg aber das Rechnerlicht leuchtet weiterhin ind er gleichen Farbe. Der Rechner fährt in meinem Fall durch drücken des Powerknopfs schon wieder hoch.
    Das Problem tritt erst seit ungefähr 3 Tagen auf.


    Ich habe natürlich versucht via Google mein Problem schon zu lösen und habe folgendes versucht:

    -Grafiktreiber neu installiert und auf den neuesten Stand gebracht
    -Alle Verbindungen getrennt und komplett neu eingesteckt
    -Ruhezustand und Energiesparmodus ganz abgeschaltet
    -Rechner geöffnet und den Staub entfernt


    Alle Versuche waren leider Erfolgslos. Ich hatte aber das Gefühl, dass der Energiesparmodus etwas später beim Spielen auftrat, nachdem ich den Computer saubergemacht habe.

    Da das Problem aber weiterhin auftritt habe ich im Internet weitergeschaut und habe mir "Speedfan und "Core Temp" heruntergeladen um die Temperatur des CPus und der GPU zu messen, da er doch relativ heißt war.

    Die erhaltenen Messwerte sind:

    -CPU via Coetemp: 35-39°
    -CPU via Fanspeed: 45-50°
    -GPU via Fanspeed: 75-77°

    Alle Messwerte sind im untätigen Zustand gemacht (Idle?).

    Während dem Spielen geht die GPU-Temperatur bis auf 100°hoch!
    Wahrscheinlich sogar noch höher bis zum powersaving mode.

    Ich denke schon, dass es an Überhitzung der GPU liegt bis sie abschmiert.
    Da das Problem bei mir aber erst ca. nach 2 Jahren auftritt wurde es ja durch irgendwas hervorgerufen.

    Kürzliche Ereignisse, die das Problem hervorgerufen haben könnten:

    -Ich habe kürzlich, um ein Spiel zu testen meine Java version geupdatet und einen sogenannten Enders Client installiert.

    -Ich habe den Grafikkarten Treiber geupdatet (ca. 2 Wochens schon her)

    -Durch die starke Hitze, die wir 2 Wochen lang hatten und die schon recht starke Staubanlagerung in meinem Rechner hat sich die Grafikkarte überhitzt und ist vielleicht kaputtgegangen?



    Ich persönlich tippe echt, dass es an Punkt 3 liegt oder so etwas ähnlichem (ist nur eine Vermutung). Kann aber trotzdem noch versuchen meine Grafigkarte downzugraden und Java neu zu installieren.
    Falls es wirklich an der Überhitzung liegt, was habe ich dann für Optionen?
    Brauch ich eine neue Grafikkarte, einen neuen Kühler?
    Wie kann ich meinen Kühler mit Fanspeed "verschnellern"?
    Soll ich mal das Gehäuse an den Seiten öffnen, damit mehr Luft rankommt?
    Habt ihr andere Vermutungen woran es liegen könnte?




    Wie gessagt, ich habe in dem Bereich wirklich noch nie Probleme gehabt und deshalb auch keine Erfahrung.
    Deshalb freue ich mich auf jeden der sich mit meinem Problem auseinandersetzt und es tut mir Leid, dass es so viel Text geworden ist.
    Ich poste euch noch meine Systeminformationen:

    Prozessor: AMD Athlon(tm) II X4 640 Processor 3.00GHz
    RAM: 4,00 GB
    Systemtyp: 64 Bit-Betriebssystem
    Grafikkarte: ATI Radeon HD 5700 Series
    Audio: High Definition Audio Devise
    Monitor: LG FLATRON E2340
    Gehäuse: Cooltek K3 Evolution
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Leonixx, 25.06.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Defenitiv eigentlich zu hoch. Da scheint der Airflow nicht zu funktionieren. Ein ultimativer Test ist immer die Seitenteile des Gehäuses zu entfernen und dann über längeren Zeitraum zu testen. Dann sollte es nicht mehr zu diesem Problem kommen.
    Mit den Angaben zu Hardware kann man nichts anfangen, da keine Hersteller und Typen dort vermerkt wurden. Als Beispiel, Saphire HD 5770.
     
  4. Ottmar

    Ottmar Neuer Benutzer

    Dabei seit:
    25.06.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Hi leonixx,

    ich habe die Lösung gefunden als ich alles nochmal aufgemacht habe und nocheimal richtig gereinigt habe und bin dabei auf den Graka-Kühler gestoßen:D
    Hört sich jetzt sicherlich echt bescheuert an aber ich habe den das letzte mal total übersehen an der Unterseite der Grafikkarte :eek:

    Habe ihn direkt sauber gemacht und getestet.

    CPU 47°
    GPU 59° !



    Unglaublich oder? Knappe 20°weniger!



    Kann ich mich damit wieder an Spiele rantrauen oder sollte ich trotzdem die Seitentüren offen lassen?
     
  5. #4 xandros, 25.06.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.889
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Idle ist in dem Zusammenhang der korrekte Ausdruck.
    Wenn die Messwerte ebenfalls wieder im Idle entstanden sind, ist der Wert bei der GPU immer noch reichlich hoch.
    Das ist die Grafikchipserie, die auf deiner Grafikkarte verbaut ist.
    Du solltest mal nachsehen, ob auf der Karte selbst der Kartenhersteller ersichtlich ist.
    Manche ATI-befeuerten Karten benoetigen einen eigenen Treiber, den man nur vom Kartenhersteller bekommt. Hier sollte man sich vergewissern, dass man den vom Kartenhersteller empfohlenen Treiber verwendet. Und das muss nicht unbedingt der Treiber sein, den man bei AMD bekommt - selbst mit gleicher Versionsnummer kann der Inhalt unterschiedlich sein.
    (Das ist bei AMD/ATI-Karten seltener der Fall als bei NVidia-Karten, aber sicher ist sicher!)
     
  6. #5 Leonixx, 25.06.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Test ohne offenes Seitenteil durchführen. Bei gleichem Problem eben mit offenen Seitenteilen testen.
     
Thema:

GPU Überhitzung grund für Dvi-DPowersaving mode?

Die Seite wird geladen...

GPU Überhitzung grund für Dvi-DPowersaving mode? - Ähnliche Themen

  1. SOHO KVM-Umschalter, DVI & USB

    SOHO KVM-Umschalter, DVI & USB: Hallo Community, mein Problem: Ich wollte gern ein Firmwareupdate durchführen nach Anleitung. Das Problem ist, dass bei klicken auf "Find Device"...
  2. Starkes piepen nach GPU wechsel

    Starkes piepen nach GPU wechsel: Guten tag, Ich habe mein PC selber zusammengestellt und gebaut habe heute ca. 1 jahr später eine neue GPU bekommen und wollte sie verbauen hat...
  3. Skyrim Modding

    Skyrim Modding: Hey, ich habe mal wieder ein Anliegen, diesmal bzgl. Skyrim. Und zwar habe ich das nun mal wieder ausgegraben, und da ich das noch installiert...
  4. Welches Modem?

    Welches Modem?: Hi, ich möchte mir ein neues Modem zulegen. Aktuell habe ich einen Telekom-Anschluss, einen Splitter, ein sehr, sehr altes Modem und DSL 6000....
  5. Technicolor Modem und TP-Link

    Technicolor Modem und TP-Link: Hallo, seit neuestem haben wir von Unitymedia ein Technicolor TC7200 zu unserem Vertrag bekommen. Zusätzlich haben wir einen "N750 Wireless Dual...