Gelbe Fragezeichen im Geräte manager

Dieses Thema im Forum "Windows XP Probleme" wurde erstellt von snoopy58, 18.03.2013.

  1. #1 snoopy58, 18.03.2013
    snoopy58

    snoopy58 Benutzer

    Dabei seit:
    09.06.2009
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    21244
    Moin,Moin,
    ich habe mal wieder einige Fragen an die Computer Experten.
    Ich musste meinen Rechner ja Neu Aufspielen wie hier berichtet. Nun habe ich im Geräte Manager 4 gelbe Fragezeichen (siehe Anhang Bild 7).Wenn ich da anklicke kommen noch 3 Unterordner mit gelben?. Unter dem ersten bei 802.11 g WLan siehe Bild 1+2 dann noch unter Multimediacontroller Bild 3+4 und unter Unbekanntes Gerät siehe Bild 5+6. Wie kann ich hier Abhilfe schaffen? Was ist ein Code 28, wo bekomme ich neue Treiber? Über Antworten und Tipps wäre ich dankbar.
    Gruß snoopy58
     

    Anhänge:

  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 stockcarpilot, 18.03.2013
    stockcarpilot

    stockcarpilot
    Moderator

    Dabei seit:
    20.06.2008
    Beiträge:
    4.123
    Zustimmungen:
    6
    Ort:
    NRW
    Hast du mehr Daten von dem PC und deren Komponenten?
     
  4. #3 xandros, 18.03.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.891
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Mainboardhersteller und Hersteller der verbauten Komponenten!
    (NICHT BEI DEN HERSTELLERN DER CHIPS!)

    Multimedia ist meist Audio- und/oder TV-Karte.
    In deinem Fall versteckt sich dahinter eine SAA7134 TV Card von Philips (NXP Semiconductors).

    802.11g WLAN sollte selbsterklaerend sein und wie du bereits am Bild siehst, ist das ein USB-Geraet.

    Und das unbekannte Geraet ist wohl Teil des Chipsatzes, fuer den dein Betriebssystem keine passenden Treiber gefunden hat. ->Mainboardhersteller aufsuchen und im Downloadbereich die Treiber fuer das verbaute Board heraussuchen.
     
  5. #4 snoopy58, 18.03.2013
    snoopy58

    snoopy58 Benutzer

    Dabei seit:
    09.06.2009
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    21244
    Moin,moin,
    jo, es ist die TV Karte. Habe jetzt alle Treiber ausprobiert, aber es hat nichts gebracht.Es kommt immer wieder diese Anzeige
    Gruß snoopy58
    Achso, mein Rechner ist ein Medion 8383XL ist schon ein älters Model. Hat aber bis jetzt immer gute Dienste geleistet. Es lief auch alles, bis ich ihn im Februar neu Aufspielen mußte. Wegen der Komponeten muss ich Morgen mal schauen ob ich eine Softwaer finde, wo alles aufgeschlüsselt was im PC verbaut ist.
     

    Anhänge:

  6. #5 stockcarpilot, 18.03.2013
    stockcarpilot

    stockcarpilot
    Moderator

    Dabei seit:
    20.06.2008
    Beiträge:
    4.123
    Zustimmungen:
    6
    Ort:
    NRW
    Auf der Rückseite des PC Gehäuses befindet sich ein Aufkleber. Dort steht eine MSN oder Artikel Nummer.
    Poste uns diese 8-Stellige Nummer und dann schauen wir nach Treibern, wenn du die CD nicht finden solltest.
     
  7. #6 xandros, 18.03.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.891
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    ... oder durchsuche selbst die Supportseiten von Medion. (Kann etwas Zeit verlangen, da die Server nicht wirklich uebersichtlich sind.)
     
  8. #7 snoopy58, 19.03.2013
    snoopy58

    snoopy58 Benutzer

    Dabei seit:
    09.06.2009
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    21244
    SOS,Leute
    ich wollte gerade meinen Rechner starten,läuft vom geräusch her auch hoch, bekomme aber kein Bild auf den Monitor. Kann es daran liegen, das ich ja gestern die Treiber hochgeladen habe und auch entpackt? Bitte um Hilfe, wie bekomme ich wieder ein Bild auf den Monitor. Wie schon geshrieben es handelt sich um einen Medion 8383XL Rechner ModelNr. 11180030
    Gruß snoopy58
     
  9. #8 xandros, 19.03.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.891
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Kommt gar kein Bild mehr oder wird lediglich von Windows kein Bild mehr gezeigt?
    Wenn das nur von Windows stammt, dann solltest du den Rechner noch im abgesicherten Modus starten koennen und dann in der Ereignisanzeige nach Fehlern suchen koennen.

    Kommt gar kein Bild, dann ist wohl etwas mit den Steckverbindungen und/oder Kabelverbindungen im Rechner nicht in Ordnung.
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 snoopy58, 19.03.2013
    Zuletzt bearbeitet: 19.03.2013
    snoopy58

    snoopy58 Benutzer

    Dabei seit:
    09.06.2009
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    21244
    Hallo Xandros,
    habe jetzt wieder ein Bild. Ich habe die TV Karte ausgebaut und dann noch einmal versucht den PC zu starten. Das hat geklappt, läuft alles bestens. Nun werde ich mir wohl eine neue TV Karte zulegen. Gibt es da etwas wo ich drauf achten sollte?oder kann ich mir da irgend eine holen?
    Gruß snoopy58

    Übrigens, ich habe die CD mit allen Treibern und auf meinem Laufwerk "D" sind auch alle Treiber drauf. Aber irgend wie nimmt der Rechner die Treiber wohl nicht an.
     
  12. #10 xandros, 19.03.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.891
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    TV-Karten unterscheiden sich primaer danach, ob sie fuer Kabel-, SAT- oder terrestrischen Empfang ausgelegt sind.
    Hier ist also wichtig, welchen TV-Anschluss du verwendest.
    Generell sind Terratec-Karten recht gut und preiswert. Auch Hauppauge/Pinnacle (gehoeren inzwischen zusammen) sind ziemlich leistungsstark.
    Fuer SAT kann man sich auch Technisat (Skystar-Serie) ansehen.

    Was die Treiber angeht: In welcher Form liegen diese Treiber vor? Als ausfuehrbare Setup-Programme oder als pure *.inf/*.sys-Dateien? (mehr als die *.inf und *.sys benoetigt man normalerweise nicht. Diese beiden Dateien reichen vollkommen aus!)
     
Thema: Gelbe Fragezeichen im Geräte manager
Besucher kamen mit folgenden Suchen
  1. gelbes fragezeichen datei

Die Seite wird geladen...

Gelbe Fragezeichen im Geräte manager - Ähnliche Themen

  1. Ständg Verbbindungsabbrüche an einzelnen Geräten

    Ständg Verbbindungsabbrüche an einzelnen Geräten: Hallo, da wir einfach nicht mehr weiterwissen, hoffen wir nun, hier Hilfe für unser Problem zu finden. Wir gehen über Kabel Deutschland (bzw....
  2. OS X auf Windows Gerät

    OS X auf Windows Gerät: Hallo zusammen ich habe gerade eben in einem anderen Forum die Frage gestellt ob man Mac OS X auf einen Windows Gerät installieren kann da würde...
  3. Kann auf einmal keine USB geräte mehr anschließen

    Kann auf einmal keine USB geräte mehr anschließen: Habe grade mal ne andere soundkarte auf meinem XP rechner installieren wollen. neustart gemacht und jetzt darf ich keine usb sticks etc...
  4. Audio Manager

    Audio Manager: Hallo zusammen, Ich habe an meinem Tower folgende Audio-Geräte angeschlossen: 1. Zwei Standlautsprecher über Verstärker -> 2x Cinch 2....
  5. Speedport_W_723V: sporadisch hohe Latenz, Gerät läuft heiß, WLAN-Probleme

    Speedport_W_723V: sporadisch hohe Latenz, Gerät läuft heiß, WLAN-Probleme: Hallöchen, Ich habe ein Problem mit meinem Speedport (W723V). seid kurzer Zeit läuft dieses Ding sporadisch heiß. In Verbindung dazu steigt...