Gehäuse Audio In-Out funktionieren nicht

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Slavemaster, 01.11.2011.

  1. #1 Slavemaster, 01.11.2011
    Slavemaster

    Slavemaster Neuer Benutzer

    Dabei seit:
    12.10.2011
    Beiträge:
    26
    Zustimmungen:
    0
    Hallo,

    Habe mir vor kurzem ein PC zusammengestellt und gekauft.
    Habe alles selber zusammengebaut und funktionierte auch wunderbar. Keinerlei probleme. Nun habe ich mal versucht den Gehäuseinternen Audio-Out zu benutzen, aber es kommt kein Sound aus den Boxen/Kopfhörer. Habe das Audiokabel in den AAFP-slot gesteckt. Keine ahnung, ob ich was falsch mit dem Mainboard verbunden habe, oder ob noch was im Bios eingestellt werden muss. Bitte um Hilfe.

    Mein Gehäuse ist das Raidmax Midi-Tower Sagittarius und Mainboard habe ich das Asus P8H67.

    Hoffe ihr könnt mir weiter helfen.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 domdom-88, 01.11.2011
    domdom-88

    domdom-88 Erfahrener Benutzer

    Dabei seit:
    28.12.2010
    Beiträge:
    2.296
    Zustimmungen:
    0
    Also das Ding hinter dem Audioanschlüssen an der Rückseite? Ich glaub, da gibts 2 Möglichkeiten, einmal HD und einmal irgendwas anderes oder so... Haste vielleicht den falschen erwischt?
     
  4. #3 Slavemaster, 02.11.2011
    Slavemaster

    Slavemaster Neuer Benutzer

    Dabei seit:
    12.10.2011
    Beiträge:
    26
    Zustimmungen:
    0
    Hm, da war nur der eine hinter den Audioanschlüssen, und hat auch so gepasst. Ich werde nochmal gucken, ob da noch ein anderer ist.
     
  5. #4 domdom-88, 02.11.2011
    domdom-88

    domdom-88 Erfahrener Benutzer

    Dabei seit:
    28.12.2010
    Beiträge:
    2.296
    Zustimmungen:
    0
    Ansonsten, wenn alles korrekt angeschlossen ist, müsste sich das im Bios einstellen lassen...
    Hast du denn von der Mainboard-CD alle Treiber installiert?
     
  6. #5 Slavemaster, 02.11.2011
    Slavemaster

    Slavemaster Neuer Benutzer

    Dabei seit:
    12.10.2011
    Beiträge:
    26
    Zustimmungen:
    0
    Also sind keine anderen anschlüsse vorhanden, die passen würden ! Habe auch eben mal im Bios von HD auf das andere umgestellt. AC noch irgendwas glaub ich. Und ist auch nichts passiert. Ja alle treiber wurden installier.
     
  7. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. #6 domdom-88, 02.11.2011
    domdom-88

    domdom-88 Erfahrener Benutzer

    Dabei seit:
    28.12.2010
    Beiträge:
    2.296
    Zustimmungen:
    0
    Ja, das meinte ich mit HD und dem anderen (AC...)
    Normalerweise sollte es damit getan sein :confused:
     
  9. #7 zockerlein, 02.11.2011
    zockerlein

    zockerlein SEHR Erfahrener Benutzer

    Dabei seit:
    12.02.2011
    Beiträge:
    2.978
    Zustimmungen:
    0
    Ort:
    Kargh Island
    Welchen gehäuseinternen Audio-Out meinst du?
    Den auf der Vorderseite deinen Gehäuses?
     
Thema: Gehäuse Audio In-Out funktionieren nicht
Besucher kamen mit folgenden Suchen
  1. audio in/out wie funktioniert

    ,
  2. richtige steckerpolung für AAFP

    ,
  3. p8h67 kein sound linux

    ,
  4. motherboard sound output vom gehäuse geht nicht
Die Seite wird geladen...

Gehäuse Audio In-Out funktionieren nicht - Ähnliche Themen

  1. Neuer PC für Audio- und Videobearbeitung

    Neuer PC für Audio- und Videobearbeitung: Hallo liebe Community, ich habe mich auf dieser Seite registriert, weil ich Rat und Hilfe benötige. Über diverse Computerkenntnisse verfüge ich....
  2. USB 3.0 : viele Schnittstellen funktionieren nicht

    USB 3.0 : viele Schnittstellen funktionieren nicht: Hallo, Woran liegt es, wenn die forderen (beiden) USB 3.0-Porst scheinbar nicht finktionieren ? Ein eingeschobener Stick blinkt kurz (Strom...
  3. Pc Gehäuse NEU mit 350W Netzteil ATX

    Pc Gehäuse NEU mit 350W Netzteil ATX: Ich wollte eigentlich nur 2 Gehäuse für die Kinderzimmer bei einer Geschäftsauflösung kaufen , nun musste ich das ganze Rudel mitnehmen. Daher...
  4. externes SSD Gehäuse mit USB 3.0

    externes SSD Gehäuse mit USB 3.0: Hey, hab mir ne Samsung EVO 850 250GB gekauft und will ein externes Gehäuse kaufen. Hab ein bischen gesucht und jetzt stellt sich die Frage:...
  5. Lautsprecher rascheln/rauschen - Monitor

    Lautsprecher rascheln/rauschen - Monitor: Hallo zusammen. Habe ein Problem mit meinem Monitor, andem ich einen Lautsprecher über 3.5 mm Klinke angeschlossen habe. Also habe ein 3.5 Klinke...