GeForce FX 5200 - Problem

Dieses Thema im Forum "Grafikkarten Probleme" wurde erstellt von Tronn, 20.02.2007.

  1. Tronn

    Tronn Guest

    Hi,

    habe mir vor einiger Zeit eine FX 5200 mit 128MB gekauft.
    Habe sie in meinem Celeron mit 2,8 Ghz und 768MB RAM eingebaut. Wusste zuerst nicht, dass ich meinen Bildschirm von nun an, an die Grafikkarte anschließen muss....
    Als ich dies getan habe, stand auf dem Monitor, dass die Freqeuenz nicht unterstüzt wird. Schnell ins Handbuch der GraKa geschaut und Frequenz 85Mhz gefunden. Nachdem ich den Monitor über Anzeige auf diese Frequenz eingestellt hatte, gings totzdem nicht...die gleiche Anzeige...

    Was kann ich tun?

    Philipp
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 bul-bul-ogly, 20.02.2007
    bul-bul-ogly

    bul-bul-ogly Erfahrener Benutzer

    Dabei seit:
    05.02.2007
    Beiträge:
    6.383
    Zustimmungen:
    0
    Hi, Tronn.

    Hast Du versucht, die Frequen noch niedriger zu stellen?
     
  4. Tronn

    Tronn Guest

    Naja, die Frequenz des Monitors war zuerst ja auch zu niedrig. Habe sie dann an die, der GraKa angepasst....aber nichts passiert.

    Philipp
     
  5. Tronn

    Tronn Guest

    Ich wäre über weitere Hilfe sehr dankbar, da das Problem nachwievor Bestand hat.

    Philipp
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: GeForce FX 5200 - Problem
Besucher kamen mit folgenden Suchen
  1. geforce fx 5200 probleme

Die Seite wird geladen...

GeForce FX 5200 - Problem - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...