GeForce 260 GTX wird nicht erkannt

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Wario1993, 19.09.2009.

  1. #1 Wario1993, 19.09.2009
    Wario1993

    Wario1993 Neuer Benutzer

    Dabei seit:
    19.09.2009
    Beiträge:
    11
    Zustimmungen:
    0
    HAllO
    Also ich hab folgendes Problem.
    Auf dem Geforce 260GTX sind ja 2 PCI-E Strom Anschlüsse.
    Ich habe die beiden PCI-E Stromanschlüsse angeschlossen. Ich bekomme aber kein Bild .
    Der Lüfter dreht sich auch bei der Grafikkarte.

    Aber wen ich den Monitor an der Grafikkarte vom Motherboard anschließe ,habe ich wieder Bild.
    Ich hab auch alle treiber usw installiert.
    Der Computer erkennt es einfach nicht :headbang:

    Beim Geräte-Maniger seht man die Grafikkarte auch nicht.

    Ich hoffe ihr könnt mir weiter helfen :)

    Und der Pc hat folgenden Komponenten:
    Athlon 64 II X2 250 2x 3000 Mhz
    ASUS Markenmainboard M2N68-AM SE Sockel AM2+
    4096 MB DDRII PC-800 Arbeitsspeicher
    640 GB Festplatte
    NVIDIA GeForce GTX 260 896MB SPeicher
    550W LC-POWER
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 MisterWoo, 19.09.2009
    MisterWoo

    MisterWoo Erfahrener Benutzer

    Dabei seit:
    08.07.2009
    Beiträge:
    320
    Zustimmungen:
    0
    Hast du die graka im BIOS aktiviert??
     
  4. René

    René zzzz

    Dabei seit:
    29.04.2009
    Beiträge:
    3.284
    Zustimmungen:
    0
    Hast du auch den entsprechenden Treiber für die Geforce 260 GTX installiert?
     
  5. #4 Wario1993, 19.09.2009
    Wario1993

    Wario1993 Neuer Benutzer

    Dabei seit:
    19.09.2009
    Beiträge:
    11
    Zustimmungen:
    0
    danke für eure antworten



    also ich habe alle treiber die es für den GeForce 260GTX gibt instaliert



    nein kannst du mir bitte erklären wie man die graka im Bios aktiviet, weil ich keine arnung habe wie man das machen soll.
     
  6. #5 MisterWoo, 19.09.2009
    MisterWoo

    MisterWoo Erfahrener Benutzer

    Dabei seit:
    08.07.2009
    Beiträge:
    320
    Zustimmungen:
    0
    Sorry aber ich hab dass selbst noch nie gemacht, weiß eben nur dass man es machn muss, aber bevor ich dir was falsches sage, sag ich besser nichts, hier im forum gibts genug Profis die dir dass erklären können
     
  7. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Hallo,
    @MisterWoo, Du hast Dich falsch ausgedrückt. Im Bios muss der Onboard-Grafik-Chip d e a k i v i e r t , nicht GTX260 aktiviert werden.

    @Wario1993:
    Du mußt jetzt folgendes tun:
    1. Alles was Du in der Systemsreuerung>Software an Display-Treibern findest, deinstallieren. Auch den Treiber der neuen Graka!
    2. Rechner neu starten und mit der "Entfern-Taste" oder F2 (je nach dem welches Mainboard Du hast) ins Bios gehen.
    3. Dort genau suchen und die Onboard-Grafik auf "Disabled" stellen. Mit F10 speichern.
    4. Rechner neu starten und den Hardwaremanager abbrechen.
    5. Firewall und Antiviren-Programm deaktivieren!! Wird von Nvidia zwingend vorgeschrieben.
    6. Treiber installieren.
     
  8. #7 Wario1993, 20.09.2009
    Wario1993

    Wario1993 Neuer Benutzer

    Dabei seit:
    19.09.2009
    Beiträge:
    11
    Zustimmungen:
    0
  9. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Warte ich schaue nach. Dauert einen Moment, die Asus HP ist heute sehr langsam.
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Also Du gehst auf "Advanced" und dort auf "Chipset" und dann auf "Southbridge". Dort kannst Du die PCIE auswählen und eventuell den Onboardchip deaktivieren.
     
  12. #10 Wario1993, 20.09.2009
    Wario1993

    Wario1993 Neuer Benutzer

    Dabei seit:
    19.09.2009
    Beiträge:
    11
    Zustimmungen:
    0
    okay danke ich werde es ma gleich ausprobieren
     
Thema: GeForce 260 GTX wird nicht erkannt
Besucher kamen mit folgenden Suchen
  1. gtx 260 wird nicht erkannt

    ,
  2. geforce gtx 260 wird nicht erkannt

    ,
  3. nvidea geforce gtx260 wird nicht erkannt windows 7

    ,
  4. geforce 260 wird nicht erkannt,
  5. m2n68 bios erkennt grafikkarte nicht,
  6. m2n68-am erkennt pcie,
  7. grafikkarte geforce 260 nicht erkannt,
  8. win7 gtx 260 nicht erkannt,
  9. geforce gtx260 wird nicht erkannt,
  10. pc erkennt geforce gtx 260 nicht,
  11. m2n68-am pci-e erkennt grafikkarte nicht,
  12. gtx 260 treiber wird nicht erkannt,
  13. •nvidia geforce gtx 260 startet nicht beim hochfahren,
  14. gtx 260 nicht erkannt,
  15. nvidia geforce gtx 260 kein bild mehr,
  16. grafikkarte beim start nicht erkannt windows 7 gtx 260,
  17. grafikkarte wird nicht erkannt nvidia gtx 260,
  18. nvidia gtx 260 nach neustart kein bild mehr,
  19. geforce gtx 260 wird von windows 7 nicht erkannt,
  20. gtx260 bios nicht erkannt,
  21. geforce 260 gtx kein bild,
  22. nvidia geforce gtx 260 grafikkarte sockel,
  23. gtx 260 wird nicht erkannt beim rechnerstart,
  24. grafikkarte nvidia geforce gtx 260 wird nicht erkannt,
  25. nvidia gtx 260 wird nicht erkannt windows 7
Die Seite wird geladen...

GeForce 260 GTX wird nicht erkannt - Ähnliche Themen

  1. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  2. USB 3.0 wird nur bei 2.0 erkannt

    USB 3.0 wird nur bei 2.0 erkannt: Hey Leute, habe einen SanDisk Ultra Fit USB 3.0 32GB Stick. Dieser funktioniert tadellos an USB 2.0 Schnittstellen, jedoch nicht an 3.0. Ich...
  3. SLI Verbund GTX 280 + GTX 260 600watt ausreichend???

    SLI Verbund GTX 280 + GTX 260 600watt ausreichend???: Hallo liebe Leute, Ich habe vor mir vorgenommen aus einer GTX 280 + GTX 260 ein SLI Verbund zu bauen, ich habe derzeitig noch ein Netzteil mit 600...
  4. Grafikkarte GTX 1070 vs GTX 1080

    Grafikkarte GTX 1070 vs GTX 1080: Hallo Liebes Forum Ich möchte mir eine neu Grafikkarte gönnen da mein beiden GTX 770 Zwar noch genug power haben für die Spiele die Ich momentan...
  5. GPS nicht erkannt - Pokemon GO?

    GPS nicht erkannt - Pokemon GO?: Ich krieg ständig eine Fehlermeldung zu meinem GPS beim Spielen, aber es ist eigentlich alles an. Internet, GPS,... ich weiß nicht woran das...