Gamepad funktioniert ned bei fallot 3

Diskutiere Gamepad funktioniert ned bei fallot 3 im Hardware Probleme Forum im Bereich Computerprobleme; Hallo Leute ich hab ein Problem bei Fallout 3 ich kann ned mim gamepad spielen aba warum ned ich stell das in den optionen um auf gamepad aba es...

  1. #1 edwin123, 01.08.2009
    edwin123

    edwin123 Benutzer

    Dabei seit:
    02.01.2009
    Beiträge:
    67
    Zustimmungen:
    0
    Hallo Leute ich hab ein Problem bei Fallout 3 ich kann ned mim gamepad spielen aba warum ned ich stell das in den optionen um auf gamepad aba es geht ned



    ich habe einen PC GAMEPAD EASY GRIP USB



    Bitte helft mir DANKE FÜR EURE SCHNELLE UND GUTE HILFE :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes:
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Moin!
    Wenn du uns noch mitteilen würdest welches Betriebssystem du verwendest, dann könnte man dir vielleicht helfen ;)
    Ein paar Hardwareinfos könnten auch nicht schaden!
    Gruß Joel
     
  4. #3 edwin123, 02.08.2009
    edwin123

    edwin123 Benutzer

    Dabei seit:
    02.01.2009
    Beiträge:
    67
    Zustimmungen:
    0
    Hardware infos

    Betriebssystem Windows Vista Home Premium 32bit

    Grafikkarte ATI Radeon HD 4670 512MB

    ARBEITSPEICHER: 2GB

    Prozessor: AMD ATHLON 64 X2 6000+ :thumbsup:
     
  5. René

    René zzzz

    Dabei seit:
    29.04.2009
    Beiträge:
    3.292
    Zustimmungen:
    0
    @ edwin123,

    bemüh' Dich mal um eine ordentliche Rechtschreibung, setzt auch ein Minimum an Satzzeichen voraus!
    Zum Thema: Hast du im BIOS USB-Legacy-Support aktiviert?
     
  6. #5 edwin123, 04.08.2009
    edwin123

    edwin123 Benutzer

    Dabei seit:
    02.01.2009
    Beiträge:
    67
    Zustimmungen:
    0
    nein

    ne hab i ned
     
  7. René

    René zzzz

    Dabei seit:
    29.04.2009
    Beiträge:
    3.292
    Zustimmungen:
    0
    Dann setze die Einstellung mal auf "Enabled", ins BIOS kommst du durch Drücken von "F2" oder "Entf" kurz vorm Bootvorgang, im BIOS suchst du dann die Einstellung "USB-Legacy-Support" und setzt Sie auf Enabled!
     
  8. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Gamepad funktioniert ned bei fallot 3
Besucher kamen mit folgenden Suchen
  1. gampad aktivierung fallout 3

    ,
  2. fallout 3 gamepad probleme vista

    ,
  3. fallout 3 joystick aktivieren

Die Seite wird geladen...

Gamepad funktioniert ned bei fallot 3 - Ähnliche Themen

  1. Funktionspostfach funktioniert nicht richtig

    Funktionspostfach funktioniert nicht richtig: Hallo, ich habe das Problem, das diverse Funktionspostfächer beim senden "von" nicht richtig funktionieren. Folgende Fehlermeldung bekomme ich,...
  2. Home Button funktioniert nicht

    Home Button funktioniert nicht: Hey Leute, Zu Weihnachten letzten Jahres habe ich mir das LG G5 SE gekauft. Nun habe ich folgendes Problem: Der Homebutton, der sich bei diesem...
  3. weiß jmd wie Biet-O-Matic funktioniert

    weiß jmd wie Biet-O-Matic funktioniert: hi, weiß jmd wie Biet-O-Matic funzt?
  4. W-Lan Stick funktioniert nach Update nicht mehr

    W-Lan Stick funktioniert nach Update nicht mehr: Hallo! Ich hab jetzt nach langem Warten endlich das Update auf Win10 gemacht, weil ich durch die regelmäßige Meldung ja quasi genötigt wurde......
  5. Black Ops 3 ruckelt

    Black Ops 3 ruckelt: Hallo, Laut Testberichten sollte Bo3 auf höchsten Einstellungen mit 60Fps laufen. Als ich das Spiel das erste mal gespielt habe war das auch der...