Front Audio Ausgang funktioniert nicht

Diskutiere Front Audio Ausgang funktioniert nicht im Hardware Probleme Forum im Bereich Computerprobleme; Hi, hier das nächse Problem nch der Neuinsallation von Vista: Der Front Audio-Ausgang funktioniert einfach nicht. Hinen funkioniert alles. Dor...

  1. #1 Billy Talent, 30.12.2009
    Billy Talent

    Billy Talent Erfahrener Benutzer

    Dabei seit:
    30.06.2007
    Beiträge:
    144
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Hi, hier das nächse Problem nch der Neuinsallation von Vista:

    Der Front Audio-Ausgang funktioniert einfach nicht. Hinen funkioniert alles. Dor sind auch Boxen angeshlossen. Vorne habe ichs schon mit verschiedenen Geräten probiert.
    Ich weiß ja nicht mal, ob ich eine Soundkarte habe oder Onboard-Sound.
    Eigentlich installieren sich die Treiber für alles ja von alleine oder?
    Und wenn ich bei Sound in der Systemsteuerung gucke, ssteh da, dass alle Treiber installiert sind. Den PC habe ich auch schon aufgeschraubt: Es ist alles fest und die Kabel die vom Front-Anschluss herausführen, sind auch fes verbunden. Die USB-Anschlüsse vorne funkionieren ja auch.

    Ich habe mal ein paar Screenshots angehängt, vielleich könnt ihr mir ja helfen.
     

    Anhänge:

  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0
    Schaue mal im Bios nach,da steht auch was für'n Soundsystem Du hast.

    Wie das bei Vista ist,weiß ich nicht,aber bei XP
    muß man unter Sounds und Audioeigenschaften nachsehen,ob die Regler alle aufgezogen sind.
     
  4. #3 EliteSoldier2010, 01.01.2010
    EliteSoldier2010

    EliteSoldier2010 Battlefield 3 Veteran

    Dabei seit:
    30.08.2009
    Beiträge:
    3.701
    Zustimmungen:
    0
    Ort:
    Caspian Border
    das hatte ich unter vista auch probier mal dein gewünschtes gerät einzustecken und dann auf spdif, bei mir hat es dann so funktioniert.

    Mal ne Frage am Rande hat es vorher funktioniert?? und ne ganz blöde frage hast du es auch richtig herum eingesteckt, boxen auf grün??

    hab jetzt auch kein vista mehr müsste aber wie bei win 7 sein, einfach einmal unten auf den Lautsprecher klicken dann öffnet sich die regelleiste.
     
  5. #4 Jaulemann, 01.01.2010
    Zuletzt bearbeitet: 01.01.2010
    Jaulemann

    Jaulemann insgesamt zufrieden
    Moderator

    Dabei seit:
    26.09.2007
    Beiträge:
    3.941
    Zustimmungen:
    0
    Ort:
    Sehr idyllisch
    Eventuell im BIOS etwas verstellt, also vielleicht die Default-settings geladen? Es könnte sein das die Verkabelung der frontbuchsen dem HdAudio Schema entspricht und der onboard sound auf ac97 eingestellt ist oder andersherum (Buchsen nach ac97 verkabelt, im BIOS hdAudio eingestellt. Probier das mal aus, einfach im BIOS das onboard Sound Device/frontpanel von ac97 auf hdAudio stellen und testen.


    SPDIF ist übrigens das Sony/Phillips digital Sound Interface, und bezeichnet die uncodierte digitale signalübertragung in 41, 48 oder 96 kHz per lichtwellenleiter oder coaxialkabel (Buchse sieht aus wie eine cinchbuchse, nur orange) - hat alsomit dem frontpanel recht wenig zu tun....
     
  6. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Front Audio Ausgang funktioniert nicht
Besucher kamen mit folgenden Suchen
  1. audioausgang vorne funktioniert nicht

    ,
  2. front audioausgang geht nicht

    ,
  3. vordere pc audioausgänge

    ,
  4. vorderer audioausgang aktivieren,
  5. audioausgang funktioniert nicht,
  6. front audio ausgang geht nicht,
  7. vordere audio anschlüsse aktivieren,
  8. front audio ausgang,
  9. vorderer audioausgang funktioniert nicht,
  10. audioausgang funktioniert nicht windows xp,
  11. vorderer soundausgang geht nicht,
  12. front audioausgang funktioniert nicht,
  13. audioausgang funktioniert nicht windows 7,
  14. audioausgang vorne geht nicht,
  15. vordere audio anschlüsse,
  16. audioausgang geht nicht,
  17. audioausgang im bios,
  18. vordere audio ausgang,
  19. front audio ausgang funktioniert nicht,
  20. vorderer soundausgang aktivieren,
  21. audioausgang am pc vorne nutzen,
  22. front audio ausgang aktivieren,
  23. front audioausgang,
  24. vorderen audioausgang,
  25. audioausgang reagiert nicht
Die Seite wird geladen...

Front Audio Ausgang funktioniert nicht - Ähnliche Themen

  1. Touchscreen funktioniert nicht mehr

    Touchscreen funktioniert nicht mehr: Moin, nach einer Neuinstallation von Windows 10 funktioniert der Touchscreen des Lenovo Yoga 300 IBY nicht mehr. Sämtliche Treiber habe ich...
  2. Probleme HTML: background-color für "body" funktioniert nicht

    Probleme HTML: background-color für "body" funktioniert nicht: Hallo, ich schreibe gerade eine Website mit css, und ich möchte den Hintergrund der Seite ändern, jedoch geht das nicht. Könnt Ihr mal den Code...
  3. Funktionspostfach funktioniert nicht richtig

    Funktionspostfach funktioniert nicht richtig: Hallo, ich habe das Problem, das diverse Funktionspostfächer beim senden "von" nicht richtig funktionieren. Folgende Fehlermeldung bekomme ich,...
  4. Home Button funktioniert nicht

    Home Button funktioniert nicht: Hey Leute, Zu Weihnachten letzten Jahres habe ich mir das LG G5 SE gekauft. Nun habe ich folgendes Problem: Der Homebutton, der sich bei diesem...
  5. weiß jmd wie Biet-O-Matic funktioniert

    weiß jmd wie Biet-O-Matic funktioniert: hi, weiß jmd wie Biet-O-Matic funzt?