Forum Fragen

Dieses Thema im Forum "Webmaster Hilfe / Programmierer Forum" wurde erstellt von NEMESIS, 17.03.2007.

  1. #1 NEMESIS, 17.03.2007
    NEMESIS

    NEMESIS Erfahrener Benutzer

    Dabei seit:
    09.11.2006
    Beiträge:
    1.449
    Zustimmungen:
    0
    hi, ich hab mit onetwomax oder so ein foum erstellt und mir eine .php dateu für das forum runtergeladen, in dieser datei soll angeblich das komplette board drin sein, gut dachte ich mir, einfach auf den server laden und glücklich sein, naja irgendwie gign das wohl doch nicht so einfach und jetzt hab ich nen leeren kilu3 server und eine forum php datei....


    wie kann ich die uploaden?


    bei fragen einfach fragen

    thx im voraus
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Serial

    Serial Erfahrener Benutzer

    Dabei seit:
    29.06.2006
    Beiträge:
    277
    Zustimmungen:
    0
    also was du da gemacht hast versteh ich nicht so ganz aber okay^^... wie wärs wenn du dir z.b. sowas wie phpbb runterlädst, entpackst es aus dem winrar lädst die dateien via ftp programm (filezilla etc..) hoch und dann fürhst du install.php aus und dann machst du was da steht.... also wenn du jetzt z.b. die domain hast nemesis.kilu3.de/ und du die forumdateien im ordner phpbb hast dann gehste einfach nemesis.kilu3.de/phpbb/install.php und dann biste glücklich ;)
     
  4. #3 NEMESIS, 18.03.2007
    NEMESIS

    NEMESIS Erfahrener Benutzer

    Dabei seit:
    09.11.2006
    Beiträge:
    1.449
    Zustimmungen:
    0
    hm... klingt einfach, meine sache ist, ich hab ein forum, das ist komplett in einer php datei, laut beschreibung...


    naja deien sache probier ich auch mal aus, danke


    wäre nett wenn du mir ein paar fragen zur installation beantworten könntest, wenn ich da probs hab
     
  5. Serial

    Serial Erfahrener Benutzer

    Dabei seit:
    29.06.2006
    Beiträge:
    277
    Zustimmungen:
    0
    joa ich werds versuchen, kenn mich damit zwar nich soo aus, aber einmal hatte ichs auch schon installiert ;)
     
  6. #5 NEMESIS, 18.03.2007
    NEMESIS

    NEMESIS Erfahrener Benutzer

    Dabei seit:
    09.11.2006
    Beiträge:
    1.449
    Zustimmungen:
    0
    ok, dann hab ich gleich die erste frage: wie mache ich ein Impressum?
     
  7. Serial

    Serial Erfahrener Benutzer

    Dabei seit:
    29.06.2006
    Beiträge:
    277
    Zustimmungen:
    0
    hm also wie man ne neue seite erstellt wie z.b. Mitgliederliste usw weiß ich nicht, ich hab auch nix gefunden ob das überhaupt möglich ist. vielleicht mit nem hack oder so.... aber ich denke wenn du einfach ne neue kategorie erstellst und die an den anfang stellst und da dein impressum reinschreibst sollte es das auch tun
     
  8. #7 NEMESIS, 18.03.2007
    NEMESIS

    NEMESIS Erfahrener Benutzer

    Dabei seit:
    09.11.2006
    Beiträge:
    1.449
    Zustimmungen:
    0
    das hab ich au^^ wie ich sehe ist das board net als zu gut, aber die installation ging ziemlich einfach, danke für den tipp
     
  9. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. Serial

    Serial Erfahrener Benutzer

    Dabei seit:
    29.06.2006
    Beiträge:
    277
    Zustimmungen:
    0
    joa gibt ja noch viele andere solcher forum-scripte, davon is die installation eigtl. immer gleich, also kannst ja nochn bisschen rumprobieren mit den anderen ;)
     
  11. #9 NEMESIS, 18.03.2007
    NEMESIS

    NEMESIS Erfahrener Benutzer

    Dabei seit:
    09.11.2006
    Beiträge:
    1.449
    Zustimmungen:
    0
    ich hab i-wie ein problem, wenn sich leute bei mir anmelden im forum http://www.nemifunboard.kilu3.de dann komm immer

    Failed sending email :: PHP ::

    DEBUG MODE

    Line : 234
    File : emailer.php


    die user sind zwar dann angemeldet, aber man dekt dann sofort das man es halt nicht is


    kennt jemand das problem?
     
Thema:

Forum Fragen

Die Seite wird geladen...

Forum Fragen - Ähnliche Themen

  1. Frage zu windows 10 update

    Frage zu windows 10 update: hallo community :) Ich hab folgende Frage: Ich wollte mir vielleicht einen neuen rechner zulegen und ich hab mich gefragt ob ich dann die ältere...
  2. Frage zu ungewöhnlicher Email mit Zahlungsaufforderung

    Frage zu ungewöhnlicher Email mit Zahlungsaufforderung: Heute habe ich eine seltsame Mail erhalten. Und zwar steht darin: Sehr geehrte(r) *Voller NAME* unsere Zahlungserinnerung blieb bislang...
  3. Frage zu dieser Seite (Bildwirkerey)

    Frage zu dieser Seite (Bildwirkerey): Hallo... ich finde diese Seite ganz orginell und würde dort gerne ein paar Memes erstellen. http://bayeux.datensalat.net/ Leider klappt es bei...
  4. Excel Frage

    Excel Frage: Hallo , eine frage zum Microsoft Excel Ich Arbeite neuerdings mit einer Preisliste via Microsoft Excel im Betrieb. Da ich dort Preise auf die...
  5. Fragen zur PC Zusammenstellung

    Fragen zur PC Zusammenstellung: Ich möchte mir bei atelco http://www.atelco.de/pcconfigurator.jsp?pcConfigurator.step.1=1 einen PC zusammenstellen, weil ich im Geschäft keinen...