Firefox 3.5 Sucheinträge deaktivieren?

Dieses Thema im Forum "Alles für den Einsteiger" wurde erstellt von Stanzzky, 01.10.2009.

  1. #1 Stanzzky, 01.10.2009
    Stanzzky

    Stanzzky Erfahrener Benutzer

    Dabei seit:
    28.07.2007
    Beiträge:
    172
    Zustimmungen:
    0
    Hallo.
    Seit dem Firefox-Update auf 3.5.3 finde ich in den Einstellungen nicht mehr die Möglichkeit die Sucheinträge bei Google etc. nicht speichern zu lassen.
    Wie mache ich das jetzt?
    Denn ich will nicht immer 1000 Sucheinträge sehen,die auch u.a sehr alt sind,nur wenn ich ein "A" eingebe oder so..

    EDIT: Viel mehr will ich wieder,wie es bei einer vorigen Firefox-Version war. Und zwar wurden da Suchvorschläge eingegeben,also keine Einträge aus der Vergangenheit,sondern Vorschläge,z.B "Fuß" -> und dann kommt "Fuß","Fußball" etc..
    danke

    mfg
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 jofischi, 02.10.2009
    jofischi

    jofischi Erfahrener Benutzer

    Dabei seit:
    19.01.2006
    Beiträge:
    843
    Zustimmungen:
    0
    mach mal das Häkchen bei Extras/Einstellungen/Datenschutz: "Eingegebene Suchbegriffe und Formulare speichern" weg
     
  4. #3 Stanzzky, 02.10.2009
    Stanzzky

    Stanzzky Erfahrener Benutzer

    Dabei seit:
    28.07.2007
    Beiträge:
    172
    Zustimmungen:
    0
    Ja,aber gerade das finde ich nicht mehr seit dem Update..

    So siehts da bei mir aus:

    [​IMG]
     
  5. #4 Leonixx, 02.10.2009
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Hast du das Addon Customize Google in Firefox installiert? Wenn ja, dann deaktivieren.
     
  6. #5 Stanzzky, 02.10.2009
    Stanzzky

    Stanzzky Erfahrener Benutzer

    Dabei seit:
    28.07.2007
    Beiträge:
    172
    Zustimmungen:
    0
    Nein,das Addon habe ich nicht.
    Habe eigentlich nur "Forecastfox" selbst hinzugefügt.
     
  7. #6 Leonixx, 02.10.2009
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Du sprichst von Google. Da kannst du in den Einstellungen von Firefox bei Google Suchbegriffen nichts einstellen. Wenn du die Adressleiste meinst, dann musst du nur bei Adressleiste NICHTS eingeben.
     
  8. #7 stockcarpilot, 02.10.2009
    stockcarpilot

    stockcarpilot
    Moderator

    Dabei seit:
    20.06.2008
    Beiträge:
    4.123
    Zustimmungen:
    6
    Ort:
    NRW
    Hallo

    Du kannst doch bei "Firefox wird eine Chronik" rechts herunter scrollen, das der Eintrag erscheint (siehe Bild). Dort kannst du deine Haken entfernen. Oder hast du nicht diese Option?
    Den Anhang 11068 betrachten

    Gruß stockcarpilot
     

    Anhänge:

    • Bild1.gif
      Bild1.gif
      Dateigröße:
      15,8 KB
      Aufrufe:
      17
  9. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. #8 Stanzzky, 03.10.2009
    Stanzzky

    Stanzzky Erfahrener Benutzer

    Dabei seit:
    28.07.2007
    Beiträge:
    172
    Zustimmungen:
    0
    ah danke :)
    man musste erst "nach benutzerdef. Einstellungen.." auswählen machen..

    Aber wie mache ich das jetzt,dass Google Vorschläge anzeigt?
     
  11. #9 stockcarpilot, 03.10.2009
    stockcarpilot

    stockcarpilot
    Moderator

    Dabei seit:
    20.06.2008
    Beiträge:
    4.123
    Zustimmungen:
    6
    Ort:
    NRW
    Hallo

    Bei Firefox oben rechts bei Google in die Leiste gehen, rechte Maus Taste drücken, dann Haken setzen Option "Vorschläge anzeigen".
    Den Anhang 11071 betrachten

    Gruß stockcarpilot
     

    Anhänge:

    • bild3.gif
      bild3.gif
      Dateigröße:
      13,8 KB
      Aufrufe:
      18
Thema: Firefox 3.5 Sucheinträge deaktivieren?
Besucher kamen mit folgenden Suchen
  1. firefox sucheinträge

Die Seite wird geladen...

Firefox 3.5 Sucheinträge deaktivieren? - Ähnliche Themen

  1. Firefox autovervollständigung URL-Leiste

    Firefox autovervollständigung URL-Leiste: Hallöchen, ich habe da mal ein Problem. Ich versuche mit Firefox auf meinen Speedport zu gelangen. Leider habe ich das Problem, dass mein Firefox...
  2. Soundeinstellungen über GPO deaktivieren

    Soundeinstellungen über GPO deaktivieren: Moin, meine Frage, ich wollte gern beim durchführen eines Rechtsklickes auf den Lautsprecher in der Taskleiste sperren. Also das Einstellungen...
  3. Firefox bereinigen ohne alle PWs zu löschen?

    Firefox bereinigen ohne alle PWs zu löschen?: Hallo Ich möchte Firefox bereinigen; alle Cookies, Chronik etc. löschen, sodass es aussieht, als hätte ich den Browser frisch installiert....
  4. Firefox: Scrollbalken Position wird nicht gemerkt

    Firefox: Scrollbalken Position wird nicht gemerkt: Ich glaube seit dem neuesten Update habe ich folgendes Problem. Wenn ich auf einer Seite (immer bei Ebay und Youtube) Suchergebnisse anklicke,...
  5. Firefox Importassistent abschalten ?

    Firefox Importassistent abschalten ?: Frohes Osterfest allen. Ich möchte den beim ersten Start von Firefox erscheinenden Importassistenten abschalten. Oder "Nichts importiern"...