Finde keine Treiber

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von PhYro, 17.03.2006.

  1. PhYro

    PhYro Erfahrener Benutzer

    Dabei seit:
    02.02.2006
    Beiträge:
    545
    Zustimmungen:
    0
    HI

    Hab eben mein WIn XP Pro neu installiert,
    aber jetzt fehlen wir Treiber im Gertäte Manager

    1. Multimediacontroller
    2. stehen dort 4 unbekannte Geräte (2 in andere Geräte und 2 in Audio- Video- Gamecontroller). UNten rechts konnte ich beim Systemstart 2 mal was mit Audio und WMA oder sowas sehen.

    Aber ich habe keine Treiber CD mehr, wo das trauf sein könnte.

    Ich hab auch schon gegoogelt aber weiß nicht wirklich nach was ich suchen soll? Bitte helft mir!!

    Mein System:
    Windows XP Porfessionel
    AMD Athlon 1800+
    256 RAM
    NVIDIA GeForce FX5700
    Avance AC'97 Audio

    MfG PhYro
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Black Hawk, 17.03.2006
    Black Hawk

    Black Hawk Erfahrener Benutzer

    Dabei seit:
    20.11.2005
    Beiträge:
    1.913
    Zustimmungen:
    0
    Hallo!

    Mach mal bitte ein Screenshoot von dem Geräte Manager,

    dann kann man besser Helfen.

    PS.: Der Multimediacontroller ist bestimmt die Graka.


    mfg
    Marcel
     
  4. PhYro

    PhYro Erfahrener Benutzer

    Dabei seit:
    02.02.2006
    Beiträge:
    545
    Zustimmungen:
    0
    So das Bild ist im Anhang
     
  5. #4 Black Hawk, 17.03.2006
    Black Hawk

    Black Hawk Erfahrener Benutzer

    Dabei seit:
    20.11.2005
    Beiträge:
    1.913
    Zustimmungen:
    0
    Hallo!

    Hast du den Treiber für die Grafikkarte installiert?

    Du hast einen Drucker oder eine Cam von Canon über USB angeschlossen?

    Hast du noch Irgendwelche PCI Karten im rechner?

    mfg
    Marcel
     
  6. PhYro

    PhYro Erfahrener Benutzer

    Dabei seit:
    02.02.2006
    Beiträge:
    545
    Zustimmungen:
    0
    Die Grafikkarte ist installiert!

    Den Drucker hab ich angeschlossen aber bis jetzt noch nicht installiert, aber damit hab ich kein Problem

    Ich hab noch ne Fehrnsehkarte trin!
    Kann das davon kommen
    Leider weiß ich jetzt net wie die heißt! hmmm...
     
  7. #6 Black Hawk, 17.03.2006
    Black Hawk

    Black Hawk Erfahrener Benutzer

    Dabei seit:
    20.11.2005
    Beiträge:
    1.913
    Zustimmungen:
    0
    Hallo!

    dann ist der Multimediacontroller schonmal anscheinend die TV Karte!

    Hast du noch vielleicht nicht den S-ATA Controller installiert?

    oder die LAN Ports.




    mfg
    Marcel
     
  8. PhYro

    PhYro Erfahrener Benutzer

    Dabei seit:
    02.02.2006
    Beiträge:
    545
    Zustimmungen:
    0
    wenn ich wüsste was ein S-ATA Controller ist würde ich es dir sagen!

    Die LAN Ports also die Netzwerkverbindungen sind installiert!

    Wenn es was mit der Grafik oder Sounf zu tun hat dann müsste ich das ja eigentlich merken. Aber so wie es aus sie ist mit dem Sound alles in Ordnung ton hab ich, und die Grafik treiber sind auch richtig trauf, weil ich eben schon Counter Strike probiert habe
     
  9. #8 Black Hawk, 17.03.2006
    Black Hawk

    Black Hawk Erfahrener Benutzer

    Dabei seit:
    20.11.2005
    Beiträge:
    1.913
    Zustimmungen:
    0
    Hallo!

    Was hast du für ein Board?

    mfg
    marcel
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. PhYro

    PhYro Erfahrener Benutzer

    Dabei seit:
    02.02.2006
    Beiträge:
    545
    Zustimmungen:
    0
    Achso ich hab glaube ich hab unten rechts in der Taskleiste auch gesehn das mir ein DMA (weis net ob das richtig so heißt) treiber fehlt ???
     
  12. KarlP

    KarlP Erfahrener Benutzer

    Dabei seit:
    16.03.2006
    Beiträge:
    255
    Zustimmungen:
    0
    Der fehlt mir auch
     
Thema:

Finde keine Treiber

Die Seite wird geladen...

Finde keine Treiber - Ähnliche Themen

  1. cmd system kann die angegebene Datei nicht finden

    cmd system kann die angegebene Datei nicht finden: Hallo, ich führe über die PowerShell folgenden Befehl aus, um ein .sql file in meine MySQL Datenbank einzuspielen: $rFilePath =...
  2. Siemens Scaleo L GrKa Treiber

    Siemens Scaleo L GrKa Treiber: Guten Tag, ich suche für den Scaleo L PC den GrKa Treiber für Windows XP die Hardware ID ist: PCI\VEN_8086&DEV_2562&Subsys_10031734&REV_02 Ich...
  3. Windows 7 Installation, Treiber fehlt

    Windows 7 Installation, Treiber fehlt: Hallo Leute, so eben habe ich den Computer für meine Schwester zusammengebaut. Nun möchte ich Windows 7 auf einer 1TB HDD installieren, das...
  4. Nach Defragmentierung alle Treiber gelöscht

    Nach Defragmentierung alle Treiber gelöscht: Hallo zusammen, ein Freund hat mit dem CCleaner seine Festplatte defragmentiert und die Registry gereinigt. Nachdem beides abgeschlossen war und...
  5. PC Treiber

    PC Treiber: Hallo:) Ich hätte da mal ne frage an euch oder eher gesagt ein paar fragen :D und zwar wie weis ich welchen Treiber ich habe und ist der schon...