Festpalttenproblem?

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von lucky193, 27.09.2006.

  1. #1 lucky193, 27.09.2006
    lucky193

    lucky193 Neuer Benutzer

    Dabei seit:
    08.07.2006
    Beiträge:
    17
    Zustimmungen:
    0
    hi leute
    und zwar folgendes!nach dem einschalten erscheint folgende meldung bei mir:

    23AR100.ROM -For Raid

    Scan devices,PLease wait....
    No Raid

    Ctr10 Chn10 Master Maxtor 6l160M0 - Sata mode

    Press <Tab> Key into User Window!

    If you want to install Linux Default partition RIAD driver,please do not use
    OPROM creation operation!

    und dannach kommt nur noch die nachricht

    NTLDR fehlt
    Neustart mit Strg+Alt+Entf

    und es geht dann nicht mehr weiter!ich hoff jemand kann mir helfen!danke!

    PC:
    P4 3,4 Mhz
    160 GB HDD
    1024 DDR2 RAM
    ASRock Mainboard
    GF 6600 Grafik
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 tobi1992, 27.09.2006
    tobi1992

    tobi1992 Erfahrener Benutzer

    Dabei seit:
    25.08.2006
    Beiträge:
    810
    Zustimmungen:
    0
    installier ma betriebssystem neu
     
  4. #3 lucky193, 27.09.2006
    lucky193

    lucky193 Neuer Benutzer

    Dabei seit:
    08.07.2006
    Beiträge:
    17
    Zustimmungen:
    0
    hi
    des kann ich nicht machen weil wenn ich die win xp cd einlege erkennt er mir meine festplatte nicht und bricht dann die installation ab!
    gruß
     
  5. #4 simpson-fan, 27.09.2006
    simpson-fan

    simpson-fan Erfahrener Benutzer

    Dabei seit:
    12.04.2006
    Beiträge:
    3.581
    Zustimmungen:
    0
    Seit wann hast du das Problem?
     
  6. psytis

    psytis Erfahrener Benutzer

    Dabei seit:
    31.05.2006
    Beiträge:
    3.454
    Zustimmungen:
    0
    schau mal ob das SATA kabel richtig sitzt.
     
  7. #6 lucky193, 28.09.2006
    lucky193

    lucky193 Neuer Benutzer

    Dabei seit:
    08.07.2006
    Beiträge:
    17
    Zustimmungen:
    0
    also ich hab des problem so etwa seit 2 wochen!und zwar war des so das ich meinen computer zur reperatur hatte und die da neue Ram speicher und eine neue grafikkarte eingebaut haben!weil davor mein bildschirm schwarz blieb!die grafikkarte funkt zwar jetzt aber des was ich oben beschrieben hab steht da halt immer!und meine kabel sitzten alle gut drauf das es an dem gar nicht liegen könnte!
     
  8. psytis

    psytis Erfahrener Benutzer

    Dabei seit:
    31.05.2006
    Beiträge:
    3.454
    Zustimmungen:
    0
    check mal das sata kabel.
    oder bring denen den rechner und erklär denen, dass seit die da rum gemacht haben du probleme mit deiner festplatte hast. vielleicht haben die deine platte woanders angesteckt oder das kabel gelockert.
     
  9. #8 lucky193, 29.09.2006
    lucky193

    lucky193 Neuer Benutzer

    Dabei seit:
    08.07.2006
    Beiträge:
    17
    Zustimmungen:
    0
    das sata kabel sitzt richtig!an dem kann es nicht liegen!
    mal noch ne frage was hat des damit zu tun das non raid steht?kann man da etwas umstellen?oder gibt es bei festpalatten so etwas wie bei CD/DVD Laufwerken mit primery und slave?danke!
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 lucky193, 02.10.2006
    lucky193

    lucky193 Neuer Benutzer

    Dabei seit:
    08.07.2006
    Beiträge:
    17
    Zustimmungen:
    0
    gibts den niemand der mir helfen kann???
     
  12. #10 tobi1992, 02.10.2006
    tobi1992

    tobi1992 Erfahrener Benutzer

    Dabei seit:
    25.08.2006
    Beiträge:
    810
    Zustimmungen:
    0
    wie heißten dein board ?
     
Thema: Festpalttenproblem?
Besucher kamen mit folgenden Suchen
  1. if you want to install linux default partition raid driver please do not use oprom creation operation

    ,
  2. if you want to install linux default partition raid driver please

    ,
  3. if you want to install linux defaultpartition raid driver please do not use oprom creation operation

    ,
  4. sata if you want to install linux default partition raid driver