Externes USB Hub langsam geworden

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von lucker00, 21.08.2010.

  1. #1 lucker00, 21.08.2010
    lucker00

    lucker00 Benutzer

    Dabei seit:
    30.01.2009
    Beiträge:
    53
    Zustimmungen:
    0
    hallo Zusammen

    Ich habe mir Ende März / Anfang April 2010 ein:
    "Hama USB 2.0 Hub 1:7 schwarz/anthrazit mit Netzteil"
    Ist ein 2.0 USB Hub mit 7 Anschlüssen. Der direkt an meinem PC angeschlossen ist, gekauft.
    Jetzt ging schon nach kurzer zeit ein USB Anschlus (von 7) nicht mehr.
    Jetzt sagt sagt er mir immer:
    "Das Gerät kann eine höhere leistung erzielen"
    Siehe Bild
    wenn ich den Stick oder Externe Festplatte anschliesse an einen anderen USB-Hub anschliesse kommt dieser Hinweis nicht.

    ist der USB Hub defekt oder was anderes?
    Freue mich auf Antworten.
    Danke Schon mal

    mfg lucker00
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Leonixx, 21.08.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Das kommt darauf an, ob der USB Hub USB 2.0 unterstützt oder nur USB 1.1? Wenn du die Bedienungsanleitung etc. noch hast, dann nachschauen.
     
  4. fabste

    fabste Erfahrener Benutzer

    Dabei seit:
    02.02.2010
    Beiträge:
    583
    Zustimmungen:
    0
    meinstens ist der 7. anschluss für stromanshcluss für externe festplatten welche ein V-usb kabel hat (kp wie diese dinger richtig heisen... dieses kabel)

    und was hast du an den anderen 6 usb anschlüssen angeschlossen?
     
  5. #4 lucker00, 21.08.2010
    lucker00

    lucker00 Benutzer

    Dabei seit:
    30.01.2009
    Beiträge:
    53
    Zustimmungen:
    0
    Das USB-Hub unterstützt USB 2.0.



    an den anderen Habe ich Externe Festplatten angschlossen eins habe ich für usb-Sticks gelassen!

    aber früher ging es ja schneller.

    mfg lucker00
     
  6. fabste

    fabste Erfahrener Benutzer

    Dabei seit:
    02.02.2010
    Beiträge:
    583
    Zustimmungen:
    0
    überprüfe ob die kontakte richtig dran sind
     
  7. #6 lucker00, 21.08.2010
    lucker00

    lucker00 Benutzer

    Dabei seit:
    30.01.2009
    Beiträge:
    53
    Zustimmungen:
    0
    Danke dir für deine Antwort.
    ja habe ich schon.
    Habe auch das USB-Kabel an einen anderen anschluss a,m PC angeschlossen.
    half auch nichts.

    hat jemand weitere vorschläge?
    freue mich auf jede antwort.

    mfg lucker00
     
  8. #7 Leonixx, 21.08.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Bist du dir sicher das es schneller ging oder ist es nur dein Eindruck. Wieviel steckt den im USB Hub?
     
  9. Lotus

    Lotus Erfahrener Benutzer

    Dabei seit:
    17.02.2007
    Beiträge:
    2.428
    Zustimmungen:
    0
    ähnliches problem hab ich auch mit meinem... am anfang hatte ich eindeutig 2.0 usb ports mit meinem hub... seit gestern krieg ich nur noch speed von 1.1... warum auch immer
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 lucker00, 22.08.2010
    lucker00

    lucker00 Benutzer

    Dabei seit:
    30.01.2009
    Beiträge:
    53
    Zustimmungen:
    0
    ich habe es hinbekommen.

    Versuch mal folgendes:
    1. Zieh den USB-Hub los (Strom und USB-Verbindung
    2. lass mal z.b.: CCleaner drüber laufen
    3. Neustarten
    4. Wieder verbinden

    So hat es bei mir geklappt. würde mich freuen von dir zuhören.
    Bei mir hat es geklappt.

    mfg lucker00
     
  12. #10 lucker00, 10.09.2010
    lucker00

    lucker00 Benutzer

    Dabei seit:
    30.01.2009
    Beiträge:
    53
    Zustimmungen:
    0
    So ich mal wieder.
    Das Problem ist wieder aufgetaucht.

    Früher ging es Schneller.
    Sonst würde ja auch nicht seit neustem der hinweis kommen:
    "Das Gerät kann eine höhere leistung erzielen"
    Siehe Bild:
    http://img834.imageshack.us/img834/4760/usbproblem.jpg

    Darin stecken 5 Externe Festplatte 1 ist für Sticks reseviert und ein Anschluss ist schon defekt.
    Das ist ein 7-2.0-USB-Hub von HAMA.
    Hier der Link:
    Hama USB 2.0 Hub 1:7 schwarz/anthrazit mit Netzteil: Amazon.de: Computer & Zubehör

    wer kann helfen?
     
Thema: Externes USB Hub langsam geworden
Besucher kamen mit folgenden Suchen
  1. usb hub zu langsam

    ,
  2. usb hub langsam

    ,
  3. usb hub gerät kann höhere leistung erzielen

    ,
  4. externe festplatte langsam geworden,
  5. usb verteiler pc langsam,
  6. usb hub höhere leistung erzielen,
  7. usb hub langsam 2.0,
  8. www.modernboard.de 95788-externes-usb-hub-langsam-geworden,
  9. usb 2.0 problem pc-netzteil gerät kann eine höhere leistung erzielen,
  10. windows xp dieses gerät kann eine höhere leistung nach kurzer zeit,
  11. usb 2.0 hub ist sehr langsam,
  12. gerät kann höhere leistung erzielen usb hub,
  13. usb zu langsam,
  14. usb 2.0 langsam über hub,
  15. usb stick ist langsam geworden,
  16. externe festplatte total langsam geworden,
  17. hama usb hub verlangsamt,
  18. höhere leistung hub anschluss,
  19. usb hub dieses gerät kann eine höhere leistung erzielen,
  20. pc startet langsam usb hub,
  21. usb 2.0 langsamer geworden,
  22. externe festplatte ist langsamer geworden,
  23. usb hub festplatten gerät kann eine höhere leistung erzie,
  24. hub kann eine höhere leistung erziehlen,
  25. usb hub langsamer
Die Seite wird geladen...

Externes USB Hub langsam geworden - Ähnliche Themen

  1. USB 3.0 wird nur bei 2.0 erkannt

    USB 3.0 wird nur bei 2.0 erkannt: Hey Leute, habe einen SanDisk Ultra Fit USB 3.0 32GB Stick. Dieser funktioniert tadellos an USB 2.0 Schnittstellen, jedoch nicht an 3.0. Ich...
  2. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  3. Nokia 808 USB Tauschen?

    Nokia 808 USB Tauschen?: Hi Bei mir ist der USB Stecker defekt am 808. Wie kann man das machen? Irgend wie muss man das an löten können. Das ist leider irgend wie hinter...
  4. SOHO KVM-Umschalter, DVI & USB

    SOHO KVM-Umschalter, DVI & USB: Hallo Community, mein Problem: Ich wollte gern ein Firmwareupdate durchführen nach Anleitung. Das Problem ist, dass bei klicken auf "Find Device"...
  5. Seit Update laden Ordnerinhalte sehr langsam

    Seit Update laden Ordnerinhalte sehr langsam: Hi Ich habe heute das große Update auf die neue windows-10 Version ausgeführt und seitdem dauert es sehr lange, sogar mehrere Minuten, bis die...