externe platte sehr laaangsaaaaam

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von papa17569, 04.10.2008.

  1. #1 papa17569, 04.10.2008
    papa17569

    papa17569 Neuer Benutzer

    Dabei seit:
    04.10.2008
    Beiträge:
    26
    Zustimmungen:
    0
    hallo
    habe mir heute gebrauchtes externes 3,5" gehäuse von ms-tech modell LU360 gekauft .bj 2006
    schicke 300er samsung rein und angeschlossen.
    jetzt kommt der klopfer , läuft alles super . wird installiert etc. und dann die meldung : wenn ich highspeed nutzen wollte müßte ich usb port wechsel.
    habe das auch mehrfach getan aber das ding bleibt laaaangsaaaammmm.
    habe noch ne 2,5er platte mit 80gb am usb dran und die rennt wie tier.
    habe das asus p5kse mit intel p35 chips. und aktuellste treiber , sowie ms xp sp3.
    woran kann das liegen das die so laaaaannngsaaaaammmmm ist.
    danke schon mal im voraus
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 WarriorsClan, 04.10.2008
    WarriorsClan

    WarriorsClan Erfahrener Benutzer

    Dabei seit:
    10.09.2008
    Beiträge:
    2.542
    Zustimmungen:
    0
    hab gelesen das viele Probleme mit SP3 haben versuch mal es zu Deinstallieren vll klappt es ja

    MfG WarriorsClan
     
  4. #3 papa17569, 06.10.2008
    papa17569

    papa17569 Neuer Benutzer

    Dabei seit:
    04.10.2008
    Beiträge:
    26
    Zustimmungen:
    0
    hallo
    danke für den tip .
    aber da ich noch ne externe mit highspeed usb 2.0 dran habe und die läuft fehlerfrei kann ich mir das nich vorstellen.
    ich weiß auch nicht wie ich sp3 deinstallieren könnte.
     
  5. #4 cenergy, 06.10.2008
    cenergy

    cenergy Neuer Benutzer

    Dabei seit:
    07.09.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Deinstalleiren kannst du das normalerweise über Einstellungen => Systemsteuerung => Software - dort schauen dass der Haken gesetzt ist oben bei "updates anzeigen". Dann halt das SP3 auswählen und auf deinstallieren. Oder - wenn du einen Wiederherstellungspunkt gesetzt hast bevor du SP3 installierst hast, diesen auswählen.

    Ach ja, auch wenn die eine Platte ohne Probleme mit USB 2.0 läuft, kann es ja sein dass der Fehler nur bei manchen Platten im Zusammenhang mit SP3 auftritt - Versuch macht kluch =)

    Ansonsten schau mal auf der Herstellerseite der "Problemplatte" obs da nen Patch hat für das Problem....

    Letzte Möglichkeit über Umweg wär evtl. noch eine USB 2.0 Einbaukarte zu verwenden mit anderen Chipsatz als die, die du schon hast. Das wär aber wirklich die letzte Lösung =)
     
  6. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Hi,

    was hälst Du als "letzte Lösung" von einer ordentlichen Formatierung der Platte in der Datenträgerverwaltung? Er hat nichts davon geschreiben, dass er das schon gemacht hat. Schreibt nur, dass die Samsung "schick" ist :) Kann sein, dass mal eine Platte mit einer Windows-Partition war, die er nur gelöscht hat.
    Partition erstellen, dann neues "Logisches Laufwerk", LW-Buchstaben zuweisen, probieren.
     
  7. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. #6 papa17569, 06.10.2008
    papa17569

    papa17569 Neuer Benutzer

    Dabei seit:
    04.10.2008
    Beiträge:
    26
    Zustimmungen:
    0
    hallo
    hatte formatiert und weil die nur mit usb1.1 lief dauerte das ewig.
    aber fehler ist gefunden.
    habe mir heute anderes externes gehäuse geholt und platte rein und ab geht er der peter . rennt wie ich es gewohnt bin.
    nochmals danke für eure hilfe
     
  9. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Alles klar!
     
Thema:

externe platte sehr laaangsaaaaam

Die Seite wird geladen...

externe platte sehr laaangsaaaaam - Ähnliche Themen

  1. externes SSD Gehäuse mit USB 3.0

    externes SSD Gehäuse mit USB 3.0: Hey, hab mir ne Samsung EVO 850 250GB gekauft und will ein externes Gehäuse kaufen. Hab ein bischen gesucht und jetzt stellt sich die Frage:...
  2. WD AV Platte als Office Platte nutzen?

    WD AV Platte als Office Platte nutzen?: Moin Leute, versehentlich habe ich eine WD AV Platte, speziell für Audio-Video Anwendungen gekauft. Ziel ist jedoch ein Office Rechner. Ist der...
  3. Hilfe mehrere Externe Festplatten werden nicht erkannt

    Hilfe mehrere Externe Festplatten werden nicht erkannt: Servus zusammen, ich hoffe mal ihr könnt mir irgendwie helfen. So gleich mal zu meinen Problem. Fangen wir mal von ganz vorne an. Mein PC...
  4. Externe Festplatte retten

    Externe Festplatte retten: Guten Tag, ich habe seit Jahren meine Maxtor One Touch 2 als Datensicherungsplatte im Einsatz, doch heute morgen ist es passiert, nach...
  5. Externe Festplatte falsch "verknüpft" mit Word

    Externe Festplatte falsch "verknüpft" mit Word: Hallo, vor ein paar Tagen habe ich ein Dokument in Word geschrieben und meines wissens auch gespeichert während meine ext. HD am PC hing....