explorer läd nicht mehr

Diskutiere explorer läd nicht mehr im Netzwerkprobleme & Internetprobleme Forum im Bereich Computerprobleme; Da mein pc von einem virus o.ä. befallen würde, entschied ich mich dazu windows neu aufzusetzen. alles hat wunderbar geklappt doch dann stellte...

  1. jaguar

    jaguar Neuer Benutzer

    Dabei seit:
    18.11.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Da mein pc von einem virus o.ä. befallen würde, entschied ich mich dazu windows neu aufzusetzen.
    alles hat wunderbar geklappt
    doch dann stellte ich fest, dass ich zwar in das internet komme ( über ein t-online modem ), die verbindung jedoch nach einiger zeit 10-30 min irgendwie abstürzt.
    genauergesagt werden die zu dem zeitpunkt des "absturzes" offene explorer (sowohl IE alsauch firefox) sehr langsam und neue explorer finden die internet-seiten nicht mehr.
    die verbindung wird mir aber als offen angezeigt und sie ist es auch, da z.B. ICQ problemlos weiter läuft.
    dachte erst, dass es an meiner firewall liegt, doch ich habe über Start>ausführen>msconfig dafür gesorgt, dass sie beim booten nicht startet.

    desweiteren fiel mir auf, dass es unter Systemsteuerung>Netzwerkverbindungen die verbindung angezeigt wird aber ( nach rechtsklick>Eigenschaften) nur noch vom 1394-Netzwerkadapter
    bzw vom Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet hergestellt wird
    bisher wurde die verbindung immer mithilfe von realtekRTL8139-familie pci hergestellt.

    hat dies etwas mit dem "absturz" der explorer zu tun ?!?
    und wenn ja wo finde ich links zu den treiber ?
    bitte um Hilfe

    mfg
    jaguar
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Ostseesand, 18.11.2006
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    du hast auch eine firewall im win xp.
    da müsstest du auch mal nachschauen.
    ansonsten mal die treiber aktualisieren.
    wie heisst deine karte denn nun genau?
    Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet
    realtekRTL8139-familie pci

    lade dir ansonsten mal everest und ermittle den genauen typ der karte.
    danach kannst du im internet auf treibersuchen gehen.
     
  4. jaguar

    jaguar Neuer Benutzer

    Dabei seit:
    18.11.2006
    Beiträge:
    2
    Zustimmungen:
    0
    also wie es ausschaut hab ich die marvell, obwohl ich bevor ich meinen rechner neu aufgesetzt hab zu 99,9% die realtekRTL8139 hatte !?!
    kann das überhaupt sein ?!?

    könnte mir vielleicht dennoch jemand einen link zu dem marvell-treiber und einen zum realtek-treiber geben ?!?

    würde es ja selber tun, aber ich komme immer nur für ein paar minuten ins netz und dann muss ich immer wieder neu starten.
    Hab zwar noch nen alten PC für das i-net flott gemacht (56k-modem), doch bei dem funktionieren die USB-ports nich und nen brenner hat der PC auch nich



    vielen dank schoneinmal im vorraus
     
Thema:

explorer läd nicht mehr

Die Seite wird geladen...

explorer läd nicht mehr - Ähnliche Themen

  1. Steam startet nicht mehr

    Steam startet nicht mehr: moin zusammen, da ich ja jetzt die Oculus Rift habe, wollte ich mal einen flugsimulator via steam ausprobieren. das problem bei der sache ist...
  2. Touchscreen funktioniert nicht mehr

    Touchscreen funktioniert nicht mehr: Moin, nach einer Neuinstallation von Windows 10 funktioniert der Touchscreen des Lenovo Yoga 300 IBY nicht mehr. Sämtliche Treiber habe ich...
  3. PC tut nichts mehr

    PC tut nichts mehr: Moin Ich habe ein etwas älteren PC von mein Vater bekommen. Also habe ich ihn testete lief er doch er gab kein Signal an denn Monitor ab also kein...
  4. mehr über Ethereum lernen

    mehr über Ethereum lernen: Hey Leute, durch die Suchfunktion konnte ich nichts zum Thema Ethereum finden.. hab vor kurzem eine Unterhaltung mit einem alten Bekannten...
  5. Neuer PC braucht zu lange zum laden des Spiels

    Neuer PC braucht zu lange zum laden des Spiels: Hallo, ich spiele gerne SWTOR und habe nun endlich meine Frau dazu bekommen mitzuspielen. Habe ihr einen PC zusammen gebastelt aus gebrauchten...