Excel: Gleiche Werte zusammenfassen und zählen

Diskutiere Excel: Gleiche Werte zusammenfassen und zählen im Software Probleme Forum im Bereich Computerprobleme; Habe folgenden Formel gefunden: http://www.herber.de/forum/archiv/728to732/730098_Gleiche_Werte_zusammenfassen_und_zaehlen.html Dazu diese...

  1. knorke

    knorke Neuer Benutzer

    Dabei seit:
    03.02.2011
    Beiträge:
    17
    Zustimmungen:
    0
    Habe folgenden Formel gefunden:

    http://www.herber.de/forum/archiv/728to732/730098_Gleiche_Werte_zusammenfassen_und_zaehlen.html

    Dazu diese Formel benutzt:

    Code:
    F1 : =MIN(A:A)
    G1 : =WENN(F1<>"";ZÄHLENWENN(A:A;F1);"")
    F2 : =WENN(MAX(A:A)=MAX(F$1:F1);"";KGRÖSSTE(A:A;ZÄHLENWENN(A:A;">"&F1)))
    G2 : =WENN(F2<>"";ZÄHLENWENN(A:A;F2);"")


    Klappt sehr gut. Nur funktioniert das nur mit Zahlen. Kann mir jemand die Formel ändern auch für Worte und Sonderzeichen und Zahlen? Danke im Voraus.
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Excel: Gleiche Werte zusammenfassen und zählen
Besucher kamen mit folgenden Suchen
  1. werte zusammenfassen zahlen

    ,
  2. gleiche werte zusammenfassen und zählen

Die Seite wird geladen...

Excel: Gleiche Werte zusammenfassen und zählen - Ähnliche Themen

  1. Wie viel € ist mein PC wert?

    Wie viel € ist mein PC wert?: CPU: Intel Xeon E3 1220 v2 Mainboard: FUJITSU (Model): D3167-A1 Memory: Type : DDR3 Size:16gb Grafikkarte: NIVIDIA GeForce GTX 560Ti wollte...
  2. Excel-Tabelle teilen mit Script?!

    Excel-Tabelle teilen mit Script?!: Moin Leute, ich hoffe ich bin hier richtig und jemand hat eine Idee für mich: Das Problem ist, ich habe eine Excel-Liste, worin sich ca. 60...
  3. Excel und Word öffnet sich beim Hochfahren immer automatisch

    Excel und Word öffnet sich beim Hochfahren immer automatisch: Hallo, ich bekomme noch eine Krise. Irgendwann habe ich mal eingestellt, dass sich Excel und Word beim Hochfahren des Computers selbständig öffnen...
  4. Wahrscheinlichkeitsberechnung bei Monopoly mithilfe von Excel

    Wahrscheinlichkeitsberechnung bei Monopoly mithilfe von Excel: Hallo, Ich brauche bezüglich meiner Seminararbeit eine Simulation, die mir sagt, mit welcher Wahrscheinlichkeit ich auf bestimmten Feldern lande...
  5. Neuer PC / alter noch was wert??

    Neuer PC / alter noch was wert??: Hallo, Ich wollte mir einenn neuen PC zulegen und habe mich gewundert ob ich für meinen alten noch was bekommen kann, also wiefiel der noch Wert...