Erneut: SSD wurde- ... wird jetzt wieder nicht erkannt ???

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Pitt61, 26.05.2014.

  1. #1 Pitt61, 26.05.2014
    Zuletzt bearbeitet: 26.05.2014
    Pitt61

    Pitt61 Erfahrener Benutzer

    Dabei seit:
    03.11.2012
    Beiträge:
    100
    Zustimmungen:
    0
    Ort:
    Neuss
    Hallo,
    Ich will hier mit dem leidigen Festplattenproblem nicht ärgern.
    Aber ich komme noch nicht klar damit.

    Information zum Sytem:
    Seit 3 Tagen : OS: Windows 7 Professional. 64bit.
    CPU: Intel i7 3770K
    RAM: Corsair DDR3, 16 GB verwendet
    2x SSD, 2x "normales" Laufwerk

    VOR dieser kompletten Neuinstallation wurde die Festplatte einige Male erkannt. Dann aber zuletzt - noch unter Windows 7 Home Premium - auch schon nicht mehr.
    Xandros wies mich freundlicherweiee auf im BIOS einzuschaltenden Punkt "AHCI" zum richtigen SSD-Betrieb hin.
    Der AHCI-Modus war die ganze Zeit geschaltet.

    Mit dem Hinweis von dir (Xandros) eine BootCD erstellen zu müssen (wenn Alles nichts mehr hilft ) mit den entsprechenden Treibern (welchen Treibern ?)
    und was ich unter dem Stichwort "Slipstream" bei google finden soll ...
    damit komme ich nicht zurecht.

    Vielleicht kannn hier nochmal jemand "einwirken" :D und mir
    genauere Anleitung zum Lösungsversuch geben . (Ansonsten natürlich meinen Dank an Xandros und Icedaft)

    Gruß,
    Pitt
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Leonixx, 26.05.2014
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Zum Thema Slipstream CD. Das ist nichts anderes als das Betriebssystem mit den Mainboard- und Grafikkartentreiber, Windows-Updates und ServicePacks zu erstellen und damit später bei einer Neuinstallation nicht wieder alles manuell installieren zu müssen.

    Hier mal ein Beispiel dazu.
    Windows 7 Service Pack 1 Slipstream - CHIP

    Wurden bei deiner Neuinstallation mit Windows 7 64bit Professional auch ALLE Treiber für Mainboard (Chipsatz, Netzwerkkarte etc..) installiert? Könnte ein Teil deines SSD Problems lösen.
    Welches Mainboard ist den eingebaut?
     
  4. Pitt61

    Pitt61 Erfahrener Benutzer

    Dabei seit:
    03.11.2012
    Beiträge:
    100
    Zustimmungen:
    0
    Ort:
    Neuss
    Hi Leonixx,

    Alle Mainboard-Treiber sind von der Original-Treiber-CD nochmals
    von mir installiert worden.
    Festplatten-Betriebs-Modus ist im BIOS auf AHCI gestellt.

    Die neue SSD wird nicht angezeigt... auch im BIOS nicht ...
    Die Zeile im BIOS, die auf den SATA -Controller verweist , an dem die SSD vermutlich hängt wird mit "empty" benannt . (??)

    ? ? ?

    Gruß,

    Pitt
     
  5. #4 Leonixx, 27.05.2014
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Hersteller und Typ der SSD?
    Hersteller und Typ Mainboard, wie bereits gefragt?
     
  6. Pitt61

    Pitt61 Erfahrener Benutzer

    Dabei seit:
    03.11.2012
    Beiträge:
    100
    Zustimmungen:
    0
    Ort:
    Neuss
    ( sorry: )

    SSD: Samsung SSD 840 Pro, 256 GB,
    Mainboard: Gigabyte GA Z77X-UP5 TH.
    CPU-Sockel: 1155



    LG.
     
  7. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. #6 Icedaft, 27.05.2014
    Icedaft

    Icedaft Erfahrener Benutzer

    Dabei seit:
    21.02.2014
    Beiträge:
    771
    Zustimmungen:
    13
    Bitte mal die aktuellsten Treiber auf der Herstellerhomepage herunterladen. Aktuellste BIOS-Version auf dem Mainboard?
     
  9. #7 Pitt61, 27.05.2014
    Zuletzt bearbeitet: 27.05.2014
    Pitt61

    Pitt61 Erfahrener Benutzer

    Dabei seit:
    03.11.2012
    Beiträge:
    100
    Zustimmungen:
    0
    Ort:
    Neuss
    Hallo,

    Danke für den Support bis hierthin.
    (Icedaft: der BIOS Treiber F12e (Beta-Version)
    ist der Aktuellste. Dieser Treiber ist installiert .)

    Ich aktualisiere gerade die Mainboard-Treiber.

    Hierbei stieß ich auf Folgendes:

    Ausgerechnet beim SATA Treiber lese ich den Hinweis:
    "press F6 during Windows setup to read from Floppy"
    (siehe Anhang)

    Damit habe ich ein Problem.

    Bedeutet dieser Hinweis: ich solle den SATA-Treiberdownload auf eine CD brennen (ein Floppy-Laufwerk habe ich nicht) und dann beim Starten des Rechners "F6" drücken, damit das BIOS (?) oder Windows vom CD Laufwerk
    aus beim Hochfahren das SATATreiber-Update "einliest" ?

    Ist das so richtiig verstanden ?




    Dann noch etwas:

    Ich hoffe das wird jetzt nicht zu unübersichtlich:
    Ich habe mir Windows 7 Professional als Download heruntergeladen.

    Das ist auch o.k. so.
    Nur... ich bin mir nicht sicher , ob ich dann tatsächlich diesen Download in ein freigeschaltetes Windows
    7 Professional "umwandelte" oder ob ich mein altes - eventuell etwas angeschlagenes Windows 7 Home Premium freischaltete. (etwas kompliziert, gebe ich auch zu..)

    Der Grund meiner Vermutung.
    Ich las.. eben zu spät... dass man den Win. 7 Prof.-Downlaod so wie er ist nicht verwenden kann.
    Man muß den im ISO Image vorliegenden Downlaod erst auf eine DVD brennen.
    Und zwar auch "dem Brennprogramm sagen" , es solle ein ISO-Image brennen (wichtrig!)

    DAS habe ich nicht gemacht. Ich habe überhaupt nichts gebrannt... und vermute daher stark, dass ich mein altes Windoes Home Premium durch Eingabe des Keys (den ich von einer anderen Windows 7 Prof. OEW-DELL -CD erworben hatte) freischaltete.

    echt dumm...

    Aber wenn ich Windows 7 Professional nun habe , kann ich nicht Alles falsch gemacht haben.
    Vielleicht hilft ein Tip von euch zum SATA Treiberdownload und dieser "F6"-Tasten-Betätigung (???)

    Gruß,

    Pitt
     

    Anhänge:

Thema:

Erneut: SSD wurde- ... wird jetzt wieder nicht erkannt ???

Die Seite wird geladen...

Erneut: SSD wurde- ... wird jetzt wieder nicht erkannt ??? - Ähnliche Themen

  1. Suche eine alte SSD (90-er)

    Suche eine alte SSD (90-er): Ich suche eine alte SSD-Festplatte aus den 1990-Jahren. Waren die erten Modelle. Speicherkapazität ist egal, waren sowieso nur ungefähr 1 MB. Die...
  2. USB 3.0 wird nur bei 2.0 erkannt

    USB 3.0 wird nur bei 2.0 erkannt: Hey Leute, habe einen SanDisk Ultra Fit USB 3.0 32GB Stick. Dieser funktioniert tadellos an USB 2.0 Schnittstellen, jedoch nicht an 3.0. Ich...
  3. PC mit SSD aufrüsten und OS auf dieser installieren

    PC mit SSD aufrüsten und OS auf dieser installieren: Hallo, da mein PC in den letzten 2 Jahren doch unfassbar langsam geworden ist, ich aber denke dass mainboard, prozessor und grafikkarte meinen...
  4. GPS nicht erkannt - Pokemon GO?

    GPS nicht erkannt - Pokemon GO?: Ich krieg ständig eine Fehlermeldung zu meinem GPS beim Spielen, aber es ist eigentlich alles an. Internet, GPS,... ich weiß nicht woran das...
  5. Festplatte 2,5 wird nicht mehr erkannt

    Festplatte 2,5 wird nicht mehr erkannt: Welche Möglichkeiten habe ich, meine Festplatte 2,5 wird nicht mehr erkannt. Danke