Eingeschränkte Konnektivität bei LAN-Verbindung nach kurzer Zeit

Dieses Thema im Forum "Speedport Hilfe Forum" wurde erstellt von hansi_dampf, 31.12.2011.

  1. #1 hansi_dampf, 31.12.2011
    hansi_dampf

    hansi_dampf Neuer Benutzer

    Dabei seit:
    31.12.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    den halben Abend und mittlerweile schon die halbe Nacht schlage ich mich mit folgendem Problem rum:

    Habe ein Speedport 504 und beim PC meiner Freundin wird nach einigen Sekunden (etwa 60) immer die LAN-Verbindung unterbrochen, sd. nur noch eine eingeschränkte Konnektivität vorhanden ist. Webseite in Browser öffnen und pingen einer Webseite in Konsole schlägt dann fehl. Da die Verbindung zum Internet mit meinem Laptop per LAN bei gleichen Einstellungen problemlos funktioniert, muss es wohl am Netzwerkadapter des PCs oder einer Einstellung des Speedports liegen.

    Hier ein paar Infos zum PC meiner Freundin:
    Windows Vista Home Premium
    Netzwerkadapter Attansic L2 Fast Ethernet 10/100Base-T Controller

    Neuinstallation der Netzwerkadapter-Treiber hat leider nichts gebracht.

    Das Problem im Detail ist folgendes:
    Nach dem Neustart ist die Internetverbindung etwa 90 Sekunden vorhanden, wird dann aber unterbrochen. LAN-Verbindung zurücksetzen bewirkt, dass die Internetverbindung knapp 60 Sekunden vorhanden ist, anschließend wieder getrennt ist. Ausschalten der Firewall und Virenscanner hat nichts gebracht.

    Die IP wird - wie auf meinem Laptop - automatisch bezogen! Der Versuch über eine statische scheiterte ebenfalls mit Abbruch der Verbindung nach zirka 60 Sekunden.

    ipconfig/all liefert folgendes (paar Infos durch .... ersetzt):

    Windows-IP-Konfiguration

    Hostname . . . . . . . . . . . . : ......
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Hybrid
    IP-Routing aktiviert . . . . . . : Nein
    WINS-Proxy aktiviert . . . . . . : Nein
    DNS-Suffixsuchliste . . . . . . . : Speedport_W_504V_Typ_A

    Ethernet-Adapter LAN-Verbindung:

    Verbindungsspezifisches DNS-Suffix: Speedport_W_504V_Typ_A
    Beschreibung. . . . . . . . . . . : Attansic L2 Fast Ethernet 10/100Base-T Co
    ntroller
    Physikalische Adresse . . . . . . : ......
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IPv4-Adresse . . . . . . . . . . : 192.168.2.109(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Lease erhalten. . . . . . . . . . : Samstag, 31. Dezember 2011 01:25:08
    Lease läuft ab. . . . . . . . . . : Samstag, 21. Januar 2012 01:25:07
    Standardgateway . . . . . . . . . : 192.168.2.1
    DHCP-Server . . . . . . . . . . . : 192.168.2.1
    DNS-Server . . . . . . . . . . . : 192.168.2.1
    NetBIOS über TCP/IP . . . . . . . : Aktiviert

    Tunneladapter LAN-Verbindung*:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix: Speedport_W_504V_Typ_A
    Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 2:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Microsoft Tun-Miniportadapter
    Physikalische Adresse . . . . . . : ........
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Fehlen noch Informationen, damit eine sinnvolle Analyse möglich ist? Und hat jemand eine Idee, was die Ursache sein könnte?

    Übrigens funktioniert der Anschluss eines Netgear-Adapters problemlos, mit dessen Hilfe über einen weiteren Laptop Zugriff auf's Internet besteht. Das hat aber, meiner Meinung nach, nichts weiter mit dem Problem zu tun - ist nur ne Zusatzinformation!

    Vielen Dank im Voraus und beste Grüße,
    Hansi Dampf
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 31.12.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.881
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Nahe dran! -> das Geraet Speedport selbst ist das Problem.....

    Gerade wenn mehrere Rechner gleichzeitig ueber ein Speedport via DHCP ihre Netzwerkadressen beziehen (selbst wenn die Leasetime noch gueltig ist und eine Zuordnung somit noch immer funktionieren sollte) verlaufen sich die Speedports gerne in ihrer Firmware und weigern sich verbissen einem Endgeraet den Zugang zum lokalen Netz und dem Internet bzw. meist nur dem Internet zu gewaehren.

    - Router vom Stromnetz trennen, einen Moment warten und dann neu starten.
    Wenn das Problem dann behoben ist, wird es zumindest fuer eine Weile wieder funktionieren.

    - Bei der Telekom nachsehen, ob dort eine aktualisierte Firmware fuer dieses Geraet verfuegbar ist und diese dann auf den Router aufspielen.

    - Hilft gar nichts, Router wechseln und den Speedport weit wegwerfen.....
     
  4. #3 hansi_dampf, 31.12.2011
    hansi_dampf

    hansi_dampf Neuer Benutzer

    Dabei seit:
    31.12.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo xandros,

    danke für die schnelle Antwort. Leider hat das Trennen und Wiederanschließen des Routers vom/ans Stromnetz nichts gebracht. Mir ist aufgefallen, dass im Konfigurationsmenü des Speedports der PC meiner Freundin erkannt wird und ihm auch automatisch eine IP zugewiesen wird. Die Verbindung besteht, wie gesagt, auch immer kurzzeitig, wird dann aber getrennt. Bei den anderen Laptops ist das - weder über LAN noch WLAN - nicht der Fall. Dort bleibt die Verbindung dauerhaft erhalten. Kann es sein, dass auf dem PC meiner Freundin irgendein Windows Update oder ähnliches fehlt und deshalb die Verbindung nach einigen Sekunden unterbrochen wird? Sie hatte den PC seit nem halben Jahr nicht mehr am Netz.

    Außerdem hatte ich mal noch versucht über das Speedport dem PC meiner Freundin eine feste IP zuzuweisen. Dann konnte aber gar keine Verbindung, nicht mal kurzzeitig, aufgebaut werden.

    Bin langsam aber sicher überfragt.... :(

    Viele Grüße,
    Hansi
     
  5. #4 hansi_dampf, 02.01.2012
    hansi_dampf

    hansi_dampf Neuer Benutzer

    Dabei seit:
    31.12.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Kann noch irgendwer irgendwie weiterhelfen??? xandros Tipps habe ich versucht (außer den Speedport wegzuwerfen), hat aber alles nichts gebracht!
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Eingeschränkte Konnektivität bei LAN-Verbindung nach kurzer Zeit
Besucher kamen mit folgenden Suchen
  1. lan verbindung zurücksetzen

    ,
  2. nach kurzer zeit eingeschränkte konnektivität

    ,
  3. nur eingeschränkte konnektivität nach kurzer zeit

    ,
  4. speedport_w_504v_typ_a,
  5. keine netzwerkverbindung windows 7 bei kurzer unterbrechung,
  6. lan verbindung reset,
  7. Was heißt LAN-Verbingung zurücksetzen?,
  8. speedport dhcp lease,
  9. lan verbindung mit der 504w,
  10. internetverbindung nach kurzer zeit unterbrochen,
  11. netzwerkverbindung eingeschränkte konnektivität nach verbindungsaufbau,
  12. windows vista lan verbindung speedport Benutzername?,
  13. problem lan verbindung nach 10 sekunden unterbrochen,
  14. nach kurzer zeit lokale verbindung,
  15. lan verbindung eingeschr,
  16. beim start von mmo netzwerk unterbrochen standardgateway,
  17. beim pc start eingeschränkte lan verbindung,
  18. nur eingeschränkte lan verbindung speedport,
  19. lan verbindung konnektivität fehler,
  20. laptop lan verbindung nicht dauerhaft,
  21. wlan eingeschränkte verbindung nach kurzer zeit,
  22. “lan-verbindung zurücksetzen“,
  23. internet nach kurzer zeit eingeschränkte,
  24. windows vista lan verbindung immer wieder zurücksetzen,
  25. meine lan verbindung wird von zeit zu zeit unterbrochen
Die Seite wird geladen...

Eingeschränkte Konnektivität bei LAN-Verbindung nach kurzer Zeit - Ähnliche Themen

  1. Flug Verbindungen nach Hurghada - Erfahrungen?

    Flug Verbindungen nach Hurghada - Erfahrungen?: Ich sitze gerade an den Planungen für einen Urlaub im Februar und hätte an Hurghada als Destination gedacht. Der Sinn und Zweck dabei ist auch,...
  2. Nervigster Song aller Zeiten?

    Nervigster Song aller Zeiten?: Was ist für euch der nervigste Song aller Zeiten. Oder habt ihr sogar mehrere? Ich kann Helene Fischer nicht mehr hören, oder auch "Ein Stern"....
  3. W-Lan Stick funktioniert nach Update nicht mehr

    W-Lan Stick funktioniert nach Update nicht mehr: Hallo! Ich hab jetzt nach langem Warten endlich das Update auf Win10 gemacht, weil ich durch die regelmäßige Meldung ja quasi genötigt wurde......
  4. LAN Problem

    LAN Problem: Hallo, und zwar Fritzbox (Port 1Gbit) unten im Keller, über Switch -> Steckdose -> PC (1) Keine Netzwerkverbindung Fritzbox (Port 100Mbit)...
  5. Internetverbindung - eingeschränkte Konnektivität

    Internetverbindung - eingeschränkte Konnektivität: Hallo liebes Forum, Gestern Abend, nachdem ich bereits einige Zeit mit meinem PC im Internet war und damit auch vorher keine Probleme hatte,...