Eine echte Herausforderung !

Dieses Thema im Forum "Grafikkarten Probleme" wurde erstellt von PeterP89, 04.02.2014.

  1. #1 PeterP89, 04.02.2014
    PeterP89

    PeterP89 Neuer Benutzer

    Dabei seit:
    04.02.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo an alle,

    und danke das Ihr versucht mir zu helfen :)

    Nur die Vorgeschichte ich weiß nicht ob da was wichtiges bei ist aber wer nicht will muss das erstmal alles nicht lesen, ist nur damit ich nichts vergesse:


    "Vor einigen Monaten verkaufte der Freund eines Freundes seinen PC und ich brauchte einen 100€ waren kein Preis also schlug ich zu.

    Es stellte sich herraus das ich sehr viel mehr für mein Geld bekomme als ich erwartet hatte, ein dieser Extrem Gamer PCs riesiges Gehäuse, alles blinkte, 2 Grafikkarten, Wasserkühlung und dafür das er schon älter war echt ne super Leistung.

    Ich hatte Ihn jetzt ca 3 Monate in Betrieb und bis auf die enrome Lautstärke und die sich verdoppelte Stromrechnung war alles super.

    Vor 2 wochen dan war er aufeinmal viel leiser und ging nach 10-15 min immer aus, als ich nachschaute habe ich gesehen das dass Wasser in den Schleuchen und Kühler sich nicht mehr bewegte und er gab mir dan auch beim Hochfahren die Meldung das der CPU Kühler nicht erkannt wurde usw.

    Nun an dieser Stelle einmal gesagt ich habe wirklich garkeine Ahnung von Hardware, noch nie gahabt.

    Nach etwas suchen und probieren stellte ich dan fest die Wasserpumpe der Wasserkühlung ist kaputt.

    Eine neue Wasserkühlung war mir zum einen zu teuer und diese zu installieren bzw. die alte Pumpe zu tauschen habe ich mir nicht zugetraut.
    Also habe ich mich dazu endschieden einen normalen Luftkühler draufzusetzten, informierte mich über Sockel und mögliche Abmessungen usw.

    Heute ist der neue Kühler dan endlich angekommen, nun wurde es schwer ich musste das ganze System auseinander nehmen und wieder zusammen setzten.
    Ich machte von allen Teilen und verkabelungen Fotos und bin sehr vorsichtig Schritt für Schritt vorgegengen, habe uach aufgepasst das nichts von der Kühlflüssigkeit auf die Platinen tropft.

    Den neuen Kühler draufzusetzten war deutlich schwerer als erwartet ich musste auch die restliche Kühlung des Mainbords ausbauen aber nach 2 Stunden war alles geschafft aber dan....."



    Das Problem:

    Wen ich den Rechner anschalte ist alles normal, es blinkt alles so wie es immer geblinkt hat, auch der CPU Kühler geht und wir erkannt (zumindest piept er nicht mehr so wie davor)

    Die beiden Grafikkarten fangen ca 3 sek nach dem Rechnerstart an zu drehen also die Lüfter und ich bekomme sogar kurz ein Signal auf meinen Monitor.
    Aber das ist nach ca 10 sek wieder weg.

    Die Anzeigen der Karten im Rechner leuchten weiterhin grün allerdings die Lüfter drehen nicht mehr.

    Ich habe bereits alle 6 möglichen Anschlüsse der Karten (DVI und HDMI) durchprobiert immer das selbe Muster, ebenso habe ich das Crossfirekabel das die beiden Karten verbindet(ich glaube zumindest das es soeins ist) auch mal dran und mal ab gelassen.

    Alles andere funktioniert soweit man das sagen kann ganz normal.

    Das Bild verschwindet auch wen ich ins BIOS gehe.
    Kaputt kann eigendlich nichts sein, es geht ja auch kurz.
    Ich bin mir 99% sicher das ich alles so wie es war zusammengebaut habe und alles wieder eingesteckt habe.


    Das einzige was ich dauerhaft verändert habe ist die alte Wasserkühlung des CPUs rauszunehmen und auch die Kupferkühlkörper auf dem Mainbord abzuschrauben aus Platzgründen für den neuen CPU Lüfter.

    Mainbord: Motherboards - Striker II Extreme

    Grafikkarten: 2x Asus GTX295 1792MB PCI-E - CHIP Online

    Wegen des Abnehmes der Kupferkörper hatte ich im Vorfeld mal gelsen die sorgen nur für bessere Kühlung und seinen nicht funktional, sollte also eigendlich kein Problem sein?

    Achja und warum das ganze soeine Herausforderung ist? weil Ihr mit jemanden redet der im Grunde garkeine Ahnung hat ich wüsste nichtmal was fürn Prozessor drin ist, also bitte alles einfach formulieren, tut mir leid :(
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 04.02.2014
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.883
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Meinst du nicht, dass diese Kupferkuehlkoerper eine Aufgabe zu erfuellen haben, die jetzt nicht mehr erfuellt wird?
    Kann es vielleicht sein, dass du fuer einen grossen CPU-Kuehler montieren zu koennen durch diese Aktion anderen Bauteilen die ebenfalls benoetigte Kuehlung eventuell genommen hast und besagte Bauteile nun ein wenig heiss laufen koennten - wenn sie nicht sogar bereits beschaedigt sind und die Folge daraus mit einem kurzzeitigem Bild und anschliessender Arbeitsverweigerung quittiert wird?

    Eventuell ist das Mainboard bereits ein Fall fuer die Tonne.....
    (Diese Umbauaktion hat vor meinem geistigen Auge einen Kaefer mit abgenommenen Kotfluegeln erscheinen lassen, dem man Traktorraeder montiert hat. Frei dem Motto "Was nicht passt wird passend gemacht. Sorry, ist nicht boes gemeint. Aber man kann keine Kuehlsysteme von Mainboardkomponenten entfernen ohne fuer adequaten Ersatz zu sorgen.)
     
  4. #3 PeterP89, 04.02.2014
    PeterP89

    PeterP89 Neuer Benutzer

    Dabei seit:
    04.02.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Also erstmal danke für die Antwort :)

    Ich hatte wiegesagt etwas gelesen zu dem Mainbord und allem und da stand es sei nur ein passiver unterstüzungskühler der nicht gebraucht wird..also dachte ich gut dan nehm ich ihn eben runter.

    Das Teile Heiß laufen glaube ich nicht er fährt normal hoch (habe ja sound) und läuft auch munter vor sich hin nur eben ohne Bild, zudem kann ich keine Hitze ausmachen, ist alles sehr Kühl.

    Habe auch die Klappe offen gelassen damit der neue Lüfter die Luft gleich rausblasen kann.

    Ich hoffe zumindest das nichts kaputt ist ich war wiegesagt sehr vorsichtig und habe alles exakt so wieder zusammengesteckt wie es vorher war, nur eben den CPU Kühler getauscht.

    Zugegeben der Kühler ist recht groß (Thermaltake BigTyp Revo CLP0602 Prozessorkühler (120mm) ) aber passt eigendlich gut rein

    http://abload.de/img/20140204_2005315kb8g.jpg

    http://abload.de/img/20140204_200557esb8l.jpg

    Ich bin wiegesagt jemand der wirklich null Ahnung hatte und alles nur behelfsmäßig nach besten Wissen und Gewissen versucht hat.
    Ich bau morgen den Kühlkörper wieder ein (versuche es zumindest)
    und Teste dan die Karten einzeln durch.

    Das schaffe ich leider heute alles nicht mehr muss noch arbeiten.

    Ich melde mich dan nochmal wäre nett wen du nochmal reinschaust und mir vllt noch weiterhilfst ?
     
  5. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.266
    Zustimmungen:
    9
    Das muss man jetzt hoffentlich nicht verstehen? :eek:
    Ich glaube, du bist mit der gesamten Materie völlig überfordert. ;)
    Da wirst du wohl auch schon was gegrillt haben.
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Eine echte Herausforderung !

Die Seite wird geladen...

Eine echte Herausforderung ! - Ähnliche Themen

  1. Ende des Windows XP-Supports- Panikmache oder echte Gefahr

    Ende des Windows XP-Supports- Panikmache oder echte Gefahr: Hallo, wie realistisch seht Ihr die Gefahr durch Hacker, wenn man noch Windows XP benutzt? Ich achte darauf, beim Surfen nur auf sichere und...
  2. Echte/Seriöse Webseite(Onlineshop) ?!?

    Echte/Seriöse Webseite(Onlineshop) ?!?: Schönen guten abend zusammen Wie der Titel schon sagt :) hab ich eine frage wegen zwei webseiten / onlineshops... bin mir nicht ganz sicher was...
  3. Herausforderung

    Herausforderung: Hallo Leute, mein PC bockt seit neuestem. Immer wenn ich den PC hochfahre, bekomme ich diese Fehlermeldungen in dieser Reihenfolge:...
  4. Echtes sonderb You Tube Problem

    Echtes sonderb You Tube Problem: Wenn ich mir online You Tube Videos anschauen möchte, kommt überhaupt kein Ton und das Video bleibt immer bei exakt 11 Sekunden hängen und geht...
  5. Echt oder Falle?

    Echt oder Falle?: Das ist bei mir bei Facebook gerade aufgetaucht: Siehe Anhang. Würde ich echt auf 4 Bildern markiert oder ist das nur eine Falle, damit ich...