Ein paar Fragen...

Dieses Thema im Forum "Windows Vista Probleme" wurde erstellt von Sir.Marco, 19.06.2007.

  1. #1 Sir.Marco, 19.06.2007
    Sir.Marco

    Sir.Marco Erfahrener Benutzer

    Dabei seit:
    28.07.2006
    Beiträge:
    241
    Zustimmungen:
    0
    Hallo zusammen!
    Habe kürzlich Vista Home Premium auf meinem Notebook installiert. Eigentlich funktioniert alles bestens
    1. Problem
    ausser dem Hp Wireless Assistant. Gibt es da noch keinen Treiber für Windows Vista?
    2. Problem:
    beim Start kommt immer eine Meldung von HP Quick Launch Tasten. Registrierungseditor. Ich kann den Fortsetzen Button betätigen doch es ändert sich nichts. Nach dem Start wieder die Meldung. Was ist das?
    3. Problem
    Ati Catalyst startet irgendwie nicht bei mir. Ich finde irgendwie nur den Update Manager. Wo kann ich die Software öffnen? Habe sie ja installiert. Bin ich zu blöd...
    Ich hoffe, dass ihr mir hlefen könnt und danke euch schon im Voraus!
    Grüsse!
    PS: Grafikkarte ist eine Ati Radeon X600
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Sir.Marco, 22.06.2007
    Sir.Marco

    Sir.Marco Erfahrener Benutzer

    Dabei seit:
    28.07.2006
    Beiträge:
    241
    Zustimmungen:
    0
    Hat niemand Antworten zu den FRagen?
    Grüsse!
     
  4. #3 Fetisch, 26.06.2007
    Fetisch

    Fetisch Erfahrener Benutzer

    Dabei seit:
    24.11.2005
    Beiträge:
    387
    Zustimmungen:
    0
    Eine Frage:

    Hast du den Microsoft Windows Vista Upgrade Advisor ausgeführt?

    Welche Version von VISTA hat dir das obige Programm empfohlen?
     
  5. Weiny2

    Weiny2 Guest

    wenn du das notebook mit vist agekauft hast, hast du das? dann st da ja alles dabei was du brauchst!
     
  6. #5 Sir.Marco, 27.06.2007
    Sir.Marco

    Sir.Marco Erfahrener Benutzer

    Dabei seit:
    28.07.2006
    Beiträge:
    241
    Zustimmungen:
    0
    Hallo zusammen!
    Habe Vista nachträglich installiert!
    Er hat mir angezeigt, dass ich Home Premium installieren kann.
    Nur den Ram sollte ich noch aufrüsten.
    Aber an dem können ja diese Probleme nicht liegen!
    Deshalb nochmals die Fragen:
    1. Problem
    ausser dem Hp Wireless Assistant. Gibt es da noch keinen Treiber für Windows Vista?
    2. Problem:
    beim Start kommt immer eine Meldung von HP Quick Launch Tasten. Registrierungseditor. Ich kann den Fortsetzen Button betätigen doch es ändert sich nichts. Nach dem Start wieder die Meldung. Was ist das?
    3. Problem
    Ati Catalyst startet irgendwie nicht bei mir. Ich finde irgendwie nur den Update Manager. Wo kann ich die Software öffnen? Habe sie ja installiert. Bin ich zu blöd...
    Grüsse!
     
Thema:

Ein paar Fragen...

Die Seite wird geladen...

Ein paar Fragen... - Ähnliche Themen

  1. Frage zu windows 10 update

    Frage zu windows 10 update: hallo community :) Ich hab folgende Frage: Ich wollte mir vielleicht einen neuen rechner zulegen und ich hab mich gefragt ob ich dann die ältere...
  2. Frage zu ungewöhnlicher Email mit Zahlungsaufforderung

    Frage zu ungewöhnlicher Email mit Zahlungsaufforderung: Heute habe ich eine seltsame Mail erhalten. Und zwar steht darin: Sehr geehrte(r) *Voller NAME* unsere Zahlungserinnerung blieb bislang...
  3. Frage zu dieser Seite (Bildwirkerey)

    Frage zu dieser Seite (Bildwirkerey): Hallo... ich finde diese Seite ganz orginell und würde dort gerne ein paar Memes erstellen. http://bayeux.datensalat.net/ Leider klappt es bei...
  4. Excel Frage

    Excel Frage: Hallo , eine frage zum Microsoft Excel Ich Arbeite neuerdings mit einer Preisliste via Microsoft Excel im Betrieb. Da ich dort Preise auf die...
  5. Fragen zur PC Zusammenstellung

    Fragen zur PC Zusammenstellung: Ich möchte mir bei atelco http://www.atelco.de/pcconfigurator.jsp?pcConfigurator.step.1=1 einen PC zusammenstellen, weil ich im Geschäft keinen...